Just nu i M3-nätverket
Jump to content

Vet ej hur fläktarna ska kopplas in


Mirre117
 Share

Go to solution Solved by X-Men,

Recommended Posts

Jag har nyligen byggt färdigt min första dator, där jag har ett Antec chassi med 4 inbyggda fläktar och ett asus rog strix b450-f gaming moderkort. Problemet är att när jag startar datorn och kommer in till bios så snurrar inte chassi fläktarna. Alla de fläktarna är ihopkopplade och sitter ihop med en molex adapter (tror jag den heter) till CPU fläkten. Dock är det bara CPU fläkten som snurrar.
 

Hänger en lös kabel från cha-fläktarna men finns ingenstans att sätta in den i moderkortet så tror bara den är ifall man hade fler cha-fläktar. Så vet inte vad jag ska ta mig till. Hjälp hade varit väldigt uppskattat för har ingen som kan hjälpa mig. 

Link to comment
Share on other sites

3 timmar sedan, skrev Mirre117:

Jag har nyligen byggt färdigt min första dator, där jag har ett Antec chassi med 4 inbyggda fläktar och ett asus rog strix b450-f gaming moderkort. Problemet är att när jag startar datorn och kommer in till bios så snurrar inte chassi fläktarna. Alla de fläktarna är ihopkopplade och sitter ihop med en molex adapter (tror jag den heter) till CPU fläkten. Dock är det bara CPU fläkten som snurrar.
 

Hänger en lös kabel från cha-fläktarna men finns ingenstans att sätta in den i moderkortet så tror bara den är ifall man hade fler cha-fläktar. Så vet inte vad jag ska ta mig till. Hjälp hade varit väldigt uppskattat för har ingen som kan hjälpa mig. 

Hej och välkommen till forumet.

Vad händer om du kopplar chassifläkten till CHA_FAN 1 på moderkortet? Du skriver att du kopplat in den "till CPU fläkten" tänker jag. Jag utgår i från denna manual https://manuall.co.uk/asus-rog-strix-b450-f-gaming-motherboard/ på sidan 16 finns en bild på moderkortet och CHA_FAN 1 sitter i mitten av moderkortet precis ovanför PCIE1-1. Det finns två kontakter till för chassifläktar (CHA_FAN 2 CHA_FAN 3) längst ner på moderkortet.

 

Link to comment
Share on other sites

Problemet är att de pins som går från chassi fläktarna inte passar in på platserna i moderkortet. Får över en sån pin med 4 pins och 4 hål efter jag kopplat ihop alla cha-fläktar. Undrar om jag gjort något fel?

image.jpg

image.jpg

Link to comment
Share on other sites

hmmm.. den du har vid tummen passar alltså inte... Du har inga motsvarande sladdar från nätaggregatet? Chassifläktar måste inte kopplas till moderkortet egentligen. I alla fall har jag ofta kopplat chassifläktarna direkt till nätaggregatet, ibland med molex adapter i de fall det inte funnits den sorten du visar upp från nätaggregatet. Typ denna

 

Selection_005.png

Edited by Hakinger
Link to comment
Share on other sites

11 timmar sedan, skrev Mirre117:

Problemet är att de pins som går från chassi fläktarna inte passar in på platserna i moderkortet. Får över en sån pin med 4 pins och 4 hål efter jag kopplat ihop alla cha-fläktar. Undrar om jag gjort något fel?

 

image.jpg

Kan det vara så att du har en fläktstyrning inbyggd i din låda?

Kontakterna på bilden ser ut att vara kontakter för anslutning av ytterligare fläktar från Antec.

 

Det här är inget ovanligt som jag ser när jag bygger datorer med lådor från tillverkare som skickar med installerade fläktar tillsammans med deras egna fläktkylning.

 

I kablaget som finns förinstallerat i lådan bör du har en anslutning för spänning till SATA-kontakt från nätaggregatet, om du har inbyggd fläktstyrning.


image.jpeg.58eefa4a63f2e973b9a5788bcf039fb4.jpeg

 

Den kan se ut som på bilden.

 

Återkom med vilken modell av låda du har från Antec så kan vi se om det kan stämma att du har inbyggd fläktstyrning.

  • Like 2
Link to comment
Share on other sites

Svar till Hakinger:

Nej den passar inte, plastbitarna som sitter i moderkortet hindrar den från att kopplas i så. Dessutom kopplas alla sånna in i de som jag håller vid långfingret. Efter jag kopplat ihop alla kablarna så får jag över en sån som jag håller vid långfingret, men jag är osäker om den enbart är till för ifall man har en ytterligare fläkt som man vill koppla in eller om den ska kopplas in någonstans. Just nu har jag kopplat ihop 4 sånna kablar (1 från varje fläkt) till en molex adapter, men fläktarna går inte igång ändå...

 

Svar till X-men:

Jo precis tänkte samma att de sladdarna bara är till för anslutning av ytterligare fläktar. Lådan är en Antec NX210. Har inte sett någon sådan SATA-kontakt🤔

Link to comment
Share on other sites

Det kan vara så att din låda har den äldre kontakttypen av anslutning, den med 4-pins Molex.

 

image.jpeg.4708a2ba4d9760056a5cbc8f08a43e92.jpeg

Se om du har en kontakt i ditt kablage i lådan, som tillhör lådan, som ser ut som den på bilden ovan. Den är sannolikt svart som är i lådanoch inte vit som på bilden.

 

 

Link to comment
Share on other sites

Den kopplas in på en av de kontakter som vanligtvis används för diskar med denna typ av kontakt

Link to comment
Share on other sites

Jag har kikat lite närmre på din låda.

Kontakten som bör finnas för dina fläktar skall vara en hane.

 

image.thumb.jpeg.3877617aff26986272c9e5a41bfb597b.jpeg

Är det en Molex 4-pinnarskontakt skall den se ut som på bilden ovan. Beroende på färgen på din låda (finns i vit och svart färg) skall kontakten gå i samma färg som lådan.

 

De små kontakter du har är för att koppla ihop de fyra fläktarna med varandra. 

  • Like 2
Link to comment
Share on other sites

Jo precis jag har en sån kontakt, kan dock inte se någonstans där man ska koppla in den? Ska det vara nånstans på moderkortet? 

Link to comment
Share on other sites

33 minuter sedan, skrev Mirre117:

Jo precis jag har en sån kontakt, kan dock inte se någonstans där man ska koppla in den? Ska det vara nånstans på moderkortet? 

 

6 timmar sedan, skrev Hakinger:

 Chassifläktar måste inte kopplas till moderkortet egentligen. I alla fall har jag ofta kopplat chassifläktarna direkt till nätaggregatet, ibland med molex adapter i de fall det inte funnits den sorten du visar upp från nätaggregatet.

 

  • Like 2
Link to comment
Share on other sites

1 timme sedan, skrev Mikael63:

 

 

Jag har ett corsair CX650M och jag kan inte se några uttag för molex på den

Link to comment
Share on other sites

  • Solution

Det kan bero på att du inte anslutit den kablering som innehåller Molex 4-pinnarskontakten.

 

Jag öppnade en av mina datorer, där jag har just CX650M.

 

image.thumb.jpeg.98263d6987de198c6246b1c8b54caa33.jpeg

 

Bilden ovan visar att jag kopplat in en del av kablaget i ett av uttagen märkt "Peripheral & SATA".

Det kablage jag kopplat in där är just den kablering som har Molex 4-pinnarskontakten.

 


image.thumb.jpeg.a1ff9f92531c01a2eb3cf702ed6fd82c.jpeg

 

Bilden ovan visar en av kontakterna. I bakgrunden ser du till vänster anslutning för floppydisk och i bakgrunden till höger ser du ytterligaren en 4-pinnars Molexkontakt.

 

Plocka fram detta kablage från kartongen eller där du sparat kablage som inte tidigare behövts och koppla in den i nätaggregatet. På så sätt får du det du behöver.

 

Link to comment
Share on other sites

NU FUNKAR ALLA FLÄKTARNA!!! Tack så himla, otroligt jättemycket för all hjälp🙏🙏🙏❤️ Ni är riktiga hjältar allihopa, speciellt du X-men som kom med lösningen!

image.jpg

  • Like 1
  • Thanks 2
Link to comment
Share on other sites

Nu har du ju fått fläktarna att fungera men jag är ändå lite nyfiken på två saker. Vad är det för fläktar du har som inte går att ansluta direkt till moderkortet och kan du kontrollera fläktarna nu när de är anslutna till nätaggregatet? För de är väl anslutna till nätaggregatet eller?

Link to comment
Share on other sites

1 timme sedan, skrev vertpre:

Nu har du ju fått fläktarna att fungera men jag är ändå lite nyfiken på två saker. Vad är det för fläktar du har som inte går att ansluta direkt till moderkortet och kan du kontrollera fläktarna nu när de är anslutna till nätaggregatet? För de är väl anslutna till nätaggregatet eller?

De fläktarna som inte gick att ansluta direkt till moderkortet är 4 chassifläktar. Har inte provat starta upp bios ännu så har inte testat om jag kan styra fläktarna, men ja de är inkopplade till nätaggregatet och misstänker att jag bara kan styra alla fläktarna tillsammans och inte enskilt. Ska testa imorgon kväll, lägger upp en uppdatering då👍🏼

Link to comment
Share on other sites

Jag verkar inte kunna kontrollera fläktarna. Men nu är de nya problemet att USB inte dyker upp i BIOS...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...