Just nu i M3-nätverket
Gå till innehåll
Mistermums

Garanti gällande mitt moderkort

Rekommendera Poster

Hej !

 

Jag har en fråga angående mitt moderkort som jag hoppas någon här kommer kunna hjälpa mig att få svar på. 

 

Jag har nämligen ett moderkort som jag köpte från komplett ungefär 2 år sedan när jag skulle bygga min egna dator. Den har fungerat hur bra som helst och jag har inte haft några som helst problem med den någonsin.

 

Men för några dagar sedan så skulle jag starta min dator och märke att jag ej fick någon bild på min skärm och så pep datorn till fyra gånger. Ett långt beep följt av tre korta beep. Sedan stängdes datorn av, av sig själv. Jag fattade ingenting så jag testade igen och samma sak hände igen. Jag började direkt undersöka bakom datorn då jag trode att det kanske var glapp i sladden men allt satt i som det skulle. Jag öppnade sedan mitt chassi och undersökte lite men kunde ej hitta något som såg ut att de kunde vara orsaken till problemet. Jag testade då att flytta ner mitt grafikkort till ett annat PCI uttag på mitt moderkort för att se om det blev någon skillnad. 

 

Efter att jag hade flyttat ner mitt grafikkort till det nedre PCI uttaget så fungerade allt igen men jag la även märke till att det såg ut som att något saknades på mitt moderkort lite åvanför där mitt grafikkort satt från början. 

 

Enligt mig så tycker jag att det ser ut som att ett litet chip eller nått liknande har suttit där men som inte sitter kvar längre och det konstiga är att det finns inga tecken på någon skada på eller runt det området. Jag gick då in på nätet och sökte på mitt moderkort och letade efter bilder så jag kunde jämföra mitt moderkort med bilden och ser att på det stället ska det sitta ett chip vilket det ej gör på mitt. Jag letade genom min chassi med ficklampa för att se om jag kunde hitta något chip men kunde ej hitta nått.

 

Eftersom det ej finns någon fysisk skada PÅ eller runt området så misstänker jag att chippet har lossnat av antingen värme från grafikkortet eller kanske självaste moderkortet eller kanske något fabriksfel hos Asus eller något annat liknande då datorn alltid har fungerat felfritt tills nu.

 

Jag tog kontakt med komplett support och beskrev felet och förklarade allt och de vågade ej svara på om garantin täcker i detta fallet då mitt moderkort har en fysisk skada. Komplett support ville jag skulle skicka bilder på moderkortet och området vilket jag har gjort och nu sitter och väntar svar ifrån dem. 

 

Jag har 97 dagar kvar på mitt 3 års garanti hos komplett från och med när detta inlägget läggs upp.

 

Vill också tillägga att jag håller min dator väldigt ren och är väldigt rädd om den då jag har aldrig dam i den.

 

Så min fråga är till er. Vad gäller här egentligen ? Ska garantin gälla eftersom det området har varit täckt av just grafikkortet från dagen jag byggde datorn tills dagen den slutade fungera. Jag har ej varit där och pillat som komplett kanske vill att ska verka som. Jag har inte någon anledning till att pilla bakom mitt grafikkort.

 

Jag är väldigt nyfiken på vad ni tycker och tänker och jag kommer visa er samma bilder som jag skickade till komplett så att ni kan få se allt de har fått se, så ni får avgöra vad ni tycker.

 

Mitt moderkort är ett Asus RAMPAGE V EXTREME X99 chipset

 

Bilder på Moderkortet finns här: https://1drv.ms/f/s!Atic2Yg2XZN3d2062rNq4R22qTI

 

Tack, ser fram emot att läsa era svar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är inte alltid alla komponenter som det finns möjlighet till finns monterade på moderkortet. Det där ser ut som en medveten bygling, med lödtenn, av en oanvänd kontakt på moderkortet och jag ser det inte sannolikt att det är det som ger dig problem.

 

Pip-koden kan ge ledtråd om vad som är fel:

https://www.lifewire.com/how-to-troubleshoot-beep-codes-2624889

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag har undersökt beepet och enligt manualen för mitt moderkort betyder det att det är ett GPU fel vilket låter rimligt då det är ju det som är felet på moderkortet  , men i och med att mitt grafikkort fungerar i alla andra PCI uttagen så misstänker jag att det lilla chippet som ska sitta där har något med det att göra då det sitter  närmast det PCI uttaget  som ej fungerar och att där har suttit ett chip där tidigare enligt vad jag ser på bilder från samma moderkort på nätet.

 

Men om du säger att "Det där ser ut som en medveten bygling, med lödtenn, av en oanvänd kontakt på moderkortet och jag ser det inte sannolikt att det är det som ger dig problem." då förklarar inte det varför där ska sitta ett chip som ej sitter där på mitt längre . Chippet måste ju fylla någon funktion  😕

Redigerad av Mistermums

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det nu inte en som en kulle av lödtenn där du tror att det har suttit ett chip?

 

18 minuter sedan, skrev Mistermums:

Chippet måste ju fylla någon funktion

Ibland säljs det varianter av samma moderkort där det t ex skiljer sig åt med antalet anslutningar och då är inte chippet som hanterar de extra anslutningarna monterat på de billigare korten.

 

Har du prövat med att flytta tillbaks grafikkortet?

Det skulle kunna vara så enkelt att det hade bildats oxid på något kontaktstift och det gnuggas bort när du tar ut och stoppar i kortet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
31 minuter sedan, skrev Mistermums:

enligt vad jag ser på bilder från samma moderkort på nätet.

Jag hittar bilder på nätet som ser ut som dina bilder dvs. utan chip.

Om allt fungerar som det ska nu - vad är problemet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag har testat att att flytta tillbaka grafik kortet till det uttaget men det fungerar ej 

 

Men ska inte min garanti gälla när en sån här sak händer ?

Redigerad av Mistermums

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
11 minuter sedan, skrev Mistermums:

Men ska inte min garanti gälla när en sån här sak händer ?

Jo, om en PCIe-slot inte fungerar så borde man kunna åberopa garanti men är det värt det?

Jag gissar att du då behöver returnera detta till Komplett som i sin tur kanske måste skicka detta till ASUS.

Tippar på att du blir utan moderkort i tre veckor.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ta en ny titt på moderkort och grafikkort. Leta exempelvis efter kondensatorer som ser bulliga ut, havande.

Inte givet att du hittar några men det skadar inte att ta en titt.

Om du klart kan bevisa att en PCIe-slot inte fungerar som den ska är det klart att det går att åberopa garanti.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Du kan nog inte utnyttja grafikkortet till max, då sista PCIe-platsen förmodligen endast kan köras i x4 mode, men kolla om det gäller för ditt moderkort. Självklart skall du reklamera detta, om du kan avvara det en tid. Lycka till! /bgjo

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det jag mest är rädd för är att komplett kommer att försöka få det att se ut som att jag orsakade felet och att min garanti inte gäller i mitt fall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Detta fyller kraven från bl.a Asus.

Inga problem alls. Har jag själv varit med om efter flera år.

 

Nu gör du så här:

1. Har du registretat ditt moderkort hos Asus?

När inte detta är gjort gör du så här:

Bak på moderkortet står ett nummer och detta numer antecknar du.

 

Bara för att ha i beredskap..

 

2. Komplett.se är enligt lag skyldiga att ge dig återköpsrätt.'

4. Du skal linte ge upp utan Komplett skall ge dig en ny dator eller reparera den gamla - det finns inga alternativ!

5 Asus ger dig den garantin att få en ny vara...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...