Just nu i M3-nätverket
Gå till innehåll
DePhaz

Min dator har fått fnatt.

Rekommendera Poster

Parallellt med min andra tråd får jag kasta in den här "brandfacklan". Min Vista dator har nog fått solsting eller liknande. Kommer att slänga in ett wildcard i slutet helt OT men det hoppas jag ni har överseende med. ;)

 

I vart fall så används denna dator inte så mycket, högst en gång i veckan. Har en tid haft problem med att Ccleaner vill starta när windows startas och förstår inte varför. Brukar klicka på avbryt och då försvinner det. 

 

Ljudet är också en sak för sig. Idag var det inbyggda ljudkortet (har givit upp försöken att installera externt) tydligen väldigt petig och slängde upp en flod med meddelande om att "En kontakt har satts i" eller "En kontakt har dragits ur".  En omstart löste det. 

 

Jag skulle ha igång mitt spel men ljust som det skulle ladda dök det upp en ruta om att något var på väg att tas bort ur "C/user/appdata/roaming". Avbröt laddningen av spelet och avbröt filborttagningen. Men då var "bjälken" redan full. Vet inte om något togs bort. Kanske råkade jag starta något när jag högerklickade X antal gånger i hörnet för att få fram menyn till Avast, ett program man måste pausa om man vill att spelet ska flyta bra (datorn har inget internet ändå). 

 

Så mitt wildcard. Jag spelar som sagt The sims2 och det startade upp minst en gång men eftersom jag hade andra problem så fick jag avsluta det. Eller rättare: avbryta laddningen. Men sedan ville spelet inte starta. Skivan användes för 2 veckor sedan och då fungerade den trots repor. Men nu var den tydligen oläsbar. Är det någon som har Sims 2 Apartment Life/Livet i Lägenhet och kan tänka sig att skiljas från den? :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

CCleaner autostart bocka ur rutan:

1886128224_ccleanerautostart.PNG.b216dbf310a2f16c49380753c6ff8d18.PNG

 

 

Citat

Ljudet är också en sak för sig. Idag var det inbyggda ljudkortet (har givit upp försöken att installera externt) tydligen väldigt petig och slängde upp en flod med meddelande om att "En kontakt har satts i" eller "En kontakt har dragits ur".  En omstart löste det. 

Glappkontakt låter det som och det kan vara i själva kontakten på moderkortet, det har jag varit med om.
Prova en annan högtalare eller hörlur att ansluta ifall felet ligger på denna?

Vid installation av annat ljudkort kan man ibland behöva gå in i BIOS Setupmeny och koppla fån "Disable" det inbyggda ljudkortet.
 

Citat

 

Jag skulle ha igång mitt spel men ljust som det skulle ladda dök det upp en ruta om att något var på väg att tas bort ur "C/user/appdata/roaming". Avbröt laddningen av spelet och avbröt filborttagningen. Men då var "bjälken" redan full. Vet inte om något togs bort. Kanske råkade jag starta något när jag högerklickade X antal gånger i hörnet för att få fram menyn till Avast, ett program man måste pausa om man vill att spelet ska flyta bra (datorn har inget internet ändå). 

 

Ingen aning, men varför måste du pausa av Avast?
Kontrollera i Avast om där finns inställningar att tillåta just det programmet?

I övrigt har jag ingen aning.

 

Citat

Så mitt wildcard. Jag spelar som sagt The sims2 och det startade upp minst en gång men eftersom jag hade andra problem så fick jag avsluta det. Eller rättare: avbryta laddningen. Men sedan ville spelet inte starta. Skivan användes för 2 veckor sedan och då fungerade den trots repor. Men nu var den tydligen oläsbar. Är det någon som har Sims 2 Apartment Life/Livet i Lägenhet och kan tänka sig att skiljas från den? :(

Du kan börja med att testa att använda IsoBuster (Shareware) och nu vet jag inte vilka funktioner som är aktiverade i Sharewareversionen om man inte köper den, men tidigare så har det varit ett bra verktyg för skadade CD/DVD skivor och att man då skapat en iso-fil av innehållet på skivan som kan sparas på disk eller helt enkelt en kopia av hela innehållet till disk. Det var några år sedan jag körde det.

https://www.isobuster.com/

 

Annars finns på Kjell en sats att köpa som man slipar och polerar upp ytan på en repad CD/DVD skiva, för informationen ligger alldeles under ytan på ovansidan och inte på undersidan men det är från undersidan den läses av ifrån och det är dom reporna som skall poleras bort.

https://www.kjell.com/se/sortiment/dator-natverk/datortillbehor/cd-dvd-blu-ray/media/ovrigt/hama-reparationsapparat-for-cd-dvd-skivor-p18118

 

Mvh

 

[Edit] Ett tips kan vara att köra skivan i en annan CD/DVD läsare som kanske kan klara av att läsa av den korrekt trots repor?

 

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Så är jag tillbaka och kan svara på detta inlägg.

 

Första påstående må vara korrekt men hjälper inte i denna fråga. Rutan är nämligen redan omarkerad så att starta Ccleaner är något mitt OS själv gör. Vet inte varför.

 

Tackar för informationen om ljudkortet. Ska kika på det vid tillfälle.

 

Jo, som jag nämnde bör jag pausa Avast när jag kör spelet för att spara på systemresurserna. Det står till och med i handboken. Min gamle burk har bara 3GiB minne. Ska dock bygga mig en bättre dator. Det GÅR att köra med Avast igång men det kan gå långsammare. 

 

Tror jag hoppar att göra någon form av kopia men tack i alla fall. Skulle försöka mig på att koppla in en annan DVD-enhet för att försöka med den men det gick inget bra. Och det gör mig förargad. :angry: Jag KAN koppla ihop delar. Jag vet att det är enkelt och  jag VET vad jag gör.  Har också gjort det förut. Ändå vill aldrig datorer boota när jag kopplar in någon extra komponent eller kopplar ur någon annan komponent. Så trots att jag lagt en enhet vid sidan av datorn och kopplat in det till ström och ledig SATA kontakt samt kopplat ur den gamla enheten så bootade inte datorn. Den bootade inte med båda enheterna i men till slut bootade den med original enheten i. Då lyckades jag också, på andra försöket, få igång mitt spel (Yay!) men jag blir så trött. Det känns som om datorer med tiden blir sämre och sämre på att mecka med. Och detta trots det är gammalt material. Förut behövde jag aldrig felsöka, bara koppla och det fungerade. Varför måste jag krångla nu? Nå, det fungerade till slut. Denna gången. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Citat

Första påstående må vara korrekt men hjälper inte i denna fråga. Rutan är nämligen redan omarkerad så att starta Ccleaner är något mitt OS själv gör. Vet inte varför.

 

Eftersom du redan har CCleaner, så kan du också använda detta till att stänga av sin egen autostart:

 

1292885056_ccleanerautostart.thumb.PNG.c524d857c8550193434ea010940f4b63.PNG

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×