Just nu i M3-nätverket
Gå till innehåll
DePhaz

LÖST Behöver hjälp med WiFi under Ubuntu 12.04 (Löst)

Rekommendera Poster

Postad (redigerade)

Gokväll.

 

Jag har en nätverkskabel som jäklas med mig. Den vill inte sitta kvar på sin plats utan kryper ut hela tiden. Istället för att bråka med det så bestämde jag mig för att testa med WiFi. Fick det dock inte att fungera. Jag har använt denna Netgear Wifi dongel under Mint och det fungerar utan problem bara man skriver in lite siffror på rätt plats. I Ubuntu behöver man tydligen kämpa med det. Hittade ett par filmer på Youtube (det fanns många). Först såg jag den här:

 

 Nope, fungerade inte. Hittade ingen ytterligare drivrutin. Så fann jag denna:

 Nope, fungerade inte. Det fanns inget ytterligare nätverk efter omstarten. 

 

Så vad säger forumet? Går det här att fixa lite fort och lätt eller ska jag hämta superlim och montera nätverkskabeln? (Det sista var ett skämt men det begriper ni väl ;) ).

 

Edit: "Dongeln" heter "Netgear N300 wifi usb mini adapter" så har vi varit petnoga.  

Redigerad av DePhaz

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hm, läste tråden men tycker inte att det verkar riktigt likartat. Den gången gällde det ett modem för direkt åtkomst till internet och den här gången är det en WiFi sticka som ska länka modemet (bredband) till datorn.  Jag kan inte koma ihåg exakt hur jag gjorde under Linux Mint men särskilt krångligt var det inte. Dock är det en fundamental skillnad på Mint och Ubuntu. I den senare disten är att mer komplicerat. 

 

Nå, jag lyckades faktiskt lösa det. Satte i "dongeln" igen och fick upp den dialog ruta jag inte fick upp första gången. Den där jag ska skriva in min kod. För det finns en sak som alltid "lurar brallorna av mig" och det är det här med lösenord. på den lapp jag fick av Telia talas det om Wireless key (10 siffror) och Wireless pin (4+4 siffror). Och i operativet står inget om detta utan här heter det lösenord. Följden blir att jag alltid får fel kod på fel ställe. Nå, nu fungerar det dock (peppar-peppar). 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hejsan hoppsan!

 

Jo, det fungerade som tidigare nämnt men det fungerade inte så bra. Vilket är lite underligt men det har väl sina skäl. Startade upp datorn på förmiddagen och det tog lite tid innan nätverket kom igång. Efter en stund (OK, några timmar) så kopplade det ner pga dålig mottagning och sedan hittade jag det inte i listan igen. Samma sak hände mig under Linux Mint men då kopplade  det upp igen av sig själv inom några sekunder. (Och den dator jag sitter vid nu är belägen i rummet över modemet, den andra stod i källaren långt därifrån).

 

Så jag gick tillbaka till ursprunget igen. Dock sitter det nu en bit av en lite tjockare dubbelhäftande tejp på kontakten till nätverkskabeln som förhoppningsvis ska hålla ihop delarna. Lite "getto mod" men det får duga. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...