Just nu i M3-nätverket
Gå till innehåll
AndreasOlausson

Fråga om LETARAD

Rekommendera Poster

AndreasOlausson

Hej!

Som ny på detta forum och ny på excel så har jag en fundering om LETARAD-funktionen i Excel. Jag har gjort ett schema där jag sätter ihop övningar från tre olika blad till ett. För detta använder jag LETARAD-funktionen.

 

Ifall jag har funktion som ser ut som "=LETARAD(Blad1!$B4;Blad1!$B$4:$H$1000; 2; 0)" så kan jag enkelt kopiera funktionen till cellerna under. Då är det bara att "dra" cellerna så blir nästa underliggande cell: "=LETARAD(Blad1!$B5;Blad1!$B$4:$H$1000; 2; 0)"

 

Då undrar jag ifall det går att göra samma sak fast med text istället. Som t.ex.: "=LETARAD("V1P1-1";Blad1!$B$4:$H$1000; 2; 0)". Ifall jag försöker dra cellerna här så blir nästa också "V1P1-1". Jag vill att nästa cell ska bli "V1P1-2".

 

Kan jag lösa detta på något sätt?

 

Tack på förhand!

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Nej, det fungerar inte. Du kan däremot dra ned V1p1-1 i celler.

Borde fungera om du skriver, säg, i A1

V1P1-1

i A2

V1P1-2

och dra nedåt.

 

Eller om du nu vill ha det i din formel, då får du skriva i stil med

=LETARAD("V1P1-"& RAD()-1;Blad1!$B$4:$H$1000; 2; 0)

 

där RAD()-1 får anpassas så att den ger värdet ett på första raden du skriver in formeln på.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...