Just nu i M3-nätverket
Jump to content

Ratar Eforum Firefox numera?


Thirteen
 Share

Go to solution Solved by Thirteen,

Recommended Posts

De senast dagarna så har det blivit svårare att posta inlägg på forumet med webbläsaren Firefox. Man har fått bytt webbläsare.

Ratar Eforum Firefox numera?

Edited by Thirteen
Link to comment
Share on other sites

Jag håller inte med dig om att just Firefox skulle krångla. Visserligen är det den webbläsare jag använder mest så det är där jag märker när något går trögt i Eforum. Om du läser den senaste Eforum bugg-tråden så ser du att det är vår plattform Invision som är orsaken. Cecilia tror att det beror på att det pågick en backup då när det var trögt och det tror jag med.

Link to comment
Share on other sites

På vilket sätt har det blivit svårare? Tänkte för jag använder Firefox (med en jäkla massa extensions för övrigt) och känner inte att det är några problem att posta..

 

 

Link to comment
Share on other sites

Jag använder också Firefox och har inte haft några problem alls.

 

Är det så att du, Thirteen, har problem kring midnatt?

Denna tråd är ju skapad då.

Link to comment
Share on other sites

Gjorde en test...

Det verkar vara tillägget uBlock Origin som verkar få det att inte fungera, kan det vara så?

Link to comment
Share on other sites

2 timmar sedan, skrev Thirteen:

Gjorde en test...

Det verkar vara tillägget uBlock Origin som verkar få det att inte fungera, kan det vara så?

Jag har uBlock Origin (+20 andra tillägg) men märker inte av att den skulle tillföra något negativt. Gör varken till eller från om jag stänger av den. Men med det sagt så kanske du gjort eller importerat några egna regler för den som kanske ställer till det?

Link to comment
Share on other sites

3 timmar sedan, skrev Hakinger:

Jag har uBlock Origin (+20 andra tillägg) men märker inte av att den skulle tillföra något negativt. Gör varken till eller från om jag stänger av den. Men med det sagt så kanske du gjort eller importerat några egna regler för den som kanske ställer till det?

Tack för info om uBlock Origin!

Vilar lite nu i frågeställningen och avvaktar om det är något som släpper med tiden.

Link to comment
Share on other sites

Det verkar som antivirusprogrammet Bitdefender - i mitt fall Free - och webbläsartillägget i Firefox, uBlock Origin, för tillfället(?) inte spelar så bra tillsammans. Det har yttrat sig här på forumet i svårigheter att posta inlägg, men också att att öppna någon enstaka sida på nätet helt och hållet. Exempel https://www.ljudochbild.se/

Lösningen i mitt fall var att byta webbläsartillägget uBlock Origin till Adblocker Plus, vilket får det att fungera.

Kommer framöver att åter prova uBlock Origin.

Edited by Thirteen
Fel slutsats efter dubbel koll med Linux-dator
Link to comment
Share on other sites

Bifogar mina aktuella tillägg. Om nån skulle vara intresserad 🙂

 

 

 

Skärmbild från 2021-10-15 22-27-09.png

Link to comment
Share on other sites

Jag får nog ta tillbaks att det inte är Firefox som krånglar när man postar nattetid. Misslyckades nyss med att bifoga en bild i en annan tråd. Därför loggade jag ut från Firefox och in på Chrome och här var det inga problem att bifoga bilden. Av dina tillägg har jag YouTube Popup Tamer och uBlock Origin i Firefox. 

Link to comment
Share on other sites

Trådämnet kan betraktas som löst. Det webbläsartillägg som det visat sig varit orsak till tråden är nu borttaget/utbytt här, tillsvidare.

Link to comment
Share on other sites

1 timme sedan, skrev mbgtmari:

Var det YouTube Popup Tamer som var boven?

I min dator är det uBlock Origin som ställer till det.

Link to comment
Share on other sites

  • Solution

Kan rapportera att det här nu åter fungerar med uBlock Origin!

 

Trådrubriken är nu missvisande! Det fungerar förträfflig med Firefox! 😀

Link to comment
Share on other sites

Men jag har fortfarande från och till stora problem med att posta inlägg och redigera inlägg, oftast med urloggning som följd, så jag funderar på att göra en paus från detta forum till det kan fungera igen. Hade problem både i går kväll och idag på eftermiddagen. Får se nu det fungerar. 

 

Link to comment
Share on other sites

9 timmar sedan, skrev Laso:

Men jag har fortfarande från och till stora problem med att posta inlägg och redigera inlägg, oftast med urloggning som följd, så jag funderar på att göra en paus från detta forum till det kan fungera igen. Hade problem både i går kväll och idag på eftermiddagen. Får se nu det fungerar. 

 

Det var väl en annan tråd du skrev om det och då verkade det väl som att det kunde bero på att du inte sparade cookien om att du är inloggad på Eforum.

Link to comment
Share on other sites

Jag har fått problem med Firefox 93.0. Det tar lång tid att spara ett inlägg. Hopplöst lååååång tid. 

Märkte det när jag svarade i en tråd för två dagar sedan. Samma ikväll. Nu använder jag Edge och där är det inga problem. 

Link to comment
Share on other sites

10 timmar sedan, skrev vertpre:

Jag har fått problem med Firefox 93.0. Det tar lång tid att spara ett inlägg. Hopplöst lååååång tid. 

Märkte det när jag svarade i en tråd för två dagar sedan. Samma ikväll. Nu använder jag Edge och där är det inga problem. 

Knepigt för jag har inga problem alls med Firefox 93.0.

 

Vad har du för tillägg installerade?

Link to comment
Share on other sites

10 timmar sedan, skrev Cecilia:

Knepigt för jag har inga problem alls med Firefox 93.0.

 

Vad har du för tillägg installerade?

Jag har bara uBlock Origin och den har jag också i Edge.

Link to comment
Share on other sites

Som du ser ovan så hade Thirteen problem med uBlock Origin även om det har upphört för honom. Skulle du kunna testa om det går bättre för dig med Firefox på Eforum när uBlock Origin är inaktiverad?

Link to comment
Share on other sites

Jag ska prova. Nu skriver jag i Edge. Förra svaret tog 2 min att spara och skicka med Firefox. 

Har du 64-bit eller 32-bit Firefox. Jag har 32-bit. Det har bara hängt kvar sedan en lång tid. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...