Just nu i M3-nätverket
Jump to content

Ratar Eforum Firefox numera?


Thirteen
 Share

Go to solution Solved by Thirteen,

Recommended Posts

5 minuter sedan, skrev vertpre:

Ok, det här är med uBlock Origin inaktiverat i Firefox.

Tack :)

Ska jag tolka det som att det gick bra?

 

I så fall vilken version av uBlock Origin har du och vad har @Thirteen ?

Link to comment
Share on other sites

2 minuter sedan, skrev vertpre:

Ok, det här är med uBlock Origin inaktiverat i Firefox.

 

1 minut sedan, skrev Cecilia:

Tack :)

Ska jag tolka det som att det gick bra?

Nej blev ingen skillnad. Tog lika lång tid. Jag får prova med 64-bit versionen. Jag har alltid använt Firefox sedan den kom men jag måste erkänna att Edge är riktigt snabb. Ska byta till 64-bit och prova. Återkommer.

Link to comment
Share on other sites

Just nu, skrev vertpre:

Provar med 64-bit och uBlock Origin aktiverat.

Blev ingen skillnad. Provar utan origin.

Link to comment
Share on other sites

Just nu, skrev vertpre:

Nu har jag gjort en återställning av Firefox som tog bort ett mörkt tema som jag har använt.

Nu fungerar det som det ska. Ska prova att lägga till temat igen och se om det var problemet eller om själva återställningen löste mitt problem.

  • Like 2
Link to comment
Share on other sites

Använde tidigare idag min äldre dator som efter återinstallation av tillägget uBlock Origin inte längre ville funka med Eforum idag. Den datorn är nu gammal (Intel® Core™ i3-2350M).

Den dator jag använder nu har en Intel Core i5-8265U, men det förklarar ju inte varför det faktiskt inte har fungerat med den här datorn heller tidigare.

Link to comment
Share on other sites

2 minuter sedan, skrev Thirteen:

Använde tidigare idag min äldre dator som efter återinstallation av tillägget uBlock Origin inte längre ville funka med Eforum idag. Den datorn är nu gammal (Intel® Core™ i3-2350M).

Den dator jag använder nu har en Intel Core i5-8265U, men det förklarar ju inte varför det faktiskt inte har fungerat med den här datorn heller tidigare.

Nej det kan inte vara p.g.a. processor. Jag har en Intel Core i5-2500K.

Link to comment
Share on other sites

1 minut sedan, skrev vertpre:

Nej det kan inte vara p.g.a. processor. Jag har en Intel Core i5-2500K.

Ok. Tanken gick dit åt...

Link to comment
Share on other sites

 Share



×
×
  • Create New...