Just nu i M3-nätverket
Jump to content
Ponthorstensson

Spelen fryser. Grafikkortet eller något annat?

Recommended Posts

Tjena! 

 

Efter att jag har haft kontakt med Nvidias support 3 gånger nu och testat 3 olika lösningar så börjar jag tappa hoppet lite och hoppas på ett bättre svar härifrån. Såhär ligger det till: 

 

Jag spelar en rad olika spel; PlayerUnknowns Battlegrounds, League of Legends, Euro Truck Simulator 2, Rocket League och CS:GO är de som går varmast just nu. Mitt problem ligger i att spelen fryser efter en stunds spelande. Oftast sker det efter cirka 25-30 minuter från det att jag har startat datorn och spelet. Jag kan ibland komma åt aktivitetshanteraren via Ctrl+Alt+Del och stänga spelen den vägen, men ibland så ser jag att aktivitetshanteraren öppnas, men spelrutan ligger kvar framför. Då måste jag logga ut för att på så sätt tvinga programmen att stängas. Efter denna processen fungerar det oftast fint, men i princip varje gång datorn har varit avstängd så återkommer problemet. Om jag spelar länge kan det även hända en andra gång under samma session, men oftast är det bara en gång under tiden som datorn är på. 

 

Som jag skrev i rubriken så misstänker jag att det är grafikkortet som strular, men jag är inte helt säker på det. Jag har läst på forum att just PUBG kan crasha/frysa om RAM-minnet är fullt, och ibland ser jag att minnet ligger på över 50 % i aktivitetshanteraren när jag stänger PUBG efter att det har frusit, men det är endast i vissa fall, och oftast startar jag om spelet efter varje spelomgång, vilket man rekommenderade på forumet för att undvika att RAM-minnet fylls upp. 

 

Jag är extremt tacksam för tips/råd/svar som kan leda till en lösning på problemet och jag kan även lämna mer detaljerade beskrivningar om så önskas. 

 

Specifikationer:

  • Windows 10 Home
  • Två hårddiskar, en 250GB SSD med Windows, och en 1TB HDD där alla spel och program ligger.
  • Nvidia GeForce GTX 1060 6GB
  • i5-6600K 
  • 16 GB RAM
  • 550 W nätaggregat
  • Senaste Windows-uppdateringarna 
  • Senaste drivrutinerna

 

Lösningar som jag har testat, i kronologisk ordning

  • Ändra 3D-inställningar i NVIDIAs kontrollpanel för programmen/spelen enligt följande (på NVIDIA support's uppmaning):
    • Läget Energisparfunktioner: Föredrar maximal prestanda
    • Tredubbel buffring: Av
    • Trådad optimering:
    • Vertikalsynk: Av
  • Tagit bort samtliga drivrutiner för grafikkortet och återinstallerat dem (på NVIDIA support's uppmaning)
    • Gjorde detta med hjälp av en programvara som heter Display Driver Uninstaller som supporten rekommenderade. 
  • Kört ett stress-test för grafikkortet under en dryg timme utan resultat (på NVIDIA support's uppmaning)
    • Jag har tänkt köra det testet ännu en gång i kväll när jag startar datorn, utan att spela något först. 

 

Tack på förhand

Pontus Thorstensson

 

EDIT: Jag har nu kört stress-testet och programmet frös/slutade svara efter 20 minuter. 

Edited by Ponthorstensson

Share this post


Link to post
Share on other sites

Om stress-test-programmet explicit testar grafikkortet och det hänger sig, så skulle det vara en indikation på att det är grafikkortet som är problemet.

 

Kanske kan du nosa upp ett annat grafikkort, byta och se om det verkar hjälpa?

Share this post


Link to post
Share on other sites

Om du inte redan provat detta?

 

Kolla att det inte är damm i grafikkortet och även processorns fläkt.

 

Köra utan sidoplåt på datorn så det blir bättre luftcirkulation.

Share this post


Link to post
Share on other sites

Om stress-test-programmet explicit testar grafikkortet och det hänger sig, så skulle det vara en indikation på att det är grafikkortet som är problemet.

 

Kanske kan du nosa upp ett annat grafikkort, byta och se om det verkar hjälpa?

 

 

Ja, det var vad NVIDIAS support också menade på. Däremot har jag nu blivit osäker på varför test-programmet slutade svara efter 20 minuter. Jag körde det nämligen en gång till nu på morgonen och då råkade min skärmsläckare gå in efter 15 minuter, DÅ sa programmet något i still med "Freeze detected". Så sa det inte igår, utan då var det Windows som gav mig beskedet att programmet inte svarar. Jag tänker att jag får köra testet några gånger till. Jag startade om det direkt efter att skärmsläckaren hade gått in, men då gick det i en timme utan resultat. 

 

 

Om du inte redan provat detta?

 

Kolla att det inte är damm i grafikkortet och även processorns fläkt.

 

Köra utan sidoplåt på datorn så det blir bättre luftcirkulation.

 

Ja, jag får nog öppna upp och kolla efter damm. Jag är bara orolig för att förstöra något. Jag är verkligen inte kunnig på insidan av en dator om man säger så. Men jag tänker att försiktighet och Google kan lösa det mesta...?

Men att köra utan sidoplåt, blir inte det en större risk för damm egentligen?

 

Tack för era svar! Jag återkommer när jag har testat. 

Share this post


Link to post
Share on other sites

Om du knatar förbi Kjell o co eller Clas Ohlson så kan du köpa spray-luft på burk, den här till exempel https://www.kjell.com/se/sortiment/dator-natverk/laptop-tillbehor/rengoring/luxorparts-air-duster-tryckluft-pa-burk-p18010 och den kan du gå ganska wild and crazy med utan att riskera förstöra datorn. Kom ihåg att koppla ur alla sladdar från datorn först bara.

 

En bekant tryckte in dammsugarslangen i sin dator och röjde runt en stund... Den datorn kom inte igång någonsin igen. Luft på burk ska du ha och lagom varsamhet så kommer du inte förstöra något.

Share this post


Link to post
Share on other sites

Har du ett Corsair nätaggregat så skulle jag byta ut det mot tex ett

https://www.prisjakt.nu/produkt.php?p=4122963

Hade sparat mig mycket tid om jag insett direkt att det var nätaggregatet som var problemet.

Har du kört minnestester ?

https://www.memtest86.com/

att jag säger detta beror på att bortsett med "nya uppdateringar" av grafikkortsdrivrutiner till gammalt grafikkort så är grafikkort inget som brukar krångla för mig. #

(Bortsett från grafikkort från Sapphire och XFX, som numera är på min svarta lista)

 

#Vilket självklart INTE utesluter fel på Ditt GTX 1600 !

 

2017-12-20

Det som är anmärkningsvärt med ditt problem är att det bara uppträder efter du startat datorn. Det kan hända efter omstart men normalt går datorn bra efter omstart, låser sig inte.

Ovan utesluter för mig överhettning eftersom en dator inte blir svalare efter omstart.

Utan slutsatsen för min del är att det är något som händer i samband med datorstarten som inte blir riktigt bra.

Och min misstanke faller på nätaggregatet. Störst belastning på nätaggregatet är det under startögonblickets 100-dels sekunder.

När man senare gör en omstart hänger mycket information kvar i grafikkortet sedan förut. Jag kan se det på den här datorn genom att Windowsloggan i startögonblicket ser normal ut ifall jag startar Windows direkt när jag slår på datorn. Windowsloggan ser förvrängd ut i startögonblicket ifall jag kört linux och gör en omstart till Windows.

 

Vilket nätaggregat har du ? Fabrikat och modell ?

Edited by jannejanne

Share this post


Link to post
Share on other sites

Hej och välkommen till Eforum.

 

Det är anmärkningsvärt att jag själv råkat ut för liknande, dock med ett AMD-grafikkort.

Och detta var för ett par år sedan. Kommer tyvärr inte exakt ihåg vad rot-orsaken var just då.
 

Jannejannes tips ovan kan vara det första att fundera på.

Sedan, om du har möjlighet: låna ett annat grafikkort bara för att testa?

Men mina 5-öre i detta är att du har problem med antingen hårddisken eller annan hårdvara.

Tex. om hårddisken börjar på ge upp så den har problem med läsning?

 

Eller att din hårddisk är ok, men att du oavsiktligt stängt av datorn för många gånger via avstängningsknappen och då lyckats fått korrupta systemfiler?

Se då denna:   Guide - SystemFileChecker (SFC) i felsäkert läge på Windows

 

Att en dator låser sig kan också ha att göra med felaktiga drivrutiner, som du kanske laddat ned från fel ställe?

Mvh

Share this post


Link to post
Share on other sites

Oj, har helt missat att jag skrev i detta forumet också, men tack för svar! 

 

Jag har också från andra håll fått höra att det kan vara mitt nätaggregat. Det är ett Corsair VS550. Men räcker det då att gå upp till 600W? Är det kanske inte lika bra att höja ännu mer? Typ närmare 750-800W kanske? 

 

Är det lätt att byta nätaggregat? Några stora risker? Kortslutning antar jag? 

Share this post


Link to post
Share on other sites

Hej,

 

Det är inga problem att byta nätaggregat men du måste vara medveten om att du ev. måste plocka ur alla diskar och annat för att komma åt.

Dessutom skall du använda ESD-hasndledsband.

 

Men är det verkligen detta som är problemet?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×