Just nu i M3-nätverket
Jump to content

Behöver hjälp - datorn bara startar om


N!cklas

Recommended Posts

JAG VET!! Du har inte tryckt in dem tillräckligt hårt! Man måste vara jätteaggressiv när man trycker in dem så moderkortet bågnar... ;-) Annars får de inte kontakt :-(

Greppen upp- och nertill trycktes på plats av sig själv, vilket de inte skulle gjort om de inte satt på plats riktigt, men gör ett test till...

 

/N!cklas

 

Link to comment
Share on other sites

  • Replies 90
  • Created
  • Last Reply
Mauritz Lybeck
Det sitter några tomma kort i de sista slotsen, så kanske det krävs att något sitter där...?

Nej, de andra minnesplatserna får vara tomma!

 

Mauritz.

 

OBS. Bara ETT minneskort åt gången!

[inlägget ändrat 2004-02-10 22:40:22 av Mauritz Lybeck]

Link to comment
Share on other sites

barn, sambo, hund... ni fattar...

 

fattar ... å nu detta .. bara volvon då som fattas för total katastrof.... dags för repet :)

 

*känner medlidande* :)

 

Link to comment
Share on other sites

*host* .. vad du visar e väl att man inta kan flytta en hd med ett os och köra till en annan dator...

 

men det viste vi väl redan?

 

Link to comment
Share on other sites

Mauritz Lybeck
En "spännande" detalj är att datorn inte funkar med någon HD. Den gamla HD'n funkar i gamla datorn, men den nya HD'n i gamla funkar inte... Får välja startmetod, men kommer därefter till en svart skärm med en markör som blinkar.

Öhhh...Nu har du väl ändå undanhållit information vi borde ha fått från början...?? Eller vad betydde nu detta?

 

Mauritz.

 

Link to comment
Share on other sites

Mauritz Lybeck
Glöm detta - ett desperat försök att kolla saker...

OK. Det är lugnt. Jag börjar ändå luta mej åt de hårda alternativen. För nu har jag gjort mitt! Har inte mer och ge... :-(

 

Ps. Grejen med felsökning är att man lär sej på vägen, - också om man inte just då löser det aktuella problemet. Så jag hoppas att du fått ut något av detta ändå! :-)

 

(För mej har det varit stimulerande OCH frustrerande! ;-) )

 

Mauritz.

 

[inlägget ändrat 2004-02-10 23:05:16 av Mauritz Lybeck]

Link to comment
Share on other sites

Ska testa Seatool Diagnose för att se vad det säger om diken, annars får man nog tro att det är RAM det är fel på...

 

Ett STORT tack för allt tid och möda du lagt ner!! Oavsett om burken kommer igång så har jag lärt mig en hel del i denna tråd!

 

 

/N!cklas

 

Link to comment
Share on other sites

VErkar ta liet tid detta... Nattar nu och testar memtest imorgon.

 

Än en gång - STORT tack till alla som försökt hjälpa mig genom att bidra med sina kunskaper!!

 

 

/N!cklas

 

Link to comment
Share on other sites

Mauritz Lybeck
VErkar ta liet tid detta... Nattar nu och testar memtest imorgon.

Berätta för oss hur det går!

(Nu vill vi veta slutet på historian också! ;-)

 

Sov gott, Mauritz.

 

Ps. Kom på att du faktiskt ännu inte installerat om XP över den gamla! Gör nu det trots alla ondgörelser! ;-) Det har fungerat i många fall när man som nu inte riktigt vet...

 

[inlägget ändrat 2004-02-10 23:30:08 av Mauritz Lybeck]

Link to comment
Share on other sites

Om du har dubbla RAM-minnen så pröva att ta ut först det ena och och byt sedan till det andra. Starta om och pröva emellan.

 

Var det inte så att frågeställaren hade rdram?

Rdram måste väl alltid sitta parvis, finns visst någon typ av attrap att sätta i om man bara har en minnesmodul.

 

Varför skulle det inte funka med en windows reparation?

Vad finns det att förlora på det?

Bara boota upp på winxp-cdn och välja att installera, om inte det funkar så måste det med största sannolikhet vara hårdvarufel.

Funkar det så blir ju allt frid och fröjd och problemet är löst.

 

//Roger

 

Simple and primitive with a good understanding of the common man.

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...