Just nu i M3-nätverket
Jump to content

Wi-fi funkar ej


Martassen
 Share

Go to solution Solved by Vedex,

Recommended Posts

Har bärbar asus med Windows 10.

Kommer inte in på nåt wi-fi helt plötsligt.

 

Funkar med kabel.

Prata med min internetleverantör å de sa det verkar vara programvaran i routern så han skulle skicka ny.

 

Kom till ett ställe idag som har wi-fi och väljer deras wi-fi men kommer inte in där heller.

 

Nån vanlig inställning jag kommit åt på min dator?

Edited by Martassen
Link to comment
Share on other sites

Det var under tiden jag tog bort adware social2 search(finns tråd) som wifin sluta funka.

Om det nu har med det att göra.

Därefter ringde jag min internetleverantör och han sa routern hemma ej kom åt programvaran och att han såg han ej fick kontakt med den.

Han ska skicka hem en ny bättre router sa han.

 

Jag kommer åt samma wi-fi via telefon som fungerar.

 

Idag är jag på ett ett annat ställe och jag kommer ej heller åt wi-fi där som jag tidigare gjort.

Ifrån telefonen inga problem.

Link to comment
Share on other sites

  • Solution

Ser du stapeln för Wifi nere i hörnet och om du kan se nätverket/n om du tar ur kabeln?

Är det en typ orange stjärna över stapeln(styrkan på dit nätverksikon) så fungerar det inte eller är avstängt.

 

Annars gå in i enhetshanteraren, avinstallera det trådlösa nätverkskortet, starta om datorn sen.

Datorn bör hitta kortet igen och installera drivisarna igen.

 

Wifi led:en skall väl vara blå om det fungerar?

Link to comment
Share on other sites

Det ser ut som bifogat. Nu har jag ingen kabel i för är ej hemma.

 

Lite osäker vad jag ska göra. Har ej fått tag på nån på de stället jag är på nu om deras wi-fi ej funkar. Kommer ju in via telefon iaf.

 

 

 

 

 

Edited by Martassen
Link to comment
Share on other sites

Jari Karivainio

Hej!

Det ser ut som att du skulle behöva avinstallera ditt trådlösa nätverkskort, stänga av datorn och starta upp den på nytt.

Har du tur ominstalleras drivrutinerna och det börjar fungera igen.

 

Jag har för mig att det fanns oönskad programvara liknande det du haft som kunde stöka till wifi-anslutningen vid borttagningen.

 

/ Jari

Link to comment
Share on other sites

Så det har försvunnit alltså när jag gjorde städningen i denna tråden!?

https://eforum.idg.se/topic/354735-datorn-seg-i-vid-vissa-kommandon/

 

Ok jag behöver nog hjälp hur jag gör för få till wifin mer exakt. Vad jag ska välja i enhetshanteraren. Så ej blir galet.

Aldrig gjort det tidigare.

 

Min dator:

 

https://new.webhallen.com/se/product/253854-Asus-F556UQ-DM737T-15-6-FHD-i7-7500U-8GB-512GB-SSD-GF-940MX-Win-10

Edited by Martassen
Link to comment
Share on other sites

Det är Qualcom kortet i Enhetshanteraren som är det trådlösa. Avinstallera det och låt Windows installera det igen.

Link to comment
Share on other sites

Jag högerklickar och väljer Avinstallera.

Ska jag även bocka i ”ta bort drivrutin för denna enhet”?

Se bild.

 

Ska jag bara starta om datorn sedan när jag avinstallerat och det installeras automatiskt eller vad?

 

Edited by Martassen
Link to comment
Share on other sites

Det funka!  :thumbsup: 

​Första gången funkade det ej när jag avinstallerade och starta om.

​Andra gången avinstallerade jag igen och avsluta datorn och slog sedan på den och då funka det.

​Glad man blir när det funkar.

​Min internetleverantör trodde det var fel på routern och har skickat hem en bättre router som jag tänkt hämta ut.

Detta forum är fantastiskt.

Tusen tack alla. 

Edited by Martassen
Link to comment
Share on other sites

 Share



×
×
  • Create New...