Just nu i M3-nätverket
Gå till innehåll
Kalle Dator1

Blåskärm efter byte av bildskärm

Rekommendera Poster

Ja jag kan inte se några fel. kan du?

I annat falt får vi skatta klena

Ja - jag kan se ett stort fel: Blåskärm !

 

Redigerat inlägg, med bifogat utdrag ur filen dism.log !

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

"The term 'Got-AppXPackage is not recognized"

Och tacka hmhm för det: Get-AppXPackage ska det ju vara.

Är nog jag som skrivit av det felaktigt i svaret !. Själva kommandot klistrade jag in från kopierad text...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok, märkligt att du inte kunde köra pkt. 2, 3 och 4

Och i loggfilen ser jag absolut inga problem.

Punkt 4 är ju egentligen bara en återgång till normalt läge och ingen testkörning, men likväl misslyckad...

 

Så nu blir det väl att göra en återställning och sedan köra om från början med uppdateringen ! ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nja klart är att du skall köra en uppdatering,men hur?

Prova igen, vetja...

Absolut !

Bara det inte går åt pipsvängen igen, som första gången...

 

Men felet hittar vi förmodligen inte ändå ! ?

 

Har bara avvaktat ifall någon hade ett ytterligare uppslag, innan jag gjorde något mer....

Redigerad av Kalle Dator1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

OK !

 

Nu har jag kört återställning. Kollade vilka filer som påverkas m m:

 

post-4543-0-66686400-1502567030_thumb.jpg

 

..och återigen samma uppdatering som i går kväll. (Gick lite fortare nu, än när jag väntade på kommentarer...)

 

Exakt samma procedur som igår således, vilken gick galant

 

 

===============================================================================================

Idag gickdet -- åt Häcklefjäll !  BLÅSKÄRM IGEN ! ! !

 

Vad är det för fel på detta. Ska jag göra om det och vänta ett antal timmar mellan punkterna i uppdateringen - som igår....

eller skippa uppdateringen ?

 

===============================================================================================

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, nåt är galet och således ingen mening med att fortsätta i gamla spår.

 

Punk 3, 4 och 45 ovan gick inte att köra alltså.

Då gör vi så här:

 

1. Klicka Start (eller sök) > skriv bara boot och i rutan som kommer upp välj "Ändra avancerade startalternativ"

2. Välj Avancerad start > Starta om nu

3. Vänta. Windows startar om...

4. Välj Felsök

5. Avancerade alterantiv

7. Startinställningar

8. Starta om

0. Startinställningar och tryck 4 för att aktivera felsäkert läge

10. ....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, nåt är galet och således ingen mening med att fortsätta i gamla spår.

 

Punk 3, 4 och 45 ovan gick inte att köra alltså.

Då gör vi så här:

 

1. Klicka Start (eller sök) > skriv bara boot och i rutan som kommer upp välj "Ändra avancerade startalternativ"

2. Välj Avancerad start > Starta om nu

3. Vänta. Windows startar om...

4. Välj Felsök

5. Avancerade alterantiv

7. Startinställningar

8. Starta om

0. Startinställningar och tryck 4 för att aktivera felsäkert läge

10. ....

I nuvarande läge, för att kunna uträtta någonting alls måste jag starta om och gå direkt in i felsäkert läge, vilket innebär direkt till punkt 10 i ditt program !

 

Såvida jag inte ska köra en ny återställning och utgä därifrån - i ouppdaterat tillstånd...

 

Pratar vi  förresten Windows7-kommandon nu ?

Redigerad av Kalle Dator1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Oj, Jag var inne på Windows 10, förlåt. :blush:

 

Ok, ja starta om och in i felsäkert läge.

Där är jag nu - efter den misslyckade uppdateringen...

 

Skriver från en annan dator f n, och måste ha klart nästa steg ! Handlar detta om att köra återställning igen för att normalisera innan felsökningen ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har slut på idéer  :(  men testa så?

Tråkigt höra, men jag har ännu färre idéer...

 

Nu har jag kört återställning och Windows7 har startat om och fungerar...

 

Det får bli så tills någon hittar på något bättre ! Får köra t v utan uppdatering

.....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu tror jag att själva f-n är lös och springer omkring och jävlas...

 

Fick för mig att jag hade en del av svaret på gåtan, när jag tittade på grafikkortet i enhetshanteraren och fann noll spår av det nya grafikkortet...

 

Även denna installation hade tydligen gått åt ... vid återställningen. Då körde vi alltså en uppdatering på ett oinstallerat kort, och det låter ju inte så klyftigt !

 

Alltnog - jag gjorde om installationen från medföljande skiva, precis som från början efter köpet...

 

Vad hände ?

 

Jo - Blåskärm även i detta fallet, vilket det inte blev vid den inledande installationen...

 

Nu undrar man - som sagt - om inte någon potentat är lös.....

 

Bra idéer efterlyses ! ! ! !

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

  • Kontrollera att kortet är korrekt  monterat och riktigt nedstoppat i PCI-E sockeln närmast CPU.

     

  • Om kortet dessutom har en separat 12V strömkontakt i bakkanten eller på ovansidan bak, så se till att denna från nätaggregatet är korrekt instoppad .

     

  • Samt att bildskärmskontakten är korrekt ansluten på grafikkortet och inte på moderkortets grafikkontakt,

 

Sedan när du startar datorn så skall du absolut se kortet i Enhetshanteraren > Bildskärmskort

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Mystiken tätnar !

 

Startade datorn nu på morgonen, bara för att kunna få grina illa åt en blåskärm...

Men Windows kom fram, dock med en helt galen upplösning, där maxgränsen låg betydligt under den tidigare 1920x1080.

 

Kollade några parametrar, tittade på bildskärmskortets värden och plötsligt svartnade skärmen, återkom sedan i sin riktiga form...

 

Verkar vara någon form av värmeproblem, att förändring sker vid ökande temperatur...

 

Ja, jag ska öppna och kolla !

Bildskärmskontakten (VGA) sitter absolut där den ska, liksom hdmi-kontakten.

 

Hade en idé om att installera om (igen !) och inskränka mig till att absolut inte omfatta mer än grafiken och hdmi-ljudet. Nu valde jag ändå bort ett par andra i går kväll, och ska se om jag kan inskränka ännu mer !

Redigerad av Kalle Dator1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Bildskärmskontakten (VGA) sitter absolut där den ska, liksom hdmi-kontakten.

VGA? Detta är en analog videokontakt. Anslut bildskärmen med en antingen DVI (helst) eller HDMI kabel till grafikkortet och som ger en digital bildöverföring. Ja förutsatt att din bildskärm har någon av dessa extra anslutningar.

 

VGA

300px-SVGA_port.jpg

 

 

DVI

DP2DVI2MM6.B.jpg

DVI

dvi.jpg.8bbe50e7481d0063066f5f79fd939643

 

HDMI

250px-HDMI_connector-male_2_sharp_PNr%C2

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

VGA? Detta är en analog videokontakt. Anslut bildskärmen med en antingen DVI (helst) eller HDMI kabel till grafikkortet och som ger en digital bildöverföring. Ja förutsatt att din bildskärm har någon av dessa extra anslutningar.

 

VGA

300px-SVGA_port.jpg

 

 

DVI

DP2DVI2MM6.B.jpg

DVI

dvi.jpg.8bbe50e7481d0063066f5f79fd939643

 

HDMI

250px-HDMI_connector-male_2_sharp_PNr%C2

Ja - jag vet vad kontakterna heter och vad de används till !

 

Har varit med ett tag och lärt mig...

 

Nu är det så att jag har ett system, där jag kan använda samma bildskärm till två datorer och det är baserat på vga-kontakter och med en tryckkontakt där jag kan skifta såväl bild som mus och tangentbord mellan datorerna.

Systemet har fungerat ypperligt och har - inte mig veterligt - fått några nya problem i samband med bytet av skärm och bildskämskort.

 

Skulle faktiskt vilja hitta ett liknande som skiftar både bild, ljud, mus och tangentbord, men är baserat på hdmi-kontakter. Har tyvärr inte hittat något sådant änu - kanske kommer...

 

Nu är det ju inte riktigt där som problemet ligger, tycker jag... Eller hur ? !

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nja, till att börja med tycker jag att du på den krånglande datorn skall koppla bort all extra utrustning och sedan enbart ansluta en bildskärmskabel direkt till grafikkortet samt enbart direkt ansluta tangentbord och mus.

 

Annars blir det för många parametrar att stöka med vid felsökning.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nja, till att börja med tycker jag att du på den krånglande datorn skall koppla bort all extra utrustning och sedan enbart ansluta en bildskärmskabel direkt till grafikkortet samt enbart direkt ansluta tangentbord och mus.

 

Annars blir det för många parametrar att stöka med vid felsökning.

Mvh

Ligger mycket i det, och det kan nog vara bra göra så t v.. Ska se om jag har en ledig dvi att ansluta tillfälligt

 

Jag är allt mer inne på att det är något grundfel i det nyinköpta bildskärmskortet !

Det verkar vara labilt och lite nyckfullt; bär sig konstigt åt under återkommande identiska former. (Värmeförändringar  ?...)

 

Hittar jag inget kopplings- eller anslutningsfel på kortet så är jag starkt benägen lämna tillbaka det för utbyte av ett nytt. Köpet är bara tre dagar gammalt och kan reklameras. Kjell & Co brukar inte vara omöjliga i det avseendet...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Någon som vet om det finns något HDMI-baserat system, med skiftning bildskärm mellan två datorer (+ mus, tangentbord?

 

Vore bra att kunna få med också ljudet vid omkopplingen...

Redigerad av Kalle Dator1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hittar jag inget kopplings- eller anslutningsfel på kortet så är jag starkt benägen lämna tillbaka det för utbyte av ett nytt. Köpet är bara tre dagar gammalt och kan reklameras. Kjell & Co brukar inte vara omöjliga i det avseendet...

Ja på Kjell är det inga problem alls att lämna tillbaks och dom har väl kanske öppet i dag hos dig?

I Östersund har dom öppet på söndagar mellan 12-16.

 

Ps. Tänk på att på vissa moderkort finns ibland en låsflärp i bakkanten på PCi-E kontakten som skall skjutas åt sidan för att möjliggöra att grafikkortet kan lyftas ut. Det finns inte på alla typer av moderkort, men tex. på mitt finns en sådan låsflärp.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...