Just nu i M3-nätverket
Gå till innehåll
Kalle Dator1

Blåskärm efter byte av bildskärm

Rekommendera Poster

Ja på Kjell är det inga problem alls att lämna tillbaks och dom har väl kanske öppet i dag hos dig?

I Östersund har dom öppet på söndagar mellan 12-16.

 

Ps. Tänk på att på vissa moderkort finns ibland en låsflärp i bakkanten på PCI_E kontakten som skall skjutas åt sidan för att möjliggöra att grafikkortet kan lyftas ut. Det finns inte på alla typer av moderkort, men tex. på mitt finns en sådan låsflärp.

Öppet idag och samma öppettider...

 

Jag har HDMI-anslutningar från varje dator, men till flera HDMII-ingångar på TV:n. Detta för att kunna visa video, bilder m m direkt från endera datorn till TV-skärmen...

 

Har nu kikat lite på utbudet av HDMI-switchar hos just Kjell & Co. Det finns switchar med flera ingångar och två utgångar...

Tyvärr ingen med samtidig switch för mus, tangentbord. Kunde i o f s använda det tidigare systemet för dessa, och bara switcha HDMI mellan datorerna och utgångarna mellan TV:n och bildskärmen... Men detta blir en senare historia som får mogna lite till

Redigerad av Kalle Dator1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Någon som vet om det finns något HDMI-baserat system, med skiftning bildskärm mellan två datorer (+ mus, tangentbord?

Vore bra att kunna få med också ljudet vid omkopplingen...

Kjell har KVM-switch https://www.kjell.com/se/sortiment/dator-natverk/datortillbehor/kvm-systemswitch

Men jag ser inte att det är HDMI, men passa på att fråga dom om detta.

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Precis den typen av kontroll har jag, men med vga-kontakt i stället  för HDMI !

 

Bra !

 

Ska "Fråga Kjell" om de har något liknande - absolut....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

En fundering:

 

Som jag skrev lite tidigare, får jag upp en skylt som berättar att ASUS-grafikkortet inte kan hittas. Jag fick ett svar från "vertpre" med anvisning att ta bort detta meddelande...

 

Kan det vara så att datorn håller på att söka efter ASUS-kortet och detta stör uppstarten, därmed också kommunikationen till det nya kortet ?

 

Bara en tanke...

Redigerad av Kalle Dator1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Först kan du se efter i Kontrollpanelen - Program och Funktioner om det finns något där som tillhör Asus (Nividia) och avinstallera i så fall. Starta om efteråt.

 

Annars använd programmet och ta bort allt som gäller Nvidia (Asus). Du behöver inte installera programmet, bara packa upp det och starta. Om du vill köra programmet i Felsäkert läge eller normalt, är upp till dig. I programmet väljer du Nvidia och du kan välja svenska som språk.

 

Om du funderar på att installera drivrutinerna för AMD igen föreslår jag att du först avinstallerar det som du har installerat. Inaktivera även Antivirus program som du har innan installation.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja kanske.

Börja med att i Kontrollpanelen\Program\Program och funktioner > söka efter Asus och som har att göra med grafik och avinstallera.

 

Gör en ren grafikdrivrutins avinstallation och detta skall och måste göras i felsäkert läge:

AMD har visserligen ett verktyg för detta AMD Clean Uninstall Utility​​

men jag rekommenderar Guru3Ds verktyg för detta och det fungerar oavsett om det är AMD eller nVidia grafik.

We have an extensive AMD support thread over here and an NVIDIA over here.

 

1. Läs guiden Guru3D: Display Driver Uninstaller

2. Hämta hem och spara på lämplig plats:Guru3D.com]-DDU.zip

Download Locations

 

3. Skapa en systemåterställningspunkt i fall något går galet:

klicka  Start > skriv skapa (automatisk sökning sker blixtsnabbt) > i listan som kommer upp väljer du 'Skapa en återställningspunkt'

Skriv ett namn vad som helst och klicka skapa

 

4.. Se till att du har Amd Radeon grafik-installationsfilen på disken (nedladdad tidigare) så du kommer åt den sedan.

http://support.amd.com/en-us/download

 

Eller AMD direkt:

Radeon™ R9 200, R7 200, R5 300, ​R5 240, HD 8500 - HD 8900, and HD 7700 – HD 7900 Series

5..Starta om datorn i felsäkert läge: Start > skriv boot > i listan som kommer upp,  ja eller se denna guide från pkt 1-8 https://eforum.idg.se/topic/349512-guide-systemfilechecker-sfc-i-fels%C3%A4kert-l%C3%A4ge-p%C3%A5-windows/

 

6..Dubbelklicka på Guru3D.com]-DDU.zip och extrahera innehållet sedan kör du enligt deras anvisningar i pkt.1.

 

7. Starta om datorn och installera AMD grafiken (pkt. 3). Högerklicka på Amd grafik-installationsfilen och välj 'Kör som administratör' > installera och starta om datorn.

 

Är du brydd så fråga.

Mvh :)

Redigerad av Flyfisherman
Ändrat numreinigarna.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Äntligen fått lite tid över för datorn igen...

 

Hittade på "Avinstallera eller ändra ett program" inte mindre än 7 poster med NVIDIA.

 

Dessa är

NVIDIA  HD Audi drivrutin

-   "   -  Grafikdrivrutin

-   "   -  3D Vision drivrutin

-   "   -  3D Vision drivrutin för styrenhet

-   "   -  Virtual Audio

-   "   -  PhysX systemprogramvara

-   "   -  Geforce Experience

 

Moderkortet är ett ASUS, men det enda som jag hittar på listan för avinstallation är: ASUS Smart Doctor., som givetvis inte ska avinstalleras...

Sedan kan det förstås förekomma program som har ASUS-anknytning till grafikkortet, men som inte direkt framgår av namnet..

 

Men räcker det med att jag avinstallerar dessa nämnda NVIDIA (i felsäkert läge !) ? Eller kan det finnas skäl i att göra någon grundligare genomgång ?

Och ska alla dessa avinstalleras ? Ett par av dem är jag inte säker på om de har med grafiken att göra....

 

Sedan_

Är det lämpligt att klä av det nya grafikkortet den installation som följde med skivan vid köpet, för att sedan göra om den installationen när ovanstående grafikprogram är avinstallerade ?

 

Eller ska jag sedan hoppa installationen med skivan och direkt installera från den hämtade uppdateringen som jag tidigare har laddat hem från  internet ?

(Måste inte grundinstallationen från skivan vara den som finns i botten och som sedan ska uppdateras med "whql-win7-64bit-radeon-software-crimson-relive-17.7.2-july27"

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Avinstallera allt med Nividia direkt från Kontrollpanelen. Starta om datorn. Du behöver inte använda skivan, utan installera med filen du har laddat ned. Gör en "ren installation" om alternativet finns.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Befintliga alternativ är

 

"Expressinstallation" eller "Anpassad installation"

 

För den senare finns följande redan förbockade, vilka sannolikt körs allesammans vid Expressinstallation:

 

AMD Settings

AMD Grafikdrivrutin

Drivrutin för HDMI-ljud

Guiden problemrapportering

 

Någon som ska undantas ?
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är i felsäkert läge med datorn ifråga.

 

Har försökt att hitta hur skapa en återställningspunkt.

 

Det står anvisningar Till "System". men kommen dit finns ingenting där man ska fylla i en benämning på å-punkten...

Nu överger jag tanken och avlivar de nämnda NVIDIA programmen, sedan får vi se hur cirkusen utvecklar sig...

 

EDIT:

 

Samtliga NVIDIA gick att avinstallera, utom 3D Vision drivrutin för styrenhet, vilken sades inte kunna avinstalleras i felsäkert läge . Därför avslutade jag killer-offensiven och startade om datorn, för att komma till normaltillstånd, för att där kunna genomföra mitt dåd till det bittra slutet för NVIDIA...

 

Men det nya normaltillståndet ser nu ut att vara Blåskärm !

 

Alldeles oavsett om jag stänger av datorn helt, eller startar med varm reset (trycker på omstartknappen och "Starta Windows som vanligt") slutar visningen med "Windows startar" och de flygande bollarna, grått i två sekunder och därefter en tjusig ljusblå - heltäckande - färg...

Redigerad av Kalle Dator1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Förstår inte varför du tvekar om att avinstallera Nvidia programmen. Det borde du ha gjort för länge sedan.

Hur länge sedan då ?

 

Tills för ett par dagar var det NVIDIA som skötte min grafik, så vitt jag förstår. Hade jag avlägsnat dem " för länge sedan" hade jag inte haft någon grafik alls...

 

Nu har jag ett Radeon-kort, men ingen grafik ändå, och vet inte i skrivande stind om jag får någon tillbaka heller...

 

Lär snart tröttna på att stirra på den ljusblå färgen...

 

Kom att tänka på att med blåskärm menar man ju egentligen en intensiv BLÅ mättad färg. Min skärm har inte denna kulör, utan en ljusblå, ungeför som bakgrunden i Windows skrivbordet. Bara det att det saknas allt annat på den. Så jag undrar om detta är en signalfärg för datorsammanbrott - eller något annat...!

Redigerad av Kalle Dator1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag menar givetvis att du borde gjort det i början av den här tråden, när jag skriver "länge sedan". Det är väl självklart att du inte ska avinstallera Nvidia om du använder det kortet i datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu får någon sakkunnig rycka in och förklara ett fenomen - som jag ser det !

 

Har tills nu kört med vga-kontakten i, men ränkte att jag skulle ta och prova med en hdmi-kabel direkt mellan dator och skärm.

 

Satt först i den i datorn, sedan - medan ännu vga:n satt i tryckte jag dit hdmi:n. Medan jag gjorde detta svartnade skärmen och tändes igen med samtlga vanliga applikationer framträdande  - som vanligt med andra ord. När jag pillade ut vga-kontakten blev skärmen åter helblå. Satte in den igen och skärmen var åter som den skulle vara....

 

Ska jag alltså köra med både VGA och HDMI för att kunna se någonting.... Jag begriper ingenting och tror att jag ger upp och går och lägger mig - sömnlös och grubblande....

 

Pillade ut vga-kontakten, sedan en tid hade gått, och nu fortsatte skärmen visa alla ikonerna m m.

Men skrivbordsytan täcker inte längre ända ut i kanterna på skärmen, så som de gjorde tidigare,,, Upplösningsfaktorn ligger ändå på 1920x1080, så det måste ju vara något annat som kan vidga den verksamma ytan.

Tycker mig också se en skillnad på bokstäverna i de olika meddalnden som kommer...

 

OCH: meddelandet om att datorn inte kan återfinna ASUS grafikkort ligger kvar, men jag har heller inte fullföljt alla avlägsnanden av NVIDIA-applikationerna ännu////

Nu är den sista applikationen av NVIDIA avinstallerad

Likt förbaskat kommer meddelandet" Can not find any ASUS Grafic cards"

Redigerad av Kalle Dator1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag menar givetvis att du borde gjort det i början av den här tråden, när jag skriver "länge sedan". Det är väl självklart att du inte ska avinstallera Nvidia om du använder det kortet i datorn.

Tidsuppfattningen kan ju vara något olika hos olika personer.............

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vill rapportera att jag nu kompletterat med uppdatering via den hemladdade länken - från igår...

 

Börjar se riktigt bra ut. Skärmen fylldes ut till full bredd efter uppdateringen. Windows startar som det ska efter omstarten. Men tyvärr hänger meddelandet kvar om borttappat "ASUS Grafic Card"

 

Fungerar också till fullo på HDMI-kabeln - levererar t o m ljudet !  Återstår se om den är lika tjänstvillig i morgon, eller är på ett annat humör då....

 

Godnatt !

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Bra jobbat!

 

Hur är det med datorn idag?

I vilket skede under uppstarten kommer meddelandet om det saknade Asus-grafikkortet?

 

Tack för erkännandet, Cecilia !  Men jag har också haft förnämlig support av tålmodiga entusiaster !

 

Jodå,datorn startade upp och visade sin bästa sida nu på morgonen, men det är lite andlöst när "Windows startar" kommer upp om vilket det ska bli. Men skärmen fylls med välkända ikoner och allt ser ok ut

 

Meddelandet om saknat ASUS-kort kommer upp med detsamma efter starten, och det händer inte igen under verksamheten.

Lätt klicka bort i o f s, men det tyder på någon kvarstående rest av det gamla spektaklet...

Vore kanske bra att avlägsna denna, ifall det ligger och stör i något sammanhang !

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kommer det före eller efter din inloggning?

 

Om du startar msconfig, dvs Systemkonfiguration, kan du då se något som kan ha något samband med Asus-kortet på fliken Tjänster eller på Autostart?

 

Eller syns det något med kortet i Enhetshanteraren?

 

Det här är nog bättre tips om SmartDoctor: http://vip.asus.com/forum/view.aspx?id=20080722151410218&board_id=9&model=EAH3870+Series&page=1&SLanguage=en-us

Hittar också ett tips om att gå in i BIOS/UEFI och kolla hur det är inställt med grafikkort där.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kommer det före eller efter din inloggning?

 

Om du startar msconfig, dvs Systemkonfiguration, kan du då se något som kan ha något samband med Asus-kortet på fliken Tjänster eller på Autostart?

 

Eller syns det något med kortet i Enhetshanteraren?

 

Det här är nog bättre tips om SmartDoctor: http://vip.asus.com/forum/view.aspx?id=20080722151410218&board_id=9&model=EAH3870+Series&page=1&SLanguage=en-us

Hittar också ett tips om att gå in i BIOS/UEFI och kolla hur det är inställt med grafikkort där.

Hej !

 

Jag loggar inte in på mitt konto, då det inte är låst med något lösenord !

Meddelandet kommer omedelbart efter att skärmen ändras till min 'ljusblå' bakgrund där ikonerna radar upp sig

 

Hittar ingenting i vare sig msconfig eller enhetshanteraren. Däremot när jag går in i regedit och söker, dyker

 

ASUS\SmartDoctor

 

upp på två ställen !

 

Smartdoctor är också något som jag lämnat kvar vid de nyligen gjorda avinstallationerna, eftersom jag satt den i samband med moderkortet. Smartdoctor startar också med en rullande ikon strax efter start.

 

När jag tittar på din länk så handlar ju den också om SmartDoctor, och om hur vederbörande avinstallerar den, därmed blir av med ett liknande meddelande...

 

Jag har aldrig sett någon nytta med Smartdoctor, och vet väl egentligen inte vad applikationen sysslar med, eller hur viktig den är...

 

Kan jag utan vidare avinstallerar den ?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Asus Smartdoctor är ett program för att övervaka eller maximera prestandan för grafikkortet, t.ex. överklockning eller inställning av fläkten. Har du inte tänkt göra något sådant , kan du avinstallera programmet. Dessutom är det inte säkert att det fungerar med AMD kortet. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Asus Smartdoctor är ett program för att övervaka eller maximera prestandan för grafikkortet, t.ex. överklockning eller inställning av fläkten. Har du inte tänkt göra något sådant , kan du avinstallera programmet. Dessutom är det inte säkert att det fungerar med AMD kortet. 

SmartDoctor är härmed avpoletterad !

 

Visade sig inte efter omstart med vare sig påannonsering om sin existens eller i form av något felmeddelande...

 

Återstår se om felmeddelandet dyker upp vid nystart - antagligen/förhoppningsvis inte...

 

Livet går vidare, tack till alla medverkande !

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

SmartDoctor är härmed avpoletterad !

 

Visade sig inte efter omstart med vare sig påannonsering om sin existens eller i form av något felmeddelande...

 

Återstår se om felmeddelandet dyker upp vid nystart - antagligen/förhoppningsvis inte...

 

Livet går vidare, tack till alla medverkande !

 

/Kalle

Kalle - bra jobbat!

 

Med så mycket strul med en så liten sak, dock ändå betydelsefull med vad som avgör hur det fungerar eller inte, kan i sådana fall ge oerhörda negativa efter-effekter.

Det avgörande för din lösning var förstås att du avinstallerade allt enligt vertpres förslag enligt tidigare inlägg och att du inte gav upp.

vertpres förslag var naturligtvis enklare än mitt, men med nästan samma utkomst.

 

Avinstallera allt gammalt, sedan efter omstart, nyinstallation av det nya så att säga.

 

Många kudos till dig samt givetvis till vertpre för detta (som jag ser det).

Mvh  :thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kalle - bra jobbat!

 

Med så mycket strul med en så liten sak, dock ändå betydelsefull med vad som avgör hur det fungerar eller inte, kan i sådana fall ge oerhörda negativa efter-effekter.

Det avgörande för din lösning var förstås att du avinstallerade allt enligt vertpres förslag enligt tidigare inlägg och att du inte gav upp.

vertpres förslag var naturligtvis enklare än mitt, men med nästan samma utkomst.

 

Avinstallera allt gammalt, sedan efter omstart, nyinstallation av det nya så att säga.

 

Många kudos till dig samt givetvis till vertpre för detta (som jag ser det).

Mvh  :thumbsup:

Tack Fly... för cred och erkännande !

 

Mycket i denna övning hade varit mycket svårare, eller rent av omöjligt, utan benägen support från er entusiaster på IDG EForum

 

Kan berätta det fortfarande fungerar till belåtenhet, även om jag fortfarande märker jag håller andan en smula, när färgkulorna slutar snurra och skrivbordet ska tona fram...

 

Många gånger har jag haft nytta av,  har jag inget annat så har jag i alla fall en viss het envishet, vilket har varit svettigt många gånger, men också betytt många fall framåt...

 

Väntar i skrivande stund på beställd HDMI-switch från Kjell & Co, som ska ge mig tillträde till 3 datorer med samma skärm alternativt TV-skärmen...

 

Hälsningar

 

/Kalle

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...