Just nu i M3-nätverket
Gå till innehåll
Temporaryguest

Bluetooth-högtalare inget ljud

Rekommendera Poster

Hej! Jag slängde upp frågan i en gammal tråd, men den kanske var död sedan lite för länge, så bara för säkerhets skill kastar jag in den som en ny tråd också.


 


Jag har en AudioPro T5 som funkade utmärkt på Windows 10 i ett par veckor, men nu plötsligt slutade fungera.


 


Den kopplar upp sig utan några problem och går att justera volym på och sådär genom datorn, men i stället för att ljudet övergår från datorn till högtalarna hörs ingenting.


 


Har startat om både enheterna, sett till att allt ljud är på, o.s.v.


 


Högtalarna har stått still på samma plats och inte pillats på sedan jag köpte dem, så har ingen aning om vad som kan ha förändrats.


Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du en mobil med bluetooth som du kan testa med?

 

Hat själv ett par T8 som kan krångla med just bluetooth, det är ofta det kan krångla med överföring med ljud.

De jag har kan sänka ljudet väldigt lågt och går ej att höja med en enhet och helt  fungera med en annan bluetooth-källa.

Finns många trådar i forum om krångel med just överföring av ljud med bluetooth och olika enheter.

Och avstånden till enheterna ska man inte bara tala om hur dåligt det kan vara.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...