Just nu i M3-nätverket
Jump to content

problem med bank-id efter installation av windows från skapad system image[LÖST]


Spac3man

Recommended Posts

jag har provat att logga in med mitt bank-id på fil (från swedbank) på 3 sidor men det startar inte.

en sida säger att jag inte har progget installerat och en sida säger att jag måste uppdatera.

 

jag hade inte detta problem förra gången jag använde samma image från extern disk.

 

mitt bank-id finns på datorn och går att starta. provade att uppdatera men det står att jag har senaste.

det har inte gått ut i datum heller.

 

jag provade att byta lösen men när jag tryckte ok så stod det bara och tuggade och sen när jag tvingar progget att avsluta så kommer detta upp http://imgur.com/IsvUEAs

 

har provat https://test.bankid.com/ men jag kunde inte legitimera mig där heller.

 

vad kan jag göra? måste jag beställa ett nytt bank-id eller?
Link to comment
Share on other sites

Ja du kan väl logga på din bank och hämta hem Bank-id programmet samt Bank-id på fil på nytt och ominstallera allt.

Det fick jag göra för nån månad sedan på min Windows 10 dator och Bank-id från Swedbank, sedan var det inga problem.

Jag har för mig att mitt problem uppstod efter uppgradering från Windows 7 till Windows 10, förövrigt det enda kända problemet jag haft med detta.

 

Ja jag avinstallerade först det gamla Bank-id programmet och jag aktiverade sedan samma lösen som jag hade innan, men visst kan det vara bäst att byta lösenord när man ändå håller på..

Link to comment
Share on other sites

Ja du kan väl logga på din bank och hämta hem Bank-id programmet samt Bank-id på fil på nytt och ominstallera allt.

Det fick jag göra för nån månad sedan på min Windows 10 dator och Bank-id från Swedbank, sedan var det inga problem.

Jag har för mig att mitt problem uppstod efter uppgradering från Windows 7 till Windows 10, förövrigt det enda kända problemet jag haft med detta.

 

Ja jag avinstallerade först det gamla Bank-id programmet och jag aktiverade sedan samma lösen som jag hade innan, men visst kan det vara bäst att byta lösenord när man ändå håller på..

jag spärrade mitt nuvarande bankid och avinstallerade programmet.
 
gick in på swedbank och installerade programmet på nytt och beställde ett nytt bankid.
 
men när jag ska välja lösen och bekräfta det så står det och tuggar en stund sen kommer detta upp
 
provade att göra om allt men då också starta om datorn efter avinstallationen av progget, samma sak ändå.
 
gjorde om allt igen men använde också ccleaner efter avinstallationen av bankid progget, gorde samma procedur igen - samma ändå.
 
har även provat gå in under proggets preferences-advanced-fix start problem in google chrome.
 
vad ska jag göra? det där meddelande som visas på bilden kommer ju inte upp i mitt chrome och jag har tom avinstallerat adblock för att se om det sklulle funka, men nej..vad gör jag?
 
edit:
problemet löst genom att jag använde firefox för att beställa mitt bankid.
det fungerar i chrome nu också  :)
Link to comment
Share on other sites

Sett detta https://support.bankid.com/sv/felavhjalpning/webblasarinstallningar/chrome

 

Prova hur det fungerar i Internet Explorer och om det fortfarande är problem prova att följa dessa steg inlägg #3 även om det rör E-kort och du kör med Chrome.

har redan provat det som står där:

"har även provat gå in under proggets preferences-advanced-fix start problem in google chrome"

som jag skrev i det tidigare inlägget.

 

det funkar ju nu, varför göra detta i internet explorer ?

har dessutom aldrig använt det sen jag installerade w7 på denna dator  ;) 

Link to comment
Share on other sites

det funkar ju nu, varför göra detta i internet explorer ?

 

Med tanke på klockslagen för din redigering och Flyfishermans inlägg så är det väl mycket möjligt att han inte såg din redigering innan han skrev.

Link to comment
Share on other sites

Med tanke på klockslagen för din redigering och Flyfishermans inlägg så är det väl mycket möjligt att han inte såg din redigering innan han skrev.

förmodligen ja

Link to comment
Share on other sites

  • 4 weeks later...

Sett detta https://support.bankid.com/sv/felavhjalpning/webblasarinstallningar/chrome

 

Prova hur det fungerar i Internet Explorer och om det fortfarande är problem prova att följa dessa steg inlägg #3 även om det rör E-kort och du kör med Chrome.

nu är det problem igen.
 
var tvungen att använda min image och så klart så funkar inte bankid efter det.
 
så jag gjorde samma som sista: spärra bankid, avinstallera progget, starta om, installera om och beställ nytt id.
denna gång funkar det varken med ie, chrome eller firefox. vad göra? prova ny webläsare? opera?
 
provade e-korts guiden även det utan resultat.
provade också att inaktivera brandväggen och mitt avira antivus, samma i alla fall.
 
ska jag behöva installera om hela datorn bara för att bankid inte funkar?
eller ska jag kanske prova att ångra installationen från imagen?
edit: går inte att gå tillbaka till mitt windows innan imagen tror jag, efter att jag provat att installera bankid 100 gånger så har det skapats en massa återställingspunkter med install och uninstall av det progget..
Link to comment
Share on other sites

  • 7 months later...

nu är det samma strul ännu en gång. först använde jag mig av en systemavbildning (win7) och då blev det strul med bankid:et efter den installationen.

 

jag beslutade mig för att göra en uppgradering till win10. jag hade ändå tänkt att göra en clean installation men vill bara testa 10an först. resultatet blev så bra så att jag egentligen inte vill göra en clean installation nu, 10an tar upp mycket mindre plats och funkar allmänt bra. bara bankid problemet plus ett annat problem med ljudet som jag nämnt i en annan tråd.

 

nån mer som kan något knep för att lösa detta med bankid på fil? kan inte ha mobilt..

Link to comment
Share on other sites

Flyfisherman

Starta BankID säkerhetsprogram och i menyn:

Arkiv > Avancerat => Finns bl.a två fält där det ena gäller att tömma kort-cache och det andra att 'Åtgärda startproblem i webbläsare'

prova det sista, annars prova det första.

 

post-73434-0-65789200-1475362875_thumb.png

 

Alternativet är att ta bort din BankID fil, avinstallera BankID, starta om datorn, ominstallera BankID

Kontakta din bank för att få en ny BankID och logga på.

 

Du måste alltså kontakta din bank för att säkerställa att din BankId är aktiv!

Mvh

Link to comment
Share on other sites

Starta BankID säkerhetsprogram och i menyn:

Arkiv > Avancerat => Finns bl.a två fält där det ena gäller att tömma kort-cache och det andra att 'Åtgärda startproblem i webbläsare'

prova det sista, annars prova det första.

 

attachicon.gifBankId _1.PNG

 

Alternativet är att ta bort din BankID fil, avinstallera BankID, starta om datorn, ominstallera BankID

Kontakta din bank för att få en ny BankID och logga på.

 

Du måste alltså kontakta din bank för att säkerställa att din BankId är aktiv!

Mvh

provat att åtgärda startproblemet och även kort-cashen, gör ingen skillnad.

det funkade att beställa ett till min laptop så det är inte något fel med själva id:et från min bank.

 

nått mer?

Link to comment
Share on other sites

Vilken webbläsare använder du?

Ja, det kan ha betydelse.

 

Testa nån annan, bara för att se om problemet är relaterat.

Firefox

Opera

Chrome

MS-Internet Explorer (obs! Ej appen)

förra gången jag fick strulet så löste det sig när jag använde firefox istället för chrome men nu går det inte.

ha provat ie, chrome och även microsoft edge utan resultat.

 

mer?

edit: ska jag kanske prova att ta bort logfilerna under appdata?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...