Just nu i M3-nätverket
Gå till innehåll
DAL30

Antivirusprogrammet Panda Global Protection 2015

Rekommendera Poster

DAL30

Hej!

Jag skriver nu  och ber om hjälp i ett speciellt ärende.

Till att börja med hade jag olika virusprogram.

Men jag har nu under många år haft virusprogrammet Panda.

Jag tycker, att det har fungerat väl och därför fortsatt med det.

Ibland när man hämtar hem eller studerar en speciell webbsida, så kräver det, att man

inte har virusprogrammet aktivt.

Vid ett visst tillfälle för en tid sedan hamnade jag i detta läge, dvs. jag måste tillfälligt avaktivera mitt virusprogram. Tyvärr så glömde jag bort att återaktivera programmet omedelbart, och det gick en längre tid - många veckor - innan jag fann, att Panda-programmet var inaktivt.  

När jag nu försökte att återaktivera Panda-programmet, så har jag inte hittat den ikon/länk, som jag skall "klicka på" för att återaktivera programmet.

Jag har därför åter-installerat programmet. Och detta tycks har fungerat.

Rester av Panda-programmet har avinstallerats.

Och ett nytt Panda-program har installerats.

Så långt är det OK.

Men nu kommer frågan:

Jag har tittat på den plats på hårddisken, där programmet är nedladdat.

Men jag hittar inte den ikon/länk, som jag skall "klicka på" för att aktivera och köra antivirusprogrammet!

 

Min fråga blir förstås:

Vad skall jag göra för att kunna ställa in och använda antivirusprogrammet?

Tacksam för all hjälp!!!

DAL30

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Ikonen/startfilen heter PSUAMain, och ligger i katalogen...

 

c:\Program Files (x86)\Panda Security\Panda Security Protection\PSUAMain.exe

 

Men du borde kunna hitta den blå ikonen även om du trycker på den vita "pilen", ikoner i meddelandefältet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DAL30

Tack, Laso!   :thumbsup:

Jag har inte kunnat hitta filen "PSUAMain.exe" bland alla filer i mappen "Panda Security" (268 MB).

Jag har gått igenom samtliga filer i mappen "Panda Security Protection" .

Filen "PSUAMain" är av typ "Arkiv" med storlek 1 kB.

En annan fil "PSUAMain" är av typ "Program" med storlek 40 kB.

Jag har sökt i mappar och filer i huvudsak inom hela "Program (x86)".

Men jag hittar inte "PSUAMain.exe!

 

Finns det ytterligare förslag?

Tacksam för all hjälp!    :)  :)

DAL30

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Ställ in Datorn/Utforskaren så att du kan se alla filändelser som .exe:
Ordna - Mapp- och sökalternativ - Visning
Avbocka Dölj filnamnstillägg för kända filtyper
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Det är inte heller någon dold fil, den är 40 kB stor.

Hittar du ikonen som du borde kunna få fram i meddelandefältet?

 

Annars kan det bero på att programmet inte blev korrekt avinstallerat innan du installerade om det?

Loggar du in med konto, när du hämtade installationsprogrammet?

 

Du hittar verktyg för avinstallation här

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det är inte heller någon dold fil, den är 40 kB stor.

Då är det väl denna fil som DAL30 hittade:

 

En annan fil "PSUAMain" är av typ "Program" med storlek 40 kB.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Tack, Laso!   :thumbsup:

Jag har inte kunnat hitta filen "PSUAMain.exe" bland alla filer i mappen "Panda Security" (268 MB).

Jag har gått igenom samtliga filer i mappen "Panda Security Protection" .

Filen "PSUAMain" är av typ "Arkiv" med storlek 1 kB.

En annan fil "PSUAMain" är av typ "Program" med storlek 40 kB.

Jag har sökt i mappar och filer i huvudsak inom hela "Program (x86)".

Men jag hittar inte "PSUAMain.exe!

 

Finns det ytterligare förslag?

Tacksam för all hjälp!    :)  :)

DAL30

 

 

En annan fil "PSUAMain" är av typ "Program" med storlek 40 kB.

 

Det är denna, som är rätt, dubbelklicka på den så ska du få upp rätt fönster, men du borde också kunna få fram den även nere vid meddelandefältet, som du egentligen letar efter. Annars får du testa att ominstallera, eller göra en genväg för denna PSUAMain.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DAL30

Tack, Cecilia!  :thumbsup:

Du skriver i inlägg #4:

"Ställ in Datorn/Utforskaren så att du kan se all filändelser som .exe."

Ja, jag ordnade så att filändelserna kunde ses.

Jag såg då, att filen PSUAMain hade ändelsen .exe.

Men när jag klickade på den filen, så fick jag upp följande felmeddelande:

"Det går inte att starta programmet eftersom dess sida-konfiguration är felaktig. Kontrollera händelseloggen eller använd kommandoverktyget sxstrace.exe för mer information."

 

Jag har dock hittills inte gått vidare där, eftersom jag är något osäker på möjligheten att klara ut problemet.

Detta att använda "händelseloggen" eller "sxstrace.exe" är jag lite försiktig med! 

Jag skall dock fortsätta att undersöka filen "sxstrace.exe".

 

Tacksam för synpunkter!   :) 

Vänligen

DAL30

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Har du försök att helt avinstallera Panda, och sedan installera det igen, eftersom du tydligen fått ett fel i programmet?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Precis vad jag hänvisar till i inlägg #5

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DAL30

 

Har du försökt att helt avinstallera Panda, och sedan installera det igen, eftersom du tydligen fått ett fel i programmet?"

Tack, Laso!    :thumbsup:

 

Ursprungligen hade jag installerat Panda men i samband med att jag studerade en viss webbsida, så avaktiverade jag programmet, vilket jag skrivit om i mitt inlägg #1.

När jag sedan skulle aktivera programmet uppstod det problem, som jag fortfarande har.

Som jag skrivit i mitt inlägg #8, så skall jag studera filen "sxstrace.exe" närmare.

Jag skall även avinstallera och återinstallera Panda-programmet.

Tack än en gång för hjälpen, Laso!

Jag återkommer senare, då jag vidtagit försöken!

Tack för all hjälpsamhet!     :)  :thumbsup:  :)

DAL30

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Strunta i "sxstrace.exe", det hjälper ingen vanlig användare.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DAL30

Tack, Cecilia!

Tack för dina trägna insatser för att hjälpa mig!   :thumbsup:  :thumbsup:  :thumbsup:

 

Ja, jag skall strunta i att använda filen "sxstrace.exe".

Däremot skall jag avinstallera Panda-programmet, som inte tycks fungera.

Sedan skall jag installera ett nytt Panda-program.

Jag är kund sedan många år hos Panda-leverantören.

 

Cecilia: Jag använder det du skrivit om i inlägg #10.  :)

Vänligen

DAL30

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DAL30

Hej!
Jag måste återkomma om mina problem med installation/funktion av Panda-programmet "Panda Global Protection 2015". 

Jag har alltså avinstallerat det tidigare installerade Panda-programmet, som också var "Pa Glob Pro 2015".

Sedan har jag ånyo installerat detta Panda-program, som jag hämtat på Internet. 

Men det finns klara problem:

1. Jag hittar inte den länk/ikon jag skall använda för att öppna programmet.

2. Jag har inget synbart som visar att programmet är installerat.

3. Hur kan jag se om jag verkligen lyckats med installationen?

 

Märkliga frågor, kan tyckas.

Men det finns vissa problem med min sökmotor Google, som jag använder.

Den "talar om"  vissa problem med Internet Explorer.

 

Vad skall jag göra/undersöka?

Min okunnighet finns här?

 

Tacksam för hjälp!   :wacko: 

Vänligen

DAL30

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Har du efter den vanliga avinstallationen av Panda använt deras UNINSTALLER.EXE så som det står på sidan http://www.pandasecurity.com/sweden/homeusers/support/card?id=55509 ?

Om inte, gör det.

 

Installationsanvisning: http://www.pandasecurity.com/sweden/homeusers/support/card?id=82004&ref=reply

Blir det någon sorts avvikelse från installationsanvisningen när du installerar?

Får du några felmeddelanden?

 

Om metoden på den sidan inte fungerar följ i stället http://www.pandasecurity.com/sweden/homeusers/support/card?id=82006&ref=reply .

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Jag förutsätter att du loggade in på ditt konto och hämtade därifrån?

Och att du har din aktiveringskod bredvid dig, det är denna kod som styr allting, den är också lite omgjord sedan 2014 -versionen.

 

Du har alltså avinstallerat allt med hjälp av infon i länkarna du fått av oss?

Sedan har du bootat om datorn?

 

Och därifrån på nytt klickat igång installationsfilen du hämtat från ditt konto?

Efter att du blivit uppmanat att skriva in din aktiveringskod, så har du följt återstoden av guiden, bl.a uppgivit din mailadress som är kopplat mot kontot?

 

Eller kommer du inte så långt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DAL30
Postad (redigerade)

Tack, Cecilia för ditt inlägg #16!  :thumbsup:

Tack, Laso för ditt inlägg #17!       :thumbsup:

 

Jag återkommer senare med mina svarsinlägg till er båda!

Men först måste jag skriva om Internet Explorer (IE) och om webbsidan Google.

 

När jag har sökte att klara ut mina problem bl.a. med att återinstallera Panda Global Protection 2015, så har det dykt upp hinder eller rent av andra problem.

Jag har oftast fått meddelanden dels om att sökmotorn Google inte fungerar men dels och inte minst om att IE inte fungerar.

Jag har en känsla av att detta uppstod i samband med att jag försökt att återaktivera och senare återinstallera Panda Global Protection 2015.

Men det hela kan även ha orsakats av att jag fick ett SPAM-mejl med rubriken "Fel i deklaration" från adressen

"Skatteverket alert@ skatteverket.net"

Till detta SPAM-mejl fanns en bilagd fil med rubriken "Felanmälan deklaration.zip" som jag tyvärr råkade öppna 2015-05-25!

Dessa Spam-mejl från Skatteverket är ju omskrivna och omtalade!  

 

Jag vet förstås inte, vad som egentligen är den ursprungliga orsaken till att program och webbsidor inte fungerar som vanligt, men jag måste nog börja med att undersöka och fixa funktionen Internet Explorer.

 

Därför skriver jag följande, som jag fått upp på Internet i fråga om Internet Explorer.

Det står följande, när jag klickat på IE:

 

"Internet Explorer har slutat att fungera. Ett problem gjorde att programmet slutade att fungera korrekt. Programmet stängs och du kommer att meddelas om det finns någon lösning på problemet.     --- Stäng program.

 

Internet Explorer har stängt webbsidan för att skydda din dator.

Internet Explorer har stängt webbsidan p.g.a. ett icke-fungerande eller skadligt tillägg.

Detta kan du göra:

*  Gå till startsidan

*  Försök att återgå till glarysoft.com

*  Mer information:

   Windows Data Execution Prevention har upptäckt ett tillägg som försöker

   använda systemminnet på ett otillåtet sätt. Detta kan orsakas av ett fel eller ett  

   skadligt tillägg.

   Annat du kan göra:

   Lär dig mer om säkerhetsfunktionen Data Execution Prevention (DEP) online."

 

Min fråga till Dig som vill hjälpa mig med uppkomna problem:

Vad skall jag göra?

 

Tacksam för alla synpunkter!   :)

Tacksam för all hjälp!    :)

Vänligen

DAL30

  

Redigerad av Cecilia
Gjort så att det inte går att klicka på e-postadressen /Cecilia, moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det skadliga program som kan installeras när man öppnar den bilagan tränger långt in i Windows och påverkar all funktionalitet i Windows och det kan vara orsaken till dina problem med Panda och Internet Explorer mm. Rekommendationen är att man gör en fullständig ominstallation av Windows för att vara säker på att man får bort det skadliga programmet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Laso

Med tanke på ditt senaste inlägg, vad du tydligen råkat fått in i din datorn, tycker jag också som Cecilia tipsar om att det nog är lämpligast att göra en fullständig ominstallation av ditt Windows.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DAL30

Tack, Cecilia för rådet i inlägg #19!     :thumbsup: 

Tack, Laso för samma förslag i inlägg #20!    :thumbsup:

 

Jag skall därför ominstallera mitt Windows 7-program.

Men mina frågor blir:

1) Kan jag få förslag på en länk till en lämplig och bra webbplats för Windows 7!

2) Visst är det programmet gratis eller ....  ??

 

Tacksam för svar!  :)

Vänligen

DAL30

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det var så lite så :)

 

Jag gissar att du har en märkesdator, t ex HP eller Dell, och då ska du följa anvisningarna från det företaget och dem hittar du i manualen för din datormodell, som finns på företagets webbsida för datormodellen. Om du behöver hjälp med att hitta får du skriva vad du har för datormodell.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DAL30

Tack, Cecilia!  :thumbsup:

 

På datorn finns följande uppgifter:

Acer Aspire X3990,

Windows 7 Home Premium 64-bit

Intel Core i7 2600

NVIDIA Geforce GT530 up to 4095 MB

8GB DDR3 

 

Var hittar jag Windows 7-programmet?

Tacksam för hjälp!

Vänligen

DAL30

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
DAL30

Stort TACK, Cecilia!  :thumbsup:  :thumbsup:  :thumbsup:

 

Nu skall jag läsa och testa användningen av programmen på dessa sidor!

Det kanske tar lite tid att förstå facktermer.

En del är ju på engelska.

Vänligen

DAL30

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...