Just nu i M3-nätverket
Gå till innehåll
Proctic

Blackscreen och skumt ljud från headset

Rekommendera Poster

Proctic

Tjaa jag har problem med min dator, när jag spelar tex LoL så kan skärmen helt plötsligt bli svart och inte få någon signal, jag hör fortfarande min vän i skype men efter typ 3-4 sekunder så kommer dedär "surrande" ljudet och ja hör inget... tangentbordet och musen lyser fortfarande efter detta hänt :/
Någon som har en susning om vad detta kan vara?
Får hålla in startknappen för å stänga av, den startar bra, kke något segare än vanlig. har kört memtest, kollar temp på cpu, gpu... ram minnerna känns väldigt varma cvi berörning.

Just nu när ja inte spelar ligger cpun på 14 grader och gpun på 39 grader.

Specs:
CPU: AMD FX-6100 X6 3,3GHz@4.5GHz
GPU: XFX Radeon HD6950 2048MB Dual Fan OC
Moderkort: MSI 990FXA-GD65 990FX
RAM: Corsair VENGEANCE 16GB 1600Mhz @1800Mhz
PSU: Corsiar ax 750W
SSD Agility 3 120GB
SSD corsair force 3 60 gb

vattenkylning:
240 radiator
120 radiator
ek vatten block
ek pump 4.4

 

Har kollat i event log, får Event id: 7000 och 10.

post-130096-0-40736300-1378134005_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Hur är temperaturerna när du har spelat ett tag?

 

Har du använt ESD-skydd när du känner på RAM-minnena?

Om inte kan du ha skadat dem med statisk elektricitet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

grafikkortet på 45 grader och cpu 26 med både bf3 å lol igång, ram minnerna har plastskydd och ja har armband

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Nej det finns ej något kyl, tror du att de kan vara pga att dem blir för varma?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

"The AODDriver4.2.0 service failed to start due to the following error:
Windows cannot verify the digital signature for this file. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. "

 

Detta står på Event ID 7000

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Har senaste drivrutinerna, och AODDriver syns inte ens i dev manager..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Hittar inga äldre :P Kan även tillägga att detta problem startade typ när jag installerade BF3

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Prova att sätta minnena på 1600 Mhz. Prestanda skillnaden är minimal.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Hittar inga äldre :P Kan även tillägga att detta problem startade typ när jag installerade BF3

Försvinner det om du avinstallerar BF3?

Installerade BF3 någon drivrutin?

 

Länk till program för avinstallation av Radeon-drivrutiner: http://support.amd.com/us/gpudownload/Pages/index.aspx

Äldre drivrutiner, version 11.12 för 64-bitars Vista och senare Windows: http://support.amd.com/us/gpudownload/windows/previous/11/Pages/radeon.aspx?os=Windows%20Vista%20-%2064-Bit%20Edition&rev=11.12

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Installerade om drivrutiner, 2 timmar igår utan nån blackscreen, återkommer om problemet återkommer :) tack för all hjälp :D

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Installerade om drivrutiner, 2 timmar igår utan nån blackscreen, återkommer om problemet återkommer :) tack för all hjälp :D

Hej,

Vilken version av AMD Radeon Catalyst var det du installerade?

Vilken version var det du tidigare hade?

 

AMD Catalyst ver.12.4 är känd för buggar och kan ge upphov till systemkrasch.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Tjena, problem problem problem .... hände nyss igen :( märkt att det lyser en röd diod på GPUn står med minimal text "D1000" brevid :/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Hej,

 

Det skulle kunna vara problem med grafikkortet.

Står det något om denna felkod i grafikkortsmanualen? Tyvärr lyckades jag inte hitta den hos XFX.

 

Har du överklockat detta själv ytterligare?

Har du något annat grafikkort att testa med eller låna ett från någon du känner, bara för att testa?

 

Men börja så här:

Kolla in NordicHardwares Datorbyggarskolan

MSI 990FXA-GD65 Manualen (är det rätt moderkort jag länkat till?)

 

1. Koppla ur nätsladden och använd ESD-skydd se denna tråds inlägg #7

2.. Öppna chassit eller ta av sidoplåten.

 

3. Gå igenom allt kablage från nätaggregatet och se till att alla strömkontakter är korrekt anslutna, speciellt gäller detta dom två strömkontakterna som sitter på moderkortet.

4. Kontrollera alla övriga kontakter på moderkortet och att övriga kontakter till diskar och annat sitter som dom skall.

 

5. Kontrollera också anslutningar för PCIE strömkontakterna på grafikkort (bak eller ovanpå) samt att grafikkortet verkligen är korrekt nedstoppat i PCI-E kontakten och inte sitter snett.

6. Tryck lite försiktigt på minnesstickorna som sitter bredvid processorn, kontrollera att dessa verkligen sitter nedstoppade och rakt i kontakterna på moderkortet.

7. Processorn -att den verkligen blivit korrekt monterad.

8. Koppla ur alla externa enheter utom bildskärm, tangentbord och mus.

9. Koppla på strömmen och starta datorn.

10. Tryck direkt på Del (står på skärmen eller i manualen) för att komma direkt in i BIOS Setup meny och kontrollera först diskarnas Boot prioritet,  gör sedan 'Load BIOS Default' eller 'Load Optimized default' genom att trycka [F6] och därefter eventuellt ändra diskarnas boot prioritet.

Sedan Save & Exit med [F10]

Passa på att kontrollera BIOS version när du ändå är inne i BIOS Setup
Senaste BIOS är ver. 20.2 - om jag hittat rätt moderkort - kontrollera noga BIOS länken under!

MSI 990FXA-GD65 BIOS

 

12. Snurrar chassifläktar och fläktarna till grafikkort och Processor kylaren?

13. Får du upp några pipljud, beep codes?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Hej,

 

Det skulle kunna vara problem med grafikkortet.

Står det något om denna felkod i grafikkortsmanualen? Tyvärr lyckades jag inte hitta den hos XFX.

 

Har du överklockat detta själv ytterligare?

Har du något annat grafikkort att testa med eller låna ett från någon du känner, bara för att testa?

 

Men börja så här:

Kolla in NordicHardwares Datorbyggarskolan

MSI 990FXA-GD65 Manualen (är det rätt moderkort jag länkat till?)

 

1. Koppla ur nätsladden och använd ESD-skydd se denna tråds inlägg #7

 

2.. Öppna chassit eller ta av sidoplåten.

 

3. Gå igenom allt kablage från nätaggregatet och se till att alla strömkontakter är korrekt anslutna, speciellt gäller detta dom två strömkontakterna som sitter på moderkortet.

 

4. Kontrollera alla övriga kontakter på moderkortet och att övriga kontakter till diskar och annat sitter som dom skall.

 

5. Kontrollera också anslutningar för PCIE strömkontakterna på grafikkort (bak eller ovanpå) samt att grafikkortet verkligen är korrekt nedstoppat i PCI-E kontakten och inte sitter snett.

 

6. Tryck lite försiktigt på minnesstickorna som sitter bredvid processorn, kontrollera att dessa verkligen sitter nedstoppade och rakt i kontakterna på moderkortet.

 

7. Processorn -att den verkligen blivit korrekt monterad.

 

8. Koppla ur alla externa enheter utom bildskärm, tangentbord och mus.

 

9. Koppla på strömmen och starta datorn.

 

10. Tryck direkt på Del (står på skärmen eller i manualen) för att komma direkt in i BIOS Setup meny och kontrollera först diskarnas Boot prioritet,  gör sedan 'Load BIOS Default' eller 'Load Optimized default' genom att trycka [F6] och därefter eventuellt ändra diskarnas boot prioritet.

Sedan Save & Exit med [F10]

 

Passa på att kontrollera BIOS version när du ändå är inne i BIOS Setup

Senaste BIOS är ver. 20.2 - om jag hittat rätt moderkort - kontrollera noga BIOS länken under!

MSI 990FXA-GD65 BIOS

 

12. Snurrar chassifläktar och fläktarna till grafikkort och Processor kylaren?

 

13. Får du upp några pipljud,

Tack för svaret! Har följt dina steg och ännu ingen "blackscreen" Har laddat ned MSIs live update 5 och såg att både bios och chipset behövde uppdateras, får se om det hjälper :)

Kan det vara för svag psu? 750W, jag har ju EK vattenkylning på, den borde dra gankska mycket ström ju

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Tack för svaret! Har följt dina steg och ännu ingen "blackscreen" Har laddat ned MSIs live update 5 och såg att både bios och chipset behövde uppdateras, får se om det hjälper :)

Kan det vara för svag psu? 750W, jag har ju EK vattenkylning på, den borde dra gankska mycket ström ju

Om jag kollar på psu voltage, så växlar VSB3V mellan 3.2 och 3.17-22 när minimum är 3.17, kan detta vara ett problem?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Hej,

 

Det skulle kunna vara problem med grafikkortet.

Står det något om denna felkod i grafikkortsmanualen? Tyvärr lyckades jag inte hitta den hos XFX.

 

Har du överklockat detta själv ytterligare?

Har du något annat grafikkort att testa med eller låna ett från någon du känner, bara för att testa?

 

Men börja så här:

Kolla in NordicHardwares Datorbyggarskolan

MSI 990FXA-GD65 Manualen (är det rätt moderkort jag länkat till?)

 

1. Koppla ur nätsladden och använd ESD-skydd se denna tråds inlägg #7

 

2.. Öppna chassit eller ta av sidoplåten.

 

3. Gå igenom allt kablage från nätaggregatet och se till att alla strömkontakter är korrekt anslutna, speciellt gäller detta dom två strömkontakterna som sitter på moderkortet.

 

4. Kontrollera alla övriga kontakter på moderkortet och att övriga kontakter till diskar och annat sitter som dom skall.

 

5. Kontrollera också anslutningar för PCIE strömkontakterna på grafikkort (bak eller ovanpå) samt att grafikkortet verkligen är korrekt nedstoppat i PCI-E kontakten och inte sitter snett.

 

6. Tryck lite försiktigt på minnesstickorna som sitter bredvid processorn, kontrollera att dessa verkligen sitter nedstoppade och rakt i kontakterna på moderkortet.

 

7. Processorn -att den verkligen blivit korrekt monterad.

 

8. Koppla ur alla externa enheter utom bildskärm, tangentbord och mus.

 

9. Koppla på strömmen och starta datorn.

 

10. Tryck direkt på Del (står på skärmen eller i manualen) för att komma direkt in i BIOS Setup meny och kontrollera först diskarnas Boot prioritet,  gör sedan 'Load BIOS Default' eller 'Load Optimized default' genom att trycka [F6] och därefter eventuellt ändra diskarnas boot prioritet.

Sedan Save & Exit med [F10]

 

Passa på att kontrollera BIOS version när du ändå är inne i BIOS Setup

Senaste BIOS är ver. 20.2 - om jag hittat rätt moderkort - kontrollera noga BIOS länken under!

MSI 990FXA-GD65 BIOS

 

12. Snurrar chassifläktar och fläktarna till grafikkort och Processor kylaren?

 

13. Får du upp några pipljud, beep codes?

+3.3v växlar också mellan 3.2 och 3.28, minimum = 3.23

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Hur är temperaturerna när du har spelat ett tag?

 

Har du använt ESD-skydd när du känner på RAM-minnena?

Om inte kan du ha skadat dem med statisk elektricitet.

RAM minnerna har en skyddande plast.

ja jag har ett armband och använder det :)

Temperaturerna är väldigt låga. Har ju den värsta vattenkylningen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Tack för svaret! Har följt dina steg och ännu ingen "blackscreen" Har laddat ned MSIs live update 5 och såg att både bios och chipset behövde uppdateras, får se om det hjälper :)

Kan det vara för svag psu? 750W, jag har ju EK vattenkylning på, den borde dra gankska mycket ström ju

 

Nej. Det grafikkortet rekommenderas ett på 500W och detta gäller för hela systemet. http://www.amd.com/us/products/desktop/graphics/amd-radeon-hd-6000/hd-6950/Pages/amd-radeon-hd-6950-overview.aspx#3

 

Se också denna tråd Effektförbrukning på datorn uppmätt i olika lägen  där jag testat olika lägen på min dator.

750W är Ok men det är ju inget som säger att det inte kan vara problem med nätaggregatet; tex. att plötsligt 5V droppar i nån bråkdels sekund kan vara tillräckligt.

 

  • Obs. Gör ingen BIOS uppdatering inifrån ett ostabilt Windows system!

    Har du otur och Windows kraschar just vid flashning av BIOS - så kan det bli oåterkalleligt fel och moderkortet måste skrotas - i värsta fall.

    Se i manualen om det inte går att flasha BIOS ifrån en USB-sticka eller att boota från en sådan utan att Windows är igång.

    Har du funderingr om BIOS uppdatering, så återkom.

    Btw. Var det rätt moderkort jag länkade till ang. BIOS och Manualen?

 

Om jag kollar på psu voltage, så växlar VSB3V mellan 3.2 och 3.17-22 när minimum är 3.17, kan detta vara ett problem?

 

Där är jag lite mer osäker, men denna skall väl ändra sig efter hur CPUn belastas dvs. CPUn kör ju då upp i en högre klockfrekvens som sker automatiskt över endast nån klockcykel och går ned direkt efter att belastning sker och bör då vara ok.

 

Finns en del att läsa här: http://html.alldatasheet.com/html-pdf/406313/FINTEK/F75125/2425/11/F75125.html

Även om det inte är exakt samma som ditt moderkort och processor, så är grundprincipen samma.

 

Mvh

 

[Edit] Jag ser att du redigerat ditt inlägg medan jag skrev mitt svar.

+3.3v växlar också mellan 3.2 och 3.28, minimum = 3.23

 

Mäter du detta med multimeter?

För i såfall kan det vara problem. 3,3V plus minus toleranserna har jag tyvärr glömt, men har för mig att dessa skall vara  < 5%

M.a.o. PSU spökar som jag också skrev i början av detta inlägg.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Proctic

Det är rätt mobo :) jag har flashat bios och uppdaterat chipset, spelade i 2 timmar igår utan avbrott

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...