Just nu i M3-nätverket
Jump to content

Begränsad nätverksåtkomst vid ominstallation


daniello

Recommended Posts

Hej!

 

Har installerat om en kompis dator som jag inte hade originalskivan till när jag installerade XP. Datorn är en Fujitsu Siemens Esprimo C5720 gjord för Vista

som operativsystem men jag har lagt på XP istället. Efter installationen saknades såklart lite drivrutiner.

 

Jag har lyckas ladda hem och installerat drivaren för chipset, video och audio, men drivrutinerna till nätverkskortet var det värre med.

Drivrutinen som finns på Fujitsus egen hemsida funkar inte för mig. I slutet av installationen av drivrutinen får jag fram en ruta som säger att det

inte finns några adaptrar tillgängliga (se bifogad bild). Jag har då istället fått googla en massa där jag hittade en drivrutin från Dell. I början verkade

det fungera eftersom jag fick bort utropstecknet vid nätverkskortet i enhetshanteraren, men när jag sätter i nätverkskabeln kan inte nätverkskortet

"förnya sin ip-adress" och det står att jag har "begränsad eller ingen nätverksåtkomst".

 

Någon som vet hur man löser problemet?

Link to comment
Share on other sites

Ingen bifogad bild i ditt inlägg :(

 

 

till ditt problem. Vad händer om du sätter statiskt ip nummer på nätverkskortet? kommer den ut på nätet då? vad händer om du sedan ändrar tillbaka ip numret till dynamiskt igen förlorar du då ditt ipnummer?

 

 

Exempelbild:post-124092-0-64697600-1376470070_thumb.png

Link to comment
Share on other sites

Har installerat om en kompis dator som jag inte hade originalskivan till

 

Du kan ju använda/låna vilken original vista installations dvd som helst bara det är samma version home pro ultimate osv språk har ingen betydelse - eller så laddar du ned en ren ISO istället - kräver förstås att du kan läsa Vista serienr - klisterlapp på datorn - för installationen

Link to comment
Share on other sites

Jag måste ha missat något eftersom jag la in bilden som bifogad fil =)

Detta var bilden som skulle kommit med i förra inlägget: http://postimg.org/image/u4a1svymv/

 

När jag sätter ett statiskt IP-nummer på nätverkskortet försvinner utropstecknet nere i aktivitetsfältet om "Begränsad eller ingen nätverksåtkomst" och jag får upp notifikationen om att jag är ansluten till Internet, men jag mottar tyvärr inga paket.

 

Innan jag satt statisk IP-adress hade jag dessa: http://postimg.org/image/n2gpkfkev/

Link to comment
Share on other sites

Lyser den lysdiod på routern som hör ihop med den kontakt som datorn är ansluten till?

Finns det en lysdiod bredvid nätverkskontakten på datorn?

Är det inlagt säkerhetsspärrar som MAC-filtrering eller avstängd DHCP-server i routern?

Link to comment
Share on other sites

Jag har idé torka, men något som du kanske kan testa är att formatera om datorn med en vista skiva, Licensen kan du få fram med magical jelly bean

 

Jag integrerar alltid driverpacks på mina installations skivor. nu vet jag inte hur mycket tid du har och hur god kunskap du har.

 

Jag använder VLite när jag skapar automatiska installationer för vista och integrerar driverpacks med DriverPacks BASE.

Om det gäller xp använder jag istället NLite.

Jag följde denna

första gången jag integrerade driverpacks.

Jag måste ha missat något eftersom jag la in bilden som bifogad fil =)

Detta var bilden som skulle kommit med i förra inlägget: http://postimg.org/image/u4a1svymv/

 

När jag sätter ett statiskt IP-nummer på nätverkskortet försvinner utropstecknet nere i aktivitetsfältet om "Begränsad eller ingen nätverksåtkomst" och jag får upp notifikationen om att jag är ansluten till Internet, men jag mottar tyvärr inga paket.

 

Innan jag satt statisk IP-adress hade jag dessa: http://postimg.org/image/n2gpkfkev/

Link to comment
Share on other sites

Ja microsoft går väl bara på Licensen idag?

 

Jag har till och med laddat ner windows 7 iso filer i olika versioner från MS.

 

Du kan ju använda/låna vilken original vista installations dvd som helst bara det är samma version home pro ultimate osv språk har ingen betydelse - eller så laddar du ned en ren ISO istället - kräver förstås att du kan läsa Vista serienr - klisterlapp på datorn - för installationen

Link to comment
Share on other sites

Ja microsoft går väl bara på Licensen idag?

 

Och den gäller bara den dator där den ingår - du kan inte flytta den sas ds

Link to comment
Share on other sites

Lyser den lysdiod på routern som hör ihop med den kontakt som datorn är ansluten till?

Finns det en lysdiod bredvid nätverkskontakten på datorn?

Är det inlagt säkerhetsspärrar som MAC-filtrering eller avstängd DHCP-server i routern?

 

Dioden på modemet lyser och anger att jag är uppkopplad.

Även dioderna bak på dator där jag sätter i nätverksladden lyser. Ena blinkar och den andra med fast sken.

 

MAC-filtrering eller avstängd DHCP-server vet jag inte, men det fungerar att surfa om jag kopplar in en annan dator med samma sladd.

 

Kan det vara att jag installerat fel drivrutin? Borde inte datorn säga till om det?

Link to comment
Share on other sites

Begränsad nätverksåtkomst vid ominstallation

I en annan "Vistadator" löstes detta efter installation av XP med en USB till Ethernet nätverksadapter.

http://www.prisjakt.nu/kategori.php?l=s137516395&o=produkt_betyg#prodlista

Men troligen kan du få datorn helt funktionsduglig med Linux Mint

http://blog.linuxmint.com/?p=2422

Kör själv med KDE som grafiskt gränssnitt, Windows påminner om KDE.

Men varför har Vista rasat?

Det är väl inte så att hårddisken är skadad? Och behöver ersättas med en ny hårddisk?

För att testa hårddisken:

http://www.tacktech.com/display.cfm?ttid=287

Link to comment
Share on other sites

I en annan "Vistadator" löstes detta efter installation av XP med en USB till Ethernet nätverksadapter.

http://www.prisjakt.nu/kategori.php?l=s137516395&o=produkt_betyg#prodlista

Men troligen kan du få datorn helt funktionsduglig med Linux Mint

http://blog.linuxmint.com/?p=2422

Kör själv med KDE som grafiskt gränssnitt, Windows påminner om KDE.

Men varför har Vista rasat?

Det är väl inte så att hårddisken är skadad? Och behöver ersättas med en ny hårddisk?

För att testa hårddisken:

http://www.tacktech.com/display.cfm?ttid=287

 

 

Så det kanske är fel på nätverkskortet och inte att jag har installerat fel drivrutin eller liknande?

 

Datorn hade inget operativsystem inlagt när jag började installera. Såg bara på klisterlappen på chassit att den var gjord för Vista. Tänkte att den kommer gå snabbare med XP eftersom Vista drar mer prestanda. Har heller ingen Vista-skiva.

Link to comment
Share on other sites

Dioden på modemet lyser och anger att jag är uppkopplad.

Även dioderna bak på dator där jag sätter i nätverksladden lyser. Ena blinkar och den andra med fast sken.

 

MAC-filtrering eller avstängd DHCP-server vet jag inte, men det fungerar att surfa om jag kopplar in en annan dator med samma sladd.

 

Kan det vara att jag installerat fel drivrutin? Borde inte datorn säga till om det?

Kan du hitta en manual till datorn på datortillverkarens webbplats och ta reda på vad lysdioderna betyder?

 

MAC-filtrering är en inställning i routern där man listar de nätverkskort (MAC-adress/fysisk adress) som är tillåtna att ansluta till routern. DHCP-server är den del av routern som ger ut IP-adresser till anslutna datorer. Om alla anslutna datorer har fasta IP-adresser i rätt adressområde kan de ansluta till routern, men en dator som har dynamisk IP-adress eller en IP-adress i fel adressområde kan inte komma förbi routern.

 

Hur ser det ut i Enhetshanteraren (högerklick på Den här datorn - Hantera - Enhetshanteraren), några fråge- eller utropstecken?

 

Ta fram Kommandotolken (Start-knappen - Alla program - Tillbehör - Kommandotolken) och skriv:

 

ipconfig /all

 

Kopiera resultatet och klistra in det i ditt svar.

Link to comment
Share on other sites

Hej!

 

Har installerat om en kompis dator som jag inte hade originalskivan till när jag installerade XP. Datorn är en Fujitsu Siemens Esprimo C5720 gjord för Vista

som operativsystem men jag har lagt på XP istället. Efter installationen saknades såklart lite drivrutiner.

 

Jag har lyckas ladda hem och installerat drivaren för chipset, video och audio, men drivrutinerna till nätverkskortet var det värre med.

Drivrutinen som finns på Fujitsus egen hemsida funkar inte för mig. I slutet av installationen av drivrutinen får jag fram en ruta som säger att det

inte finns några adaptrar tillgängliga (se bifogad bild). Jag har då istället fått googla en massa där jag hittade en drivrutin från Dell. I början verkade

det fungera eftersom jag fick bort utropstecknet vid nätverkskortet i enhetshanteraren, men när jag sätter i nätverkskabeln kan inte nätverkskortet

"förnya sin ip-adress" och det står att jag har "begränsad eller ingen nätverksåtkomst".

 

Någon som vet hur man löser problemet?

 

Jag tror inte du har lyckats att få in drivrutinerna för nätverkskortet ordentligt.

 

Testa om dessa drivrutiner fungerar bättre.

Link to comment
Share on other sites

Det är bara retail licensen som går att flytta.

 

Och den gäller bara den dator där den ingår - du kan inte flytta den sas ds

Link to comment
Share on other sites

Jag måste ha missat något eftersom jag la in bilden som bifogad fil =)

Detta var bilden som skulle kommit med i förra inlägget: http://postimg.org/image/u4a1svymv/

 

 

 

Det är kanske förvånande att du försöker installera en drivrutin från Intel

 

Det finns på supportsidan drivrutiner(XP) för tre alternativa LAN kort ,men inget från Intel , Bland annat den rutin som Laso föreslår i inlägg 13 för test.

 

LARSAS

Link to comment
Share on other sites

Jag tror inte du har lyckats att få in drivrutinerna för nätverkskortet ordentligt.

 

Testa om dessa drivrutiner fungerar bättre.

 

 

Det är kanske förvånande att du försöker installera en drivrutin från Intel

 

Det finns på supportsidan drivrutiner(XP) för tre alternativa LAN kort ,men inget från Intel , Bland annat den rutin som Laso föreslår i inlägg 13 för test.

 

LARSAS

 

Tack för tipsen, jag tror också att det ligger någonting i att jag har installerat fel drivrutin =)

 

Hur installerar jag drivrutinen som du postade om Laso? Då jag inte kan se någon installationsfil som heter "Setup" eller liknande, i mappen som man tar hem från din postade länk.

Link to comment
Share on other sites

Hur ser det ut i Enhetshanteraren (högerklick på Den här datorn - Hantera - Enhetshanteraren), några fråge- eller utropstecken?

 

Ta fram Kommandotolken (Start-knappen - Alla program - Tillbehör - Kommandotolken) och skriv:

 

ipconfig /all

 

Kopiera resultatet och klistra in det i ditt svar.

 

I enhetshanteraren finns det inga utrops- eller frågetecken. Lyckades som sagt installera en drivrutin innan jag postade denna tråd, som gjorde att jag fick bort utropstecknet vid nätverkskortet, men då med problemet att nätverkskortet inte kan erhålla en ip-adress.

 

Resultatet från ipconfig /all med statisk ip-adress:

 

post-55657-0-95574500-1376503909_thumb.jpg

 

Och dynamisk:

 

post-55657-0-97848000-1376503901_thumb.jpg

Link to comment
Share on other sites

Hur valde du IP-adresserna som du angav själv när du ställde in fast IP-adress?

 

När det är dynamisk IP-adress verkar inte kortet få någon IP-adress från routern, men troligen finns det någon sorts kommunikation mellan datorn och routern för annars borde datorn ha fått en IP-adress som börjar med 169.248, vilket du fick i en av de första bilderna som du länkade till.

Link to comment
Share on other sites

 

Hur installerar jag drivrutinen som du postade om Laso? Då jag inte kan se någon installationsfil som heter "Setup" eller liknande, i mappen som man tar hem från din postade länk.

Enhetshantraren till LAN kortet

Högerklick :uppdatera

Alternativet Nej inte den här gången kryssas i Nästa

 

Installera från en lista kryssas i Nästa

 

Inkludera den här platsen kryssas i Bläddra fram den nedladdade och extraherade filen.

 

Det var ett tag jag installerade på det här sättet .Vill minnas att det kunde strula så man fär testa sig fram.

 

Du kan hämta en något äldre fil om du går till drivers för datorn och XP som op.Möjligt att den är lämpligare.

 

Det borde vara ett Broadcom Extreme Gigabyte Ethernet version BCM 5754 som finns i datorn .Broadcom har driver under legacy för kortet med XP,om det skulle strula med originaldrivern

 

LARSAS

Link to comment
Share on other sites

En Retail licens får man alltid flytta till skillnad från OEM som är bunden till moderkortet.

 

Retail Licensen är inte bunden till en dator. Byter du dator kan du återanvända licensen. Du får dock bara ha den installerad på en maskin åt gången.

 

Nej

 

 

 

I enhetshanteraren finns det inga utrops- eller frågetecken. Lyckades som sagt installera en drivrutin innan jag postade denna tråd, som gjorde att jag fick bort utropstecknet vid nätverkskortet, men då med problemet att nätverkskortet inte kan erhålla en ip-adress.

 

Resultatet från ipconfig /all med statisk ip-adress:

 

post-55657-0-95574500-1376503909_thumb.jpg

 

Och dynamisk:

 

post-55657-0-97848000-1376503901_thumb.jpg

 

 

 

Det låter precis som Cecilia säger. det är precis som om att routern inte accepterar att du ska få ip.

När ni hade ett tidigare system, var den uppkopplad då på exakt samma nätverk?

Link to comment
Share on other sites

Hur valde du IP-adresserna som du angav själv när du ställde in fast IP-adress?

Jag skrev in IP-adresserna som Laso skrev i sitt inlägg #13

 

Enhetshantraren till LAN kortet

Högerklick :uppdatera

Alternativet Nej inte den här gången kryssas i Nästa

 

Installera från en lista kryssas i Nästa

 

Inkludera den här platsen kryssas i Bläddra fram den nedladdade och extraherade filen.

 

Det var ett tag jag installerade på det här sättet .Vill minnas att det kunde strula så man fär testa sig fram.

 

Du kan hämta en något äldre fil om du går till drivers för datorn och XP som op.Möjligt att den är lämpligare.

 

Det borde vara ett Broadcom Extreme Gigabyte Ethernet version BCM 5754 som finns i datorn .Broadcom har driver under legacy för kortet med XP,om det skulle strula med originaldrivern

 

LARSAS

 

Jag tycker att jag gjort som du skrivit men jag får ändå bara "Ingen nätverksåtkomst eller ingen anslutning" när jag pluggar in nätverkskabeln i datorn. Jag började med att högerklicka på nätverkskortet i Enhetshanteraren och välja "Avinstallera". Sedan letade jag upp kortet igen genom tjänsten "Lägg till ny maskinvara". Sedan när datorn hittat och installerat nätverkskortet gick jag in i Enhetshanteraren igen och valde "Uppdatera drivrutin". Där har jag testat att installera alla 3 filerna som slutade med .inf var för sig i olika omgångar.

 

Men jag är inte säker på att jag fått bort drivrutinerna som jag testade med, innan jag skrev denna tråd, riktigt klokt. Eftersom när jag avinstallerat nätverkskortet och "sökt" fram det igen blir det inget utropstecken vid nätverkskortet i Enhetshanteraren. Vilket det borde bli eftersom den inte har någon drivrutin installerad (?) Kan det vara så att jag inte fått bort tidigare drivrutinsinstallationer och att det är därför installationen med drivrutinen som Laso postade om inte fungerar för mig?

post-55657-0-92113500-1376606673_thumb.jpg

Link to comment
Share on other sites

Jag skrev in IP-adresserna som Laso skrev i sitt inlägg #13
De måste anpassas till din router och övriga datorer mm. som är anslutna till routern.

 

När det gäller Standard-gateway och Nätmask måste det stå samma IP-adress som i en dator med fungerande internetanslutning och när det gäller IP-adressen måste dess tre första siffergrupper vara samma som i en fungerande dator men sista siffergruppen ska skilja från alla anslutna datorer, mobiler mm och då kan du pröva med t ex 150 som sällan används.

Link to comment
Share on other sites

Jag skrev in IP-adresserna som Laso skrev i sitt inlägg #13

 

 

 

Jag tycker att jag gjort som du skrivit men jag får ändå bara "Ingen nätverksåtkomst eller ingen anslutning" när jag pluggar in nätverkskabeln i datorn. Jag började med att högerklicka på nätverkskortet i Enhetshanteraren och välja "Avinstallera". Sedan letade jag upp kortet igen genom tjänsten "Lägg till ny maskinvara". Sedan när datorn hittat och installerat nätverkskortet gick jag in i Enhetshanteraren igen och valde "Uppdatera drivrutin". Där har jag testat att installera alla 3 filerna som slutade med .inf var för sig i olika omgångar.

 

Men jag är inte säker på att jag fått bort drivrutinerna som jag testade med, innan jag skrev denna tråd, riktigt klokt. Eftersom när jag avinstallerat nätverkskortet och "sökt" fram det igen blir det inget utropstecken vid nätverkskortet i Enhetshanteraren. Vilket det borde bli eftersom den inte har någon drivrutin installerad (?) Kan det vara så att jag inte fått bort tidigare drivrutinsinstallationer och att det är därför installationen med drivrutinen som Laso postade om inte fungerar för mig?

Du kan ju se vilken drivrutin som installerats vid respektive tillfälle genom att i Enhetshanteraren högerklick på LAN kortet och välja Egenskaper och sedan Drivrutin .

 

Då ser du om du lyckats med uppdateringarna så en annan drivrutin installerats

 

Här är länken till den senaste drivrutinen för BCM 5754 men de äldre borde fungera också. Du bör nu ha konstaterat att det verkligen är fråga om det kortet. Kanske bäst att kontrollera med Speccy eller PCWizard

 

http://www.broadcom....op.php?legacy=1

 

Jag gissar att det är fråga om att datorns inställning för nätverkskortet behöver konfigureras men korrekt drivrutin är ju grunden!

 

 

LARSAS

Link to comment
Share on other sites

De måste anpassas till din router och övriga datorer mm. som är anslutna till routern.

 

När det gäller Standard-gateway och Nätmask måste det stå samma IP-adress som i en dator med fungerande internetanslutning och när det gäller IP-adressen måste dess tre första siffergrupper vara samma som i en fungerande dator men sista siffergruppen ska skilja från alla anslutna datorer, mobiler mm och då kan du pröva med t ex 150 som sällan används.

 

Nätmasken behöver inte vara samma, men men det är säkrast att använda 255.255.255.0 på ett privat 192.168.x.0 nät. Talen i nätmasken kan vara: 255, 254, 252, 248,240, 224, 192 128 eller 0. Ju högre tal desto mer begränsar nätmasken. Nätmasken 255.255.255.0 ger tillgång till adresserna från 192.168.0.0 till 192.168.0.255 medan masken 255.255.0.0 ger tillgång till adresserna från 192.168.0.0 till 192.168.255.255. Nätmasken delar IP-numret i en nätdel och en maskindel. Masken är 32 bit lång. De bit som representerar nätdelen har värdet 1 och de som hör till maskindelen värdet 0. Nätmasken kan också anges med ett / och ett tal som ander antalet bit i nätdelen efter IP-numret. Masken 255.255.255 på nätet 192.168.0.0 motsvarar 192.168.0.0/24.

 

Standard -gateway skall vara routerns LAN-adress. IP -numret du väljer måste ligga i samma nät som Standard -gateway och utanför den nummerserie, som delas ut av routerns DHCP-server. En orsak, men inte trolig, till att du inte får IP-nummer med DHCP kan vara att alla är upptagna eller reserverade.

 

Eftersom du tilldelades en AIPA-adress ( 169.254.0.1 till 169.254.255.254) så beror problemet inte på nätverkskortet eller drivrutin. Lägg som Cecilia skriver in en fast adress i routerns nät. Pröva sedan kommandot ping ipnummer eller ping adress i kommandotolken. Får du svar från andra datorer i dittnät eller från datorer på internät?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...