Just nu i M3-nätverket
Gå till innehåll
Razerbadjan

Hittar trådlöst nätverk men kopplar inte upp mot Internet

Rekommendera Poster

Starta om datorn och kolla med ipconfig /all att du har DHCP aktiverat - om DHCP är aktiverat prova gå online med webbläsare....

 

DHCP aktiverat, men funkar fortfarande inte. Nu ger jag upp, är trots allt inget större problem att behöva använda kabeln.

 

Stort tack för din hjälpsamhet!

 

Rasmus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ta fram Enhetshanteraren - Egenskaper på Atheros AR5007 kortet se bild - Ändra "Network Adress" från "Inte tillgänglig" till "Värde"

192.168.1.1

- spara - boota om - Kolla (Min bild är en vanlig NIC ds)

post-2793-0-16606000-1366047705_thumb.png

Redigerad av NordicOne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej igen!

 

Stort tack för hjälpen jag fick förra gången!

 

Nu är det så att jag har köpt en ny dator och ett liknande problem har uppstått. Till en början fungerade allt utmärkt, men så i fredags började Internetanslutningen att spöka för samtliga apparater (gamla datorn, nya datorn, mobilen, PS3). Jag laddade ned senaste uppdateringen till routern och nu fungerar den gamla datorn och mobilen utan problem när jag ska ut på nätet.

 

Dock är det fortfarande problem med den nya datorn och PS3. Först datorn. Jag har inga problem att hitta den trådlösa anslutningen, jag kan ange lösenordet och det står att jag har täckning. Men ändå kommer jag inte ut på nätet. Förutom om jag går mycket nära routern, då fungerar det som det ska. Men går jag en bit bort fungerar det inte alls.

 

Med PS3 är problemet att jag kan koppla upp mot nätet men allt går superslöt och anslutningen bryts. Står även att jag saknar anslutning till UPnP även om jag på routern kan se att det är aktiverat.

 

Jag har försökt testa de tips jag fått tidigare men det har inte löst sig. Nya datorn är en HP Envy m6. Routern heter TP-link WDR4300.

 

Jag är verkligen supertacksam om någon har några idéer på vad det kan bero på.

 

Vänliga hälsningar,

Rasmus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kollat med HPs uppdateringsprogram (brukar finnas installerat i HP-datorer) att du har de senaste drivrutinerna?

Alternativt om du inte hittar något uppdateringsprogram får du kolla på HPs webbsida med drivrutiner för din dator.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kollat med HPs uppdateringsprogram (brukar finnas installerat i HP-datorer) att du har de senaste drivrutinerna?

Alternativt om du inte hittar något uppdateringsprogram får du kolla på HPs webbsida med drivrutiner för din dator.

 

Tack för tipset, jag ska testa det!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...