Just nu i M3-nätverket
Gå till innehåll
Razerbadjan

Hittar trådlöst nätverk men kopplar inte upp mot Internet

Rekommendera Poster

Razerbadjan

Hej!

 

Jag har nyligen köpt en trådlös router och har problem med att få den att fungera. Jag har installerat den enligt alla instruktioner och det funkar utmärkt när jag använder min smartphone. När jag ska surfa med datorn kan jag ansluta mig till det trådlösa nätverket men jag kommer ändå inte åt Internet. Är det någon som vet vad jag gör för fel?

 

Jag har full singnalstyrka.

 

Rasmus

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
MrPeter

Om du kollar på modemet så finns det det en lampa där det står DSL / broadband / B. något utav dem. lyser eller blinkar den lampan?

Fungerar internet om du har sladd ikopplad? är det bara det trådlösa som strular?

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne
Postad (redigerade)

Några frågor:

Dator

Fabrikat?

Modell?

Operativsystem (exempel Windows XP, Vista, Windows 7, Windows 8, eller ????)

 

Smartphone

Fabrikat?

Modell?

 

Trådlös router

Fabrikat?

Modell?

Om du ansluter datorn trådlöst till routern.

Vilken typ av kryptering använder du WEP, eller ????

Ansluter du datorn trådlöst

hoppas jag kryptonyckeln enbart innehåller

a-z A-Z 0-9 och .

för de ligger på samma plats i amerikanskt och svenskt tangentbord

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

Om du kollar på modemet så finns det det en lampa där det står DSL / broadband / B. något utav dem. lyser eller blinkar den lampan?

Fungerar internet om du har sladd ikopplad? är det bara det trådlösa som strular?

 

Mvh

 

 

Det står ingenting på lamporna, men alla lampor som kan blinka blinkar.

 

Om jag har sladden i fungerar det utmärkt. Trådlösa strular när jag sitter vid datorn, men fungerar som sagt i telefonen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

Några frågor:

Dator

Fabrikat?

Modell?

Operativsystem (exempel Windows XP, Vista, Windows 7, Windows 8, eller ????)

 

Smartphone

Fabrikat?

Modell?

 

Trådlös router

Fabrikat?

Modell?

Om du ansluter datorn trådlöst till routern.

Vilken typ av kryptering använder du WEP, eller ????

Ansluter du datorn trådlöst

hoppas jag kryptonyckeln enbart innehåller

a-z A-Z 0-9 och .

för de ligger på samma plats i amerikanskt och svenskt tangentbord

 

 

Datorn är en Compaq Presario CQ60 med Vista. Telefonen är en HTC.

 

Routern heter TP-Link TLWDR4300.

 

Krypteringen vet jag tyvärr inget om. Har ett lösenord utan å, ä och ö.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne
Postad (redigerade)

Krypteringen vet jag tyvärr inget om. Har ett lösenord utan å, ä och ö.

 

En förutsättning för att du ska kunna koppla upp datorn trådlöst mot routern är att båda använder samma typ av kryptering. tex WPA WPA2 WPA2-Personal osv.

Du måste kontrollera i routern vilken kryptering som används i routern.

Och sedan använda samma kryptering i Vista datorn.

Annars kan inte Vista datorn ansluta till routern.

 

Ansluter Vista till routern så är nästa steg att kolla att

Gateway (=vägen till internet) är din trådlösa router

att datorn har en fungerande DNS-server

DNS servern omvandlar tex www.dn.se Dagens Nyheter till siffror tex 23.62.99.83

 

Allt görs genom inställningar i Vista (Vista som jag aldrig använt....så ingen hjälp från mig :( )

Redigerad av jannejanne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

En förutsättning för att du ska kunna koppla upp datorn trådlöst mot routern är att båda använder samma typ av kryptering. tex WPA WPA2 WPA2-Personal osv.

Du måste kontrollera i routern vilken kryptering som används i routern.

Och sedan använda samma kryptering i Vista datorn.

Annars kan inte Vista datorn ansluta till routern.

 

Ansluter Vista till routern så är nästa steg att kolla att

Gateway (=vägen till internet) är din trådlösa router

att datorn har en fungerande DNS-server

DNS servern omvandlar tex www.dn.se Dagens Nyheter till siffror tex 23.62.99.83

 

Allt görs genom inställningar i Vista (Vista som jag aldrig använt....så ingen hjälp från mig :( )

 

Okej, stort tack för hjälpen. Jag ska klura vidare på det här.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
jannejanne

Det står ingenting på lamporna, men alla lampor som kan blinka blinkar.

 

Om jag har sladden i fungerar det utmärkt. Trådlösa strular när jag sitter vid datorn, men fungerar som sagt i telefonen.

 

Då finns ju chansen att när du har sladden i ta reda på vilken gateway och DNS-server du har.

Kan underlätta få i gång trådlös uppkoppling.

 

När du har sladden i går du in i Program.

Där bör du hitta Tillbehör.

Bland tillbehör bör du hitta Kommandopromt (eller nått liknande)

När du fått upp den svarta rutan så skriver du

ipconfig /all

och trycker på Enter / Returtangenten.

Då ska du få upp nått liknande bilden jag bifogar.

OBS Förr hade jag en helt annan DNS-server än vad som står här. Det är med min nya router jag fått att DNS servern har samma adress som Gateway. Det vanliga har varit tex

som Googles

https://developers.google.com/speed/public-dns/

eller Telias

http://bengtsblogg.se/index.php?id=24&tx_ttnews[tt_news]=20&tx_ttnews[year]=2007&tx_ttnews[month]=08&tx_ttnews[day]=20&cHash=1712224ba2e81e08c31857d3cd4452b0

och jag har vid nått tillfälle med problem helt enkelt lagt in en av Telias DNS servrar som den datorn skulle använda.

post-42633-0-75778500-1365925313_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

Då finns ju chansen att när du har sladden i ta reda på vilken gateway och DNS-server du har.

Kan underlätta få i gång trådlös uppkoppling.

 

När du har sladden i går du in i Program.

Där bör du hitta Tillbehör.

Bland tillbehör bör du hitta Kommandopromt (eller nått liknande)

När du fått upp den svarta rutan så skriver du

ipconfig /all

och trycker på Enter / Returtangenten.

Då ska du få upp nått liknande bilden jag bifogar.

OBS Förr hade jag en helt annan DNS-server än vad som står här. Det är med min nya router jag fått att DNS servern har samma adress som Gateway. Det vanliga har varit tex

som Googles

https://developers.g...eed/public-dns/

eller Telias

=20&tx_ttnews[year]=2007&tx_ttnews[month]=08&tx_ttnews[day]=20&cHash=1712224ba2e81e08c31857d3cd4452b0"]http://bengtsblogg.s...31857d3cd4452b0

och jag har vid nått tillfälle med problem helt enkelt lagt in en av Telias DNS servrar som den datorn skulle använda.

 

Får fram att mitt DNS är 192.168.0.1. Standard-gateway är densamma.

 

När jag tittar på routerns specifikationer (tack för länken NordicOne) ser det ut som att den har flera olika krypteringar. Hur ser jag vilken som används i just min router?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

Gå in i webgränssnittet till routern - se manualen - genom webbläsare

 

Du måste vara ansluten till routern, antingen via kabel eller via en trådlös förbindelse

- Öppna en webbläsare

- Skriv 192.168.0.1 eller 192.168.1.254 (kolla manual) i adressfältet, tryck sedan på <enter>

- Routern ber nu om ett användarnamn och ett lösenord

Username = admin

Password = skall lämnas blankt (tillfälligt)

Tryck sedan på login

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

Gå in i webgränssnittet till routern - se manualen - genom webbläsare

 

Du måste vara ansluten till routern, antingen via kabel eller via en trådlös förbindelse

- Öppna en webbläsare

- Skriv 192.168.0.1 eller 192.168.1.254 (kolla manual) i adressfältet, tryck sedan på <enter>

- Routern ber nu om ett användarnamn och ett lösenord

Username = admin

Password = skall lämnas blankt (tillfälligt)

Tryck sedan på login

 

Okej, detta är vad jag får fram:

 

Status

Firmware Version: 3.13.23 Build 120810 Rel.44064n Hardware Version: WDR4300 v1 00000000

LAN MAC Address: A0-F3-C1-8F-9F-FE IP Address: 192.168.0.1 Subnet Mask: 255.255.255.0

Wireless 2.4GHzWireless Radio:EnableName (SSID):RASMUS-DATOR_NetworkMode:11bgn mixedChannel:Auto (Current channel 11)Channel Width:AutomaticMAC Address:A0-F3-C1-8F-9F-FDWDS Status:Disable

Wireless 5GHzWireless Radio:EnableName (SSID):Rasmus5Mode:11an mixedChannel:Auto (Current channel 36)Channel Width:AutomaticMAC Address:A0-F3-C1-8F-9F-FEWDS Status:Disable

WANMAC Address:00-1F-16-7A-41-A8IP Address:85.227.132.66Dynamic IPSubnet Mask:255.255.248.0 Default Gateway:85.227.128.1 DNS Server:195.54.122.198 , 195.54.122.199

Traffic Statistics

ReceivedSentBytes:3509158612143432Packets:5616445652

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

Verkar alltså vara olika DNS och gateways för datorn och routern. Eller? Hur gör jag för att få dem att bli samma?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jari Karivainio

Hej!

Har du konfigurerat din trådlösa anslutning som "hemmanätverk" i Vista?

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

Hej!

Har du konfigurerat din trådlösa anslutning som "hemmanätverk" i Vista?

/ Jari

 

 

Hej!

 

Nej, det har jag inte gjort. Ursäkta en dum fråga, men var gör jag det? Ser bara att jag kan välja mellan Privat och Publikt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

Tack för länken NordicOne.

 

Jag följde instruktionerna och fyllde i de värden som jag postat här tidigare. Tyvärr hjälpte det inte. När kopplade in internetkabeln fick jag meddelandet att "en annan dator i närverket har samma IP-adress som den här datorn".

 

Jag har ändrat till Privat nätverk men varje gång jag kopplar upp mig på nytt så ändras det tillbaka till Publik. :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

Posta skärmbild av

ipconfig /all

DOS-fönstret som Janne gjorde tidigare i tråden'

 

AltGr + PrintSreen klistra in i mspaint och spara - bifoga i ditt svar här

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan
Postad (redigerade)

post-128998-0-42369400-1365957149_thumb.jpg

post-128998-0-06466300-1365957157_thumb.jpg

Redigerad av Razerbadjan

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

Slå på DHCP på den trådlösa kopplingen

 

Om du går in under Nätverks & Delningscenter, och sedan "Ändra inställningar för nätverkskort" och ta egenskaper på Trådlösa anslutningen, under TCP/IP-inställningarna - dubbelklicka på (TCP/IPV4)

Se till att båda valen som kommer upp har "erhåll.. automatiskt"

 

Starta om datorn

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

Slå på DHCP på den trådlösa kopplingen

 

Om du går in under Nätverks & Delningscenter, och sedan "Ändra inställningar för nätverkskort" och ta egenskaper på Trådlösa anslutningen, under TCP/IP-inställningarna - dubbelklicka på (TCP/IPV4)

Se till att båda valen som kommer upp har "erhåll.. automatiskt"

 

Starta om datorn

 

Jag hittar inte "Ändra inställningar för nätverkskort" på Nätverks och delningscentret. Är det ett dåligt tecken? :unsure:

 

post-128998-0-64010800-1365959791_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne
Postad (redigerade)

Klicka på Hantera trådlösa nätverksanslutningar - högerklicka på trådlösa nätverket - välj Egenskaper - dubbelklicka på (TCP/IPv4) - där sätter du både IP adress och DNS på automatik - OK

Sitter på eng w7 men bilden förklarar ganska bra...

post-2793-0-93595700-1365965395_thumb.png

Redigerad av NordicOne

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Razerbadjan

Klicka på Hantera trådlösa nätverksanslutningar - högerklicka på trådlösa nätverket - välj Egenskaper - dubbelklicka på (TCP/IPv4) - där sätter du både IP adress och DNS på automatik - OK

Sitter på eng w7 men bilden förklarar ganska bra...

 

Okej, vad gör jag sen? :)

 

post-128998-0-40399300-1365968224_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
NordicOne

Starta om datorn och kolla med ipconfig /all att du har DHCP aktiverat - om DHCP är aktiverat prova gå online med webbläsare....

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...