Just nu i M3-nätverket
Gå till innehåll
Monshi

Hur får man upp denna skruv?

Rekommendera Poster

Suck.

 

varför?

post-8996-0-25029700-1318167385_thumb.jpg

Jag vill skruva upp den där men vet inte hur....eller vad för bit jag ska söka efter om jag nu måste köpa verktyg för att få upp den.

 

Jag vet, det är inte meningen att jag ska kunna skruva upp den. Är jag så dum att jag vill öppna där då ska jag kunna öppna den så nu ska jag öppna den. Helt enkelt.

 

Jag är villrådig, måste jag leta upp en gammal skruvmejsel och fila ut ett spår i den? Det går...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Löste det med en såg och en fil och en vanlig platt bit. Skapade helt enkelt en. Dubletter har man gått om, nu har jag en mindre.

 

Nu ska vi bara se som jag har kompetensen att hitta vad som är felet där bakom. Missfärgning på kretskortet, kan väl vara tecken på att de blivit lite varmt? Kanske byta transistorn som sitter där?

 

 

och ja, det är en vattenkokare...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Bara det inte blir/är nåt fel som på polarens kaffebryggare, blev nåt fel så den började smälta plasten så han ficka slänga ut den i snön på balkongen.:D

 

Fast det var många år sedan och grejorna kanske är säkrare idag.;)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hehe, ja, man får se... den misstänkta delen, där sitter en 78L05... men vilket sammanträffande (se min tråd om LED-lampa), den vet jag ju hur jag ska testa.

 

har inget att förlora på att ta loss den från kretskortet och testa. Som det är nu fungerar den ju inte och någon garanti finns inte...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om jag inte är blind så ser jag ingen sådan... Var/hur sitter och ser den ut?

 

Den är stendöd. Ja.

Är en sådan som inte bara kokar, den går att ställa in på olika sluttemperatur, låter och lyser lite. Mycket som kan gå fel.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Om jag såg en sådan så...

 

nä, symtomen på problemet är

På morgon, kokar upp utan problem.

Två timmar senare, stendöd.

 

Status, naken:

post-8996-0-80457500-1318179025_thumb.jpg

Misstänkt, högra lite mörkare hörnet.

Fundering, ta loss transistor-skapelsen som är en 78L05 och testa denna. Någon annan väg ser jag inte. Dock om denna nu gått sönder är frågan om inte den pangat även andra kretsar. Samt om den nu gått sönder - varför har den gått sönder?

 

Eller vad tror ni?

Redigerad av Monshi
Lite mindre bild.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Mät upp dioden också, den lilla oranga, kan det vara en 1N4004?

Och motståndet bredvid.

 

[Edit} Kretskortet är gjort av fenolplast/papper (papperslaminat brukar lukta illa) och det verkar ha gått en del ström nånstans som gjort att det blivit väldigt varmt. Motståndet är ju ett ganska kraftigt sådant, nåt måste ju skett som genererar dessa höga temperaturer därikring.

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

7805 är ju till för att ge 5 V till kretsarna, bl.a. den närmare centrum. Är den väck så lär resten kunna vara det.

 

Men funkar ibland, nja.. då är det inte termosäkringen som jag skulle letat efter enl. markering.

 

Hur ser lödställena ut? En kallödning kanske ger kontakt tills allt värmts upp och sedan glapp..

post-52940-0-56619600-1318179309_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Motståndet okej, det landar på 75 Ohm. Dioden.. tror min multimeter inte gillar dioder...

 

Lödningarna ser hur fina ut som helst. Det du ringat in, värmesäkringen? Den har jag inte identiferat, sitter med något kladd mot värmeelementet... ja ... kan ju vara säkringen...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Okej, en bild till.

Hur se om denna del är hel?

post-8996-0-58284000-1318180305_thumb.jpg

Å andra sidan, om den paj vette tusan om jag klarar av att byta...

 

Och sant, om det gått så mycket ström igenom att kortet färgats har nog resten av komponenterna gått all världen väg.

 

ed: antar att det är typ kylpasta som är kladdet.

samt dioden okej, visst motstånd åt enda håller, stopp åt andra. Som en diod ska fungera.

 

Funderar på att slå en signal till C3 (http://www.gerby.com...kter&newsID=145 )

och se vad de har att säga. Nu har jag iofs skruvat isär den och har inget kvitto men vem vet?

Redigerad av Monshi

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Okej, det verkar ju vara tempgivaren.

Och nu när jag tittar efter lite bättre så ser jag ju att jag varit på fel ställe att leta termosäkringen, men den är ju redan utesluten så...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nja, du ringade in rätt. Plus på det.

Men hur vet jag om den är hel? Om den löser ut återgår den väl efter en tid/när den svalnat?

 

 

Men tror jag ska slå en signal till tillverkaren och se vad de har att säga, om de inte har något att säga får jag göra det enda testet jag kan. Det vill säga löda loss spänningsregulatorn och testa den via några motstånd (potentiometrar) samt en diod (för effektens skull).

Fast vad jag vinner på det? Erfarenhet...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, nej..

Termosäkringen brukar finnas inuti en sådan isolerstrumpa, som inringat, men då på 230 V innan elementet.

En termosäkring innehåller en tennblandning som smälter vid angiven temperatur. Går inte återställa.

 

Tempgivaren kan ju vara NTC/PTC men även en elektronisk pryl, alltså en halvledare.

 

7805 - bara koppla ett 9 V batteri mellan in & jord, mät mellan ut & jord.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Termosäkring, hittad

post-8996-0-48910700-1318191676_thumb.jpg

god upp till 145 grader (ksd-166)

 

Mäter jag över den är motståndet noll, den är med andra ord hel.

 

7805 - ger cirka 0,5 V vid ena polaritet på spänningen, vandrar mellan 0,5-5 Volt med omvänd polaritet. Tycks fungera även den...

 

Fasiken.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

prylar? ?

och ett ? Det är en vanlig platta med en vanlig kontakt på. Går att rulla in sladden i den, det är enda extra-funktionen i den. Plattan/kontakten är kontrollerad, den fungerar. Den ger 228 V enligt multimetern (högsta spänningen uppmätt i detta hus, i princip aldrig över 220 V men kanske elbolaget skruvat lite?)

 

Kontakten på kokaren ser bra ut den med.

Jag har inte den blekaste, känns mer och mer som att logikkretsen gett upp... Men kanske att jag kan mäta upp signalvägarna i den fast det blir ju lite svårt med halvledarna som stör. Inte direkt sugen på att mata den med ström och mäta var den faller/var strömmen inte kommer fram (finns några motstånd man skulle kunna mäta över). Lite för plottrigt, lite för stor risk att det säger "booom" känns det som.

 

Och vet inte vad jag skulle kunna komma fram till egentligen. It's broken :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, det var ett långskott som sagt var.. tänkte om nån petat dit ett överhettningsskydd eller likande..

 

Nja, mäta.. kanske enklare att byta alla prylar rakt av?

 

Kondensatorerna ser ju hel ut men annars så funkar de sämre vid värme..

 

Tempgivaren blir kanske svårast att hitta..

 

Fast märkligt om den fungerar som den ska ibland.

Om man startar, vatten värms - och man avbryter.

Funkar det igen direkt efter då?

(Fast jag har inga råd egentligen..)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej nej, den är stendöd. Den fungerar inte alls.

 

Inte har jag sagt att den fungerar ibland?

 

Som sagt, den fungerade på morgonen men inte två timmar senare och sedan den dagen har den inte fungerat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej nej, den är stendöd. Den fungerar inte alls.

 

Inte har jag sagt att den fungerar ibland?

 

Som sagt, den fungerade på morgonen men inte två timmar senare och sedan den dagen har den inte fungerat.

Aha. Miss av mig.

Reläspolen?

 

Edit:Och nu när jag kollat ksd-166 så verkar det vara mer av typen bimetall, men det kvittar ju med noll Ohm..

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jadu, jag börjar mer och mer tro att något gått snett, en ström har rusat igenom och själva logikkretsen har slagits ut. Den kretsen är säkert den som är känsligast, övriga komponenter är nog tåligare.

 

Logikkretsen:

http://www.holtek.com/english/docum/uc/46r53_54a.htm

Tog ett tag innan jag såg siffrorna på kretsen.

 

Frågan man kan ställa sig är:

1: Kan jag hitta det som gått sönder?

2: Kan jag byta denna del?

3: Är inte risken stor att det finns följdfel?

4: Hur mycket kan man testa med en enkel multimeter egentligen.

5: Är det värt det? Inte lika bra att köpa en ny vattenkokare?

6: Hur mycket mer kan jag testa utan att stoppa in den i väggen och därmed riskera 230 V.... (fast ett live-test vore nog värt en del)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...