Just nu i M3-nätverket
Jump to content

Datorn kraschar


hanli427

Recommended Posts

Ytterligare hmm, det verkar som om datorn fungerar nu, vill inte säga något för tidigt eftersom jag bara har testat en kort stund. Allt jag verkar ha gjort är att ta bort videodrivrutinerna och återinstallera dem (jag hade inte tagit bort de tidigare, bara installerat nya ovanpå de gamla) men som sagt, jag vill inte säga något säkert än. Och eftersom jag ska åka iväg för påsken idag så har jag inte tid att kolla upp det mera noggrant för tillfället.

 

Men i så fall får vi väl bara säga att de dåliga värdena på 12V spänningen i HWmonitor orsakades av felavläsning.

 

Link to comment
Share on other sites

Men i så fall får vi väl bara säga att de dåliga värdena på 12V spänningen i HWmonitor orsakades av felavläsning.

En tanke är att spänningsskyddet inte längre fungerade som det skulle, varefter det small och dog, och nu utan detta spänningsskydd(?) så matas datorns nätagg med tillräcklig ström från väggen – en gissning lika god som någon annan? Stämmer denna teori är jag nog benägen att falla tillbaks på de här meningarna igen:

[log]"Vid bristfällig tillförsel av ström kan den omöjligen fungera tillräckligt bra. Saker som kan uppstå är t ex plötsliga omstarter (eller datorn bara dör), startproblem, programkrascher (som kan förleda en att börja testa RAM-minnet istället), dåliga 3D-prestanda med "stuttering", grafikfel, frysningar, krascher etc."[/log]

 

 

[inlägget ändrat 2009-04-09 11:37:17 av RN]

Link to comment
Share on other sites

Nej, problemen är fortfarande kvar, det var bara något stabilare för ett tag. Jag försökte installera chipset drivrutinerna också, men det verkar inte ha hjälpt.

 

Men den där mätningen av mindre än 1V på 12V ledningen, om nätagget verkligen bara levererade 1V, skulle något överhuvudtaget fungera på datorn då? För tillfället verkar det bara vara när jag använder grafik rutiner som datorn kraschar.

 

Link to comment
Share on other sites

Här får du ett udda tips eftersom inget annat verkar hjälpa dej.

 

Jag har 2 datorer som har kraschat med blåskärmar. Efter mycket krångel och felsökning så kom jag på att det var Panda Internet Security 2009 som orsakade problemet. Pandan är för närvarande avinstallerad på dessa datorer. Jag kör med Windowsbrandväggen och en 30-dagars testversion av Nod antivirus. Båda datorerna funkar felfritt nu.

 

Datorerna som började krascha till synes utan anledning, har Intel kretsar på moderkortet. Misstänker att Pandan fick en uppdatering som inte passar mina Intelbaserade moderkort. Jag har ytterligare en dator med samma Panda och den funkar felfritt. Den datorn har Nvidia kretsar på moderkortet.

 

Om du har Panda Internet Security på din dator så kan det vara värt att avinstallera den och testa om datorn börjar att funka.

 

Mvh Thomas

 

 

 

Link to comment
Share on other sites

Men den där mätningen av mindre än 1V på 12V ledningen, om nätagget verkligen bara levererade 1V, skulle något överhuvudtaget fungera på datorn då?

Inte särskilt troligt då enbart processorn kräver mer än så, och så lägger vi energibesten GTX280 på det – tack och hej leverpastej! :P

(och de flesta andra komponenter går inte via den spänningen så dessa berörs inte annat än indirekt)

 

För tillfället verkar det bara vara när jag använder grafik rutiner som datorn kraschar.

Jag ska ägna tid åt att läsa igenom tråden på nytt för ibland dyker nya idéer upp av att göra så... *läser* ...och jag kan börja med att säga att du kan bortse från mitt senaste inlägg – jag hade tolkat adaptern till hårddisken som ett "överspänningsskydd" (så går det när man läser för fort)... :-|

 

Apropå det så använder du överhuvudtaget spänningsskydd för datorn? Om inte så bör ett sånt införskaffas för att motverka att strömspikar når datorn. Hur jämn/ojämn verkar strömmen i huset vara – verkar lampor i huset blinka till då och då? Det är faktiskt mycket möjligt att datorns instabilitet går att härledas till vägguttaget.

 

Och så skulle jag vilja ha testat detta GTX280 i helt annan dator. Har du den möjligheten?

 

P.S. Men lustigt ifall Thomas tips ger nånting..! :thumbsup::)

 

Link to comment
Share on other sites

Jag har en förgreningskabel som jag nog tror även innehåller spänningsskydd före datorn, och jag tycker att huset för det mesta har bra strömförsörjning så jag tvivlar på att det är problemet. Men för tillfället så kör jag på en äldre reservdator och har flyttat den krånglande datorn åt sidan. Nu sitter den på ett annat uttag, utan förgreningskabeln, och problemen kvarstår som förr.

 

Du har rätt att jag borde testa grafikkortet i en annan dator, men jag har ingen annan som kan köra det, jag kan höra med några vänner om de kan hjälpa till, men jag får se.

 

 

Edit: Jag borde kanske också påminna om att dessa kraschar för närvarande sker omedelbart när jag börjar använda grafikfuntioner. Som att börja se på en videofil elller startar ett spel. När jag trodde att det fungerade igen förut så hade jag i stort sett bara lyckats starta en videofil och ett spel, med andra ord så hade det inte kraschat omedelbart. Men det visade sig senare att det fortfarande kraschar, bara tillfällig tur möjligen.

[inlägget ändrat 2009-04-15 12:11:30 av hanli427]

Link to comment
Share on other sites

Du har rätt att jag borde testa grafikkortet i en annan dator, men jag har ingen annan som kan köra det, jag kan höra med några vänner om de kan hjälpa till, men jag får se.

Om man inte faktiskt betar av steg för steg, testar samt utför eventuella förändringar av datorn (även förändringar av mjukvaran inberäknad), så kan man ju spekulera i oändlighet över felet/felen. ;-)

 

Men vi kanske kan hoppas på en annan väg eftersom du ju hade en dator till därhemma; testa denna dators grafikkort i den trilskande (men det kanske inte går ifall grafikportarna inte stämmer överens; kolla med gpu-z http://www.techpowerup.com/downloads/SysInfo/GPU-Z/ i gamla datorn för att få en aning om grafikporten; AGP eller PCIe?).

 

Jag håller en :thumbsup: över att gamla datorn ändå inte är tillräckligt gammal för att sakna PCIe! Men även om nya datorn är stabil med gammalt och enklare grafikkort är det dessvärre ingen garanti för att ditt GTX280 skulle vara trasigt... kan då lika gärna vara nätaggregatet som strular. :-/

 

 

[inlägget ändrat 2009-04-16 10:36:44 av RN]

Link to comment
Share on other sites

Jo, det är bara AGP port, det vet jag sedan tidigare. :(

Kortet är naturligtvis också bara för AGP, 6600 GT

 

[inlägget ändrat 2009-04-16 12:37:16 av hanli427]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...