Just nu i M3-nätverket
Jump to content

Dator hittar ej usb-hd


martinbr

Recommended Posts

Hej!

 

Jag vill använda två överblivna Seagate Barracuda IDE (440gb) som till extern hårddisklagring. Köpte därför ett kabinett från deltaco. Tyvärr fungerade inte kabinettet eftersom ingen av mina datorer (3 stycken + 1 NAS) uppfattade någonting när usb-sladden pluggades in.

Trasigt kabinett? Jag fick ett nytt kabinett och detta fungerade inte heller i någon dator. Inte ens när jag tod ut Seagate:arna och stoppade in en IBM-disk istället.

Vad i all världen beror detta på? Känns som det har gått troll i datorn!

Vad säger man till supporten? Att nästa låda också är trasig?

Diskarna har varit utan jumprar, alternativt i läge "cable select"...

 

Tacksam för råd!

 

/Martin

 

Link to comment
Share on other sites

Stöder kabinettet Cable Select?

Normalt inbillar jag mig att om det är en IDE anslutning i kabinettet med kabel för 2 st IDE-diskar så byglas den ena som master och ansluts längst ut på kabeln.

Den andra byglas som slav och ansluts på mitten av kabeln.

Är kabeln OK?

Byt kanske IDE-kabel.

 

Har du nån länk till kabinettet?

Manualen för kabinettet?

 

 

[inlägget ändrat 2008-12-13 17:58:11 av jannejanne]

Link to comment
Share on other sites

Tack för bra input!

 

Ja, enligt deras support skulle den stödja cable select eller helt obyglade diskar. Eftersom jag har fått ett utbytes kabinett (som också vägrar fungera med vare sig IBM Deskstar eller Seagate Barracuda) så har jag ju testat med en annan IDE-kabel.

 

Länk till återförsäljarens info är: http://www.dustin.se/pd_5010109219.aspx

 

Från Deltaco's sida kunde man inte länka.

 

Manualen säger bara att Xp (som jag kör) har all drivrutiner som behövs.

 

Hmmm... Förstås evigt tacksam för fler förslag. Vågar inte säga till supporten att inget av två identiska kabinett inte fungerar tillsammans med två uppsättningar olika diskar på tre olika datorer och en NAS :-)

 

/Martin

 

Link to comment
Share on other sites

Du har testat med bara en disk i kabinettet?

Fel på 3 gamla diskar kan jag iofs tro på men inte på 2 nya kabinett så är du säker på att din usb-port fungerar? Har du testat kabinettet i nån annan USB-port?

 

EDIT: Såg bilderna på Deltaco (även om artikelnumret inte stämmer med det som Dustin anger). Skulle nog för säkerhets skull börja med att testa med bara 1 disk, ansluten till den yttre kontakten på kabeln och byglad som Master som jannejanne säger

[inlägget ändrat 2008-12-14 09:28:40 av 2Many2]

[inlägget ändrat 2008-12-14 09:29:04 av 2Many2]

Link to comment
Share on other sites

Jag har testat följande:

 

Nytt kabinett + 2 seagate

Nytt kabinett + 1 seagate

Nytt kabinett + 1 IBM deskstar

"Gammalt" kabinett 2 seagate

"Gammalt" kabinett + 1 seagate

"Gammalt" kabinett + 1 IBM deskstar

 

Dessutom har jag testat ovanstående uppsättningar på min laptop (sony vaio), frugans laptop (hp), stationär dator + min ReadyNAS. Jag har alltså testat lite olika usb-portar mao. Alla datorer kör XP.

 

Alla hårddiskarna fungerar i min stationära dator!

 

Det känns som om det inte kan hända. Kan övernaturliga krafter vara en komponent i det hela? Börjar snart tro det!?!?

 

Link to comment
Share on other sites

Glömde sig att den enda gång någon dator känner av kabinettet är när det inte sitter ngn disk i alls. Då går enheten inte att installera (förstås)!

 

Nu har jag testat med bara en disk i varje. Seagate är döda...

 

MEN IBM:n hittades när den var inställd som Master! Halleluja!

 

Nu återstår bara problem ett få igång Seagate:arna, eftersom de är dessa diskar som ska användas...

 

Supertack för all hjälp hittills. Återkommer nog strax har jag en känsla av.

 

Kompatibilitetsproblem med Seagate Barracuda?

 

Link to comment
Share on other sites

Låter snarare som konflikt mellan protokollen master, slave och cable select.

 

Om chassit stöder Cable Select, se till att diskarna är inställda på det samt att en PATA-kabel med 80 ledare används. Annars se till att ställa in diskarna korrekt på Master och Slave.

 

Kompatibiltetsproblem? Skulle inte tro det. IDE är inte direkt vare sig ett svårt protokoll eller okänt.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Nu fick jag min Seagate att synas också, men bara den ena. Den står i läge "Master". Kopplar jag in den andra så försvinner disken direkt. Misstänker att det är ett jumper problem. Tyvärr förstår jag inte hur jag kan koppla in den andra som slave. Står bara hur man kopplar följande:

 

1. Master On, Slave off

2. Cable select

3. Limits capacity to 32 GB

 

Finns det någon universell kovention för hur man sätter jumpern för att disken ska bli slave?

 

Link to comment
Share on other sites

om nu ibm deathstar funkar när den är byglad som master, testa med ingen bygel alls på en av barracudorna och anslut den till "den mellersta" kontakten på kabeln

 

Link to comment
Share on other sites

oops, tolkade det som att du gav de alternativ som visas på disken...men asch, det var det nog inte men låter texten stå kvar ändå. Ge oss exakt vad som står!

[log]x = jumper

- = ingen jumper

 

Plats, jumper

1, x

2, -

3, -

Ger master. Fungerar med valfri kabel måste dock placeras på rätt kontakt på kabeln

 

1, -

2, -

3, -

Slave. Som ovan

 

 

1, -

2, x

3, -

ger Cable Select. Fungerar om 80-ledare används, dvs ATA100-kabel[/log]

 

ATA100-kabel bör du ha, moderna diskar drar nytta av den kapacitetsökning denna ger jämfört med en enkel flatkabel.

 

Ed: 2many2 säger rätt. Inga jumprar ger ofast Cable Select och med rätt kabel fungerar det automagiskt.

 

 

 

 

 

[inlägget ändrat 2008-12-14 10:27:03 av Monshi]

Link to comment
Share on other sites

Tack för input!

 

Ja, utan bygel har jag också testat - funkar inte!

Det enda som har funkat hittills är om jag har en ensam Barracuda/Deathstar byglad som Master på "mittkontakten" på IDE-kabeln... Ska testa lite andra konfigurationer. Återkommer!

 

/Martin

 

Link to comment
Share on other sites

Hej

 

Kanske beror problemet på att kabinettet tydligen är tänkt att användas med två hårddiskar "sammanslagna" som körs i RAID 0 eller JBOD.Googla så ser du vad det betyder.

 

Vet ej så mycket om det men kanske värt att utreda ?

 

LARSAS

 

Link to comment
Share on other sites

"Vågar inte säga till supporten att inget av två identiska kabinett inte fungerar tillsammans med två uppsättningar olika diskar på tre olika datorer och en NAS :-)"

 

Kom igen!

När jag ville returnera grafikkort nr 2 av samma typ för några år sedan så svarade supporten (samma som ordnat grafikkort nr 2 en vecka tidigare efter haft nr 1 för undersökning i en månad att de aldrig hört talas om problemet)

OK det var inte Dustins support, utan mera SBS (=Skit Bakom Spakarna)

 

Kabinettet verkar vara en skitprodukt (ja varför har man annars kampanj) som helt enkelt i praktiken klarar max en hårddisk.

 

Hmm,

jag är ju likadann själv, sitter med ett XFX 9800GTX+ som jag helst skulle vilja returnera...DS

 

 

 

[inlägget ändrat 2008-12-14 12:53:25 av jannejanne]

Link to comment
Share on other sites

Nu har jag testat allt vad tänkas kan. Det går inte att få kabinettet att fungera med två diskar inkopplade samtidigt. Kan bara avråda från denna produkt...

 

Verkar som den inte är kompatibel med så vanliga diskar som Seagate Barracuda. Rätt slutsats? Jag vet då inte hur jag ska få dem att fungera!

 

När det gäller IDE-kablar har jag använt dem som är förmonterade i chassit. Ingenting som någon har föreslagit i tråden fungerar. Numera är jag också säker på "MAster"/"Slave"/"Cable select"-inställningar. Diskarna fungerar (har precis kollat igen).

 

Jag ringer supporten imorgon!

 

Tack för all hjälp! (fler tips och åsikter mottages förstås gärna)

 

Mvh

Martin

 

Link to comment
Share on other sites

mmh, mina tankar i detta är två

 

1: Du lyckas inte koppla in diskarna rätt och det då går åt skogen

2: Iochmed att det är nya diskar som anslutits och enheten vill köra dem i RAID eller JBOD så måste de initieras.

 

Om 2 borde du alltså kunna ansluta till enheten och konfigurera den. På något vis. Fast om detta krävdes kan man tycka att denna konfig skulle komma upp automatiskt när du ansluter den till datorn samt att det med stora ordalag skulle stå i manualen.

 

Men men, i vilket fall så verkar detta inte vara den produkt du trodde du köpt så skicka tillbaka och hävda 14-dagars ångerrätt (givet att du kan packa ned den som originalprodukten).

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Det här med felkoppling har också slagit mig, men jag är säker på att jag kopplar dem rätt. Dessutom har jag testat varje tänkbar kombination av diskar (av de jag har), jumpringar (kan man säga så?), position på IDE-kabeln och RAID/JBOD. Diskarna är dessutom formaterade (NTFS) genom att de monterades in i en dator.

 

Link to comment
Share on other sites

Troligen vill enheten formatera diskarna själv.

 

Så frågan är vad ser du egentligen i datorn när du anslutit enheten med två diskar i. Ingenting eller en "tom" enhet? Kanske bara en initialisering av diskarna som krävs. Inte alls ovanligt att enheter av detta slag har sina alldeles egna filsystem, kanske någon form av Ext2/3 från Linux-världen, och därmed inte kan hantera NTFS-diskar.

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

Link to comment
Share on other sites

Bra idé. Men var ser jag eventuell "tom" enhet? Inte i "Den här datorn" i alla fall. Jag har letat i enhetshanteraren också...

 

Är det ngn annanstans man ska leta?

 

/Martin

 

Link to comment
Share on other sites

Den borde dyka upp i diskhanteraren. Dvs Dator -> Hantera, diskhantering.

 

Där kan ser du nog en icke allockerad enhet. Du har väl inget på diskarna idag som du vill spara?

 

 

/T

 

Even when we know we´ll never find the answers, we have to keep on asking questions.

 

[inlägget ändrat 2008-12-16 12:58:15 av Monshi]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...