Just nu i M3-nätverket
Gå till innehåll
Jodie

Är det grafiken som kraschar?

Rekommendera Poster

Imorse när jag slagit på min väninnas dator med XP Home kom aldrig Windows upp, det var helt svart på skärmen!

När jag tryckt på reset-knappen kom det upp rätt mycket text på svart botten typ om jag kunde välja starta i felsäkert läge. Men det fortsatte strula med uppstartandet - bl.a. visades istället för Windows en ren "skräpbild", som jag försökte föreviga på bifogade bild. Efter några försök kom Windows ändå upp till slut.

Sedan körde jag en restart från Windows för att se om problemen upphört... men icke. När jag äntligen fått upp Windows igen, så rätt var det var ersattes den riktiga skärmbilden med typ "skräpbilden" som jag bifogat. Detta utan att jag i övrigt rört datorn.

 

Jag har testat koppla ur signalsladden till skärmen (tjockskärm märkt LG 702B) varvid skräpbilden försvann och ett självdiagnostikmeddelande om att kabeln kanske var urdragen istället dök upp. Och när den sattes i igen kom skräpbilden genast tillbaks.

 

Är det grafiken på moderkortet som kraschar? Kortet heter ASRock M266A, processor visst Celeron 2,4.

 

Varken väninnan eller jag har sett några liknande symptom tidigare, däremot har det fler gånger tidigare när jag startat upp datorn kommit upp oförklarliga windowsmeddelanden typ att den återställts efter allvarligt fel.

 

Tacksam för all hjälp!!!!

 

[bild bifogad 2007-04-13 10:57:20 av Jodie]

[inlägget ändrat 2007-04-13 12:49:55 av Jodie]

936638_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kan förstås vara så att den inbyggda grafiken i moderkortet har gett upp. Kanske hade det funkat bättre med ett separat grafikkort?

 

Men ser bilden normal ut ifall datorn startas i Felsäkert läge (tryck F8 vid uppstarten för att få fram listan)? I så fall kan det vara uppdateringsfrekvensen för skärmen som ställs alldeles för högt i normalläge vilket den kan ta allvarlig skada av. Funkar den kopplad till en annan dator? Och har du synat skärmkabeln – kanske är det bara den som är skadad och behöver bytas ut?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har inte försökt med felsäkert läge eftersom datorn då och då ändå gick upp i normalt läge.

 

Vi hade inte rört någon inställning för uppdateringsfrekvensen.

 

Jag har nu kopplat in vänninans skärm till min bärbara dator och skärmen verkar gå hur bra som helst. :thumbsup:

 

På något forum läste jag att det kanske kunde röra sig om glappis vid RAM eller processorn så nu har jag skruvat isär hennes dator, blåst och sugit bort rätt mycket dammtussar, och lossat RAM. Har också försökt lätta på processorn som dock verkar vara limmad mot kylfänsen.

 

Väntar nog till i morgon att skruva ihop och testa för det fall det kommer fler tips här.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag har nu kopplat in vänninans skärm till min bärbara dator och skärmen verkar gå hur bra som helst.

Bra, då fungerar åtminstone skärmen.

 

På något forum läste jag att det kanske kunde röra sig om glappis vid RAM eller processorn så nu har jag skruvat isär hennes dator...

?!? Utan att veta vad det egentligen har stått, känns det då för mig som att ni kanske har blivit vilseledda av någon?

 

Har också försökt lätta på processorn som dock verkar vara limmad mot kylfänsen.

Det är kylpastan som har torkat och "klistrat" fast kylflänsen mot processorn. Brukar gå lättare att få bort den efter att datorn varit igång ett tag och pastan blivit varmare och mjukare. Men du behöver knappast bemöda dig nånting med processorn – att felet skulle ligga där är nog mycket osannolikt.

 

Däremot kan jag tänka mig att en minneskrets för grafikkortet mycket väl kan ha gått sönder. Det hade varit bra om du kunde testa med separat grafikkort.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har inte skruvat ihop ännu.

 

Kan symtomen ev bero på alla dammtussar? Vad händer om processorfläkten stannar?

 

Det där om ev glappis läste jag på ett engelskspråkigt forum.

 

På ett annat, men svenskt, läste jag att vissa Intel kan sitta fixerade med dubbelhäftande, värmeledande tejp..(?)

 

Ang grafikkort menar du att man också borde kunna installera ett separat? För den ev dåliga minneskretsen på moderkortet går väl inte att bya själv?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Kan symtomen ev bero på alla dammtussar?

Det ser jag som föga troligt. Ytorna på kretskorten är lackade och ska inte påverkas på det här sättet av damm. Ett par kompisar jobbar på VM-Data vilka har hand om LKAB:s många nätverk. Har iaf fått höra att det såklart finns fullt av datorer underjord – bl a styrs vissa lastmaskiner med joysticks från kontrollrum långt bort, GSM-telefonen funkar alldeles utmärkt en km ner i backen o s v – som är helt igengrodda av malmdamm men som ändå bara går och går.

 

Vad händer om processorfläkten stannar?

Beroende på vad det rör sig om för processor, ska dess inbyggda överhettningsskydd bara släcka ner datorn för att spara livet på den. Detta kan också moderkortet ombesörja så länge man har aktiverat skydden i biosen.

 

På ett annat, men svenskt, läste jag att vissa Intel kan sitta fixerade med dubbelhäftande, värmeledande tejp..(?)

Ja det stämmer nog. Verkar det som att så är fallet även i din vänninas dator..? Men som sagt; felet sitter knappast där. Skulle processorn ha gått sönder hade den mera troligt bara slocknat likt en glödlampa.

 

Ang grafikkort menar du att man också borde kunna installera ett separat? För den ev dåliga minneskretsen på moderkortet går väl inte att bya själv?

Ja, enligt infosidan här...

http://www.asrock.com/mb/overview.asp?Model=M266A&s=

...verkar moderkortet ha en agp-port som följer standarden agp 2.0. Det betyder att det ska funka med vilket nyare agp-kort som helst (även agp 3.0-grafikkort (8x) eftersom denna standard är bakåtkompatibel).

 

Och nej, att byta en minneskrets för den inbyggda grafiken går nog inte. Det vore toppen om du kunde låna ett agp-kort av någon bara för att testa...

 

Lycka till, vill jag också säga! :thumbsup:

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för svaren och "lycka till"!

 

Ungefär mitt i dag plockade jag ihop datorn igen och försökte starta upp. Det gick som senast innan jag tog isär den. Vit-text-på-svart-botten-meddelandet om att det inte gått bra senast, och olika startalternativ uppbenbarade sig. Jag försökte åter med normal men Windows startade aldrig, istället blinkade det till något helskärmsmeddelande, vit text på blå botten, bråkdelen av en sekund varefter startförloppet åter förgäves automatiskt upprepades.

 

Därefter växlade jag till alternativet senast fungerande konfiguration (vilket jag aldrig testade innan isärplockningen), och då kom Windows igång.

 

Sedan vi kollat epost m.m. fick datorn stå och gå i fred. Efter ett antal timmar pep det några gånger inne i datorrummet, varför jag gick och kollade - då höll datorn som bäst på och startade om, och Windows kom upp igen. Och nu har den stått igång ytterligare ett par timmar kanske.

 

Sparas det automatiskt någon logg i datorn så man i efterhand kan se orsaken till de tidigare nämnda, påstått "allvarliga felen" datorn nämnt om efter uppstart, samt varför den startade om nu idag, m.m.?

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Sparas det automatiskt någon logg i datorn så man i efterhand kan se orsaken till de tidigare nämnda, påstått "allvarliga felen" datorn nämnt om efter uppstart, samt varför den startade om nu idag, m.m.?

Loggboken, Kontrollpanelen - Administrationsverktyg

Men det kan vara lite svårt att hitta rätt rader där, man får titta på klockslagen.

 

Stäng av automatiska omstarter vid systemfel:

Högerklick på Den här datorn - Egenskaper - Avancerat - Start...Inställningar

så får du ut en blåskärm med felmeddelande om omstarterna beror på systemfel.

 

Den viktiga informationen på blåskärmen är följande:

Högt upp ett felmeddelande med stora bokstäver (t ex BAD_POOL)

Långt ner rad med mest siffror (STOP...)

Under det ibland ett filnamn

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för svar!

 

Nu börjar det kännas riktigt krisigt - en halvtimme efter jag skrev mitt senaste inlägg försökte datorn att starta om sig och blev hängande redan efter vad som brukar visas efter någon sekund vid start.

 

När jag klickat på datorns reset uppenbarade sig sedan en sån där "skräpbild" som jag bifogade tidigare.

 

Efter någon ytterligare reset fick vi upp Windows igen och började forska i datorn efter dina anvisningar. Rätt vad det var blev det svart på skärmen igen - nästan som om den inte ville visa loggarna. ;-)

 

Efter omstart så upprepades det hela, efter blott några minuter blev det svart igen... och igen... och igen...

 

Nu har jag iallafall slopat automatisk omstart, och bifogar bild av skärmbilden som man inte kunde läsa tidigare.

Är det någon här som begriper vad som spökar?

 

[bild bifogad 2007-04-15 19:58:44 av Jodie]

937189_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

På blåskärmen vad står det för filnamn längst ner?

Googla på den och se om det går att lista ut till vilken drivrutin den hör. Installera den drivrutinen (en nyare version om möjligt).

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tyvärr hade jag bara en exponering med just den skärmbilden och jag lyckas inte att tyda filnamnet ordentligt. F.ö. tycker jag faktauppgifterna varierar från varje gång den blåskärmen kommer. Ibland står visst inget filnamn alls men jag har "fångat" tre andra som förekommit: ntfs.sys, snapman.sys, fltmgr.sys

 

Jag har googlat lite men inte blivit klokare för det...

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jag har googlat lite men inte blivit klokare för det...

Jag sökte på "stop 0x00000001" och fick den här träffen...

http://support.microsoft.com/kb/817197

...gällande Win XP och strulande USB-drivare från Lexar Media, Inc. Är det något som känns igen? Löses förhoppningsvis av att uppdatera denna drivare. Skönt om det inte rörde sig om hårdvarufel (din första skärmpdump såg ju inte för kul ut).

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om RNs förslag inte hjälper så kan varierande meddelanden på blåskärmar bero på minnesfel eller hårddiskfel.

 

Minnet testas med ett minnestestprogram:

http://www.memtest.org/

http://www.ultimatebootcd.com/

 

Hårddisken testas med det testprogram som tillverkaren av den har på sin webbplats. Kan även finnas på Ultimate Boot CDn.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag tittade på Microsoftsidan du vänligen länkade till och sökte sedan i datorn efter filen Sausb.sys som Microsoft nämner där - sedan datorn i vanlig ordning spökat rejält innan jag lyckades få upp Windows - men någon sådan fil fann inte filsökfunktionen. Har också kollat på Lexars produkter men kan inte förstå att någon sådan skulle vara installerad.

 

Sedan letade jag rätt på en systemåterställningspunkt för i tordags, dan innan storkrånglet började, och återställde dit. Installerade även efter ikon-påminnelse en Windows uppdatering för borttagning av skadlig programvara. Sedan verkade allt normalt i ett par timmar... ända till jag fick för mig att göra en omstart för att testa om datorn möjligen blivit stabil efter systemåterställningen.

Då strulade det igen och jag valde alternativet återgå till senast fungerande konfiguration, varefter Windows statade upp och står och går sedan en halvtimme kanske.

 

Särskilt eftersom jag verkligen borde resa hem, långt från vänninan och hennes dator om några timmar, känns situationen olustig.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag börjat packa - igen.

 

När jag som hastigast tittade in i datorrummet såg skärmen ut som på bifogade bild.

 

[bild bifogad 2007-04-16 12:43:45 av Jodie]

937321_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har lite svårt att läsa filnamnet, men om det står något av:

vsbehcf.sys

vsbehc1.sys

wsbehcf.sys

wsbehct1.sys

så finns de inte vid en googling. Då kan det vara otrevligheter i datorn.

 

pciidex.sys som det kanske står på den tidigare bilden, finns däremot en massa gånger i samband med krascher:

http://support.microsoft.com/kb/812415

http://www.annoyances.org/exec/forum/winxp/t1082501991

 

Den filen tycks ha med IDE-anslutningen till hårddiskar och CD/DVD-enheter att göra. ntfs.sys och fltmgr.sys som du skrev om förut har också med hårddisken mm att göra. snapman.sys har med Acronis Snapshot (True image) att göra, kan kanske vara en vettig test att uppdaterar eller avinstallera det och/eller testa hårddisken.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Cecilia skriver:

ag har lite svårt att läsa filnamnet, men om det står något av:

vsbehcf.sys

vsbehc1.sys

wsbehcf.sys

wsbehct1.sys

så finns de inte vid en googling. Då kan det vara otrevligheter i datorn.

 

Kan säga att det står usbehci.sys

[EDIT] Var lite sen där [/EDIT]

Detta är ett solklart hårdvarufel i mitt tycke.

 

Bifogar en bild på ett liknande fel, notera att det är en flatskärm, kan också tillägga att den var kopplad till DVI uttaget och bilden när jag började installera windows på den aktuella datorn var OK blev det såhär efter ett tag. Orsaken var att grafikkortet ej var itryckt ordentligt, vilket jag inte tror är fallet för "Jodie".

 

[bild bifogad 2007-04-16 13:57:42 av Sven Oskarsson]

[inlägget ändrat 2007-04-16 13:59:31 av Sven Oskarsson]

937339_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Apropå hårdvarufel bifogar jag bild från ett läge som datorn hängde sig i vid ett av de misslyckade uppstartförsöken först i morse. Jag tycker det ser mycket konstigt ut. Eller?

 

[bild bifogad 2007-04-16 15:52:56 av Jodie]

937388_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det der var lite underligt. Vet du med dig att du har fler än en disk i datorn? Det där borde vara CD-läsarens plats, Secondary master. Känner du dig lite händig kan du rycka ur strömmen till den och se om det blir någon skillnad, men det tvivlar jag på.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det finns bara en enda hårddisk ©, en diskettenhet och en CD-brännare (D) i datorn. För den finns det InCD-program installerat, för att väninnan regelbundet enkelt ska kunna göra backuper med programmet Backup4All, eller vad det heter.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Hårddisken testas med det testprogram som tillverkaren av den har på sin webbplats.

 

Jag hämtade Hitachis "Drive Fitness Test", stoppade in disketten och försökte starta på den. Ett antal gånger hände inte ett jota - skärmen förblev svart när väl "Drive Fitness Test" borde börja visa sig. Inte förrän jag startat om ett par gånger utan disketten i, fått Windows på fötter och återigen återstartat med disketten fick jag igång "Drive Fitness Test" som sedan meddelade att någon sector(s) var korrupt. Jag tackade ja till att få det reparerat och programmet rapporterade sedan att så framgångsrikt skett.

Men tyvärr, sorgligt nog, tycks problemen kvarstå oförändrade. Vid vissa startförsök uppenbarar sig endast en mindre "etikett" enligt bifogade bild några sekunder, varefter det blir svart.

 

[bild bifogad 2007-04-16 19:37:43 av Jodie]

937514_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jodie skrev:

Ang bilden av den lilla "etiketten" http://upload.idg.se/eforum/bilder/937514.jpg har jag en känsla av att det ända sedan väninnans dator var ny för över tre år sedan alltid dykt upp typ en sådan någon sekund som det första som syntes efter man tryckt på datorns startknapp. Är det normalt?

Nej det är inte normalt och indikerar en felaktig kombination upplösning/frekvens. Har för mig du skrev att detta hade ni aldrig vidrört? Men kanske har inställningen varit felaktig ända från början, eller har något spel inte låtit Win gå tillbaka till de rätta skrivbordsinställningarna etc?

 

Det borde gå att åtgärda i Felsäkert läge (tryck F8 vid uppstarten). Om skärmen fortfarande är hel... Men möjligheten finns också att det är grafikkortet som sänder skärmen felaktiga signaler.

[inlägget ändrat 2007-04-20 19:48:21 av RN]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...