Just nu i M3-nätverket
Jump to content

PCI-nätkort i 4400?


Melmac

Recommended Posts

Hej.

Jag undrar om man kan köra ett vanligt PCI 10/100 kort i PM 4400. Jag köpte först ett kort från D-link(för PC) i tron att det som vanligt skulle funka.

Nix.

Köpte ett kort från 3Com som alltid funkar till Mac.

Nix!

Jag har letat efter drivisar utan framgång. Jag har även provat att byta kortplats. Jag har nya Ibook, en G4, 4400:an och en PC som jag tänkte koppla ihop i ett nät.

Men, som sagt, 4400:an vill inte. Jag har hållit på och meckat med Mac sedan -90 så jag är inte helt bakom.

Kan någon hjälpa mig?

Link to comment
Share on other sites

Henrik K Olofgörs

Nu har jag aldrig öppnat en 4400 men jag har för mig att PCI-socklarna inte är likadana inbördes, så om det går kanske du kan testa kortet i alla kompatibla socklar?

Har du sökt i något av de vanliga support-forumen? Det låter märkligt att det ska trilskas så med ett vanligt NIC, så det borde finnas info någonstans.

Link to comment
Share on other sites

Tack för svaret Henrik.

När jag köpte 4400:an (beg) för några år sedan tog jag för givet att den hade nätkort. Alla stationära Macburkar jag avverkat genom åren har haft det och SCSI som standard.

Nåja, jag har nu kommit fram till att just 4400 och några andra "uddamaskiner" ska använda något som kallas Comm Slot II-kort.

Farallon har (hade) tydligen sådana i sitt sortiment som heter Fast Ethernet 10/100 Comm Slot II.

Vet du vad som utmärker sådana kort?

Link to comment
Share on other sites

Henrik K Olofgörs

Inget särskilt antar jag. Gör en sökning på apples/farallons supportsidor och sedan en på macfixit, och om det verkar lugnt så köp ett. Prestandan ska väl vara samma, antar att priset pga sockeln ligger något högre, men förmodligen inte smärtsamt högt (typ ethernet för nubus). Jag vet inte om 6100/60PC eller 7200 hade Comm Slot II, men om så är fallet har jag gjort support på en maskiner med den ethernet-profilen och det fungerade utmärkt.

Är det svårt att få tag på i Sverige så överväg att ta hem ett från USA, borde vara billigare och det är sällan problem med NICs.

Link to comment
Share on other sites

Jag har ett PCI 10baseT-kort från Farallon i min 4400. Har fungerat problemfritt direkt från start. Har tidigare haft ett Comslot II-kort men det pajade. Jag tycker att PCI-kortet verkar ha bättre prestanda än det gamla Comslotkortet.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...