Just nu i M3-nätverket
Jump to content

xfree86 v4.0 eller V3.3.6


Andreas

Recommended Posts

hejsan

jag måste uppdatera min xfree86 från v3.3.3

och undrar nu vilken jag ska ta????

 

V4 eller V3.3.6

och vilka binär filer ska jag ladda ner jag kör RH6.0 och tycker att jag har fattat att det finns två alternativ dvs:Linux-ix86-glibc20 eller Linux-ix86-glibc21

 

vilken av de ska jag välja????

och vilken version ska jag ta?

om det är någon som skulle vilja hjälpa mig???

 

/Andreas

Link to comment
Share on other sites

Roger Svensson

Personligen kör jag 4.0 och är jävligt nöjd med den så här långt. Det finns en del nyttigheter i den som t.ex caching av pixmaps i offscreen videominnet något som kan utnyttjas av din Windowmanager. En annan trevlig nyhet är att Xfree4 stöder truetype fonter, så man slipper strula med en extern fontserver.

 

Själv kör jag en egenhändigt kompilerad X-server, det var inte svårare än att ändra några inställningar i en config-fil och skriva 'make World', hela förfarandet finns väldokumenterat.

 

Om du väljer att bygga den själv så slipper du oroa dig för att tanka rätt version. ;)

 

Link to comment
Share on other sites

hehe, själv har jag använt linux nu i snart 3år

 

men jag har aldrig orkat bry mig om så stora saker som att kompilera X :)

själv tänkte jag att vänta tills det kommer rpm-filer (ja, jag är lat)

 

men är det så himla enkelt så kompilerar jag hellre (programmet blir ju snabbare då)

Link to comment
Share on other sites

Patrich Björklund

Har just installerat XF4, men...

 

Hur f-n f[r du svenska tecken???

 

Ska ta och testa dyka in i XFConfig senare h'r men...Och sedan undrar jag lite om hur man st'ller in monitorn b'ttre. Funkar ju skapligt, men n'r jag flyttar f;nster s[ fladdrar det (horisontal glitch?) veldans mycket.

 

Annars ar jag helnojd. Mkt smidigare och skarpare i grafiken. mums. Saknas bara fullt java-stod sa blir min lycka gjord.

Link to comment
Share on other sites

Roger Svensson

Jag hade problem med svenska tecken redan i 3.3.x av nån anledning. Efter lite letande på nätet kom jag fram till att en .Xmodmap i hembiblioteket löste problemet. Filen är en vanlig textfil och en kopia av min .Xmodmap kan du hitta på http://www.student.vxu.se/home/rsvdv96/Xmodmap.txt

 

Nu säger jag inte att det är den enda, eller ens den bästa lösningen. Men den funkar för mig och du kan ju använda dig av den tills du kommer på en bättre lösning.

Link to comment
Share on other sites

Roger Svensson

Lam som man är glömde jag svara på dina andra frågor ;)

 

Är du helt säker på att det är problem med monitorn eftersom du endast verkar uppleva det när du flyttar fönster? Kolla så du valt rätt grafikkort i setup:en. Du kan ju alltid fintrimma inställningarna till din monitor genom att skriva in egna värden (iaf i konsoll-stup:en). Kolla i manualen till din monitor, eller på tillverkarens hemsida för information om vilka max-värden monitorn klarar.

 

Om det inte hjälper så kolla drivisen till grafikkortet och om det inte funkar så är det nog läge att skriva till Devel-gruppen för Xfree & fråga om råd.

Link to comment
Share on other sites

Patrich Björklund

Hejsan! Tack för ditt svar... åäöåäöåäö...*hehe* Jodå jag hittade det ganska omgående efter mitt inlägg här. Lat som jag är sa jag inte detta, men det var som jag sa en inställning i XF86Config. Under keyboard setupen böt jag ut (us) mot (se)

 

Sedan har jag ett ATI 3D Rage IIc som inte stöds fullt ut, så när jag går upp till 16bpp så händer detta som jag skre. Du har helt rätt det är INTE monitorn utan bara mitt grafikkort. Men dom har lovat bättring i den fulla releasen. Tycker ATI själva borde börja jobba lite för sitt stöd i linux!! *morr*

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...