Just nu i M3-nätverket
Jump to content

D3D problem med UT!!


Scourge

Recommended Posts

Jag har ett TNT2 M64 från Leadtek. I UT så får jag väldigt konstiga texturytor tex. konstiga blandade färger men när jag går närmare så blir det normalt. Har hör att nya Direct3D drivrutiner behövs men var hittar man dom? Det fanns inget på Leadteks hemsida.

Link to comment
Share on other sites

Jag har nya drivers som har stöd för DirectX 7.0. Men har samma missbildade texturer som försvinner när man går nära dem.

Link to comment
Share on other sites

Micke Sundberg

Den största faktorn till att det blir som det blir är att UT har historiens sämsta stöd för andra acceleratorer än de gjorda av 3dfx (dvs de som kan köra på glide)

Men sen vet jag inte direkt om mg64 är så där jätte bra på d3d. om stödet i UT hade vait bättre så hade du kunnat köra i OpenGL (inte openglide som någon nöt sa längre upp)

Men har du senaste drivrutinerna och allt sådant så kan jag bara säga att det är bara till att spela Quake3 istället. det har i alla fallett vettigt stöd för alla som inte gått på en nit (eller de få som bara har pci platser) och köpt ett v3 kort. kan säga tex att jag får fler fps med mitt v2 än med mitt g400 (jag har en p3-600 så ni kan ju fatta hur sunnkigt d3d stödet är)

 

Link to comment
Share on other sites

Min bror har en K6-2 450MHz och g400

han får 50-65fps när han springer i korridorer, och cirka 25-35 i stora rum

(med max grafik i 640x480)

 

jag får på min K6-2 350MHz med g200 kort bara 25-35fps i korridorer och 12-15 i stora rum med sämst grafik i 640x480..

 

värdelöst.. men bra grafikkort var så dyra förr (mitt g200 kostade bara 600kr)

Link to comment
Share on other sites

Detonator är bara namnet på NVidias egna drivrutiner, från v 3.53(tror jag) och framåt...

 

PS. Se till att "Windows hanterar virtuellt minne" i egenskaper för system->prestanda->Virtuellt minne DS

Link to comment
Share on other sites

Jag har ett problem till som funnits sen jag installerade UT, hårddisken arbetar så mycket så att spelet i princip bara står still och man kan springa runt men det går extremt långsamt tack vare hårddisken och det händer så här bara i Direct3D läge.

Link to comment
Share on other sites

Det beror på att UT och gamla hederliga Unreal kräver fruktansvärt mycket virtuellt minne.

Jag har 128Mb RAM och hårddisken swappar ganska rejält när jag påbörjar en ny level...

Med 64Mb RAM så swappas det friskt till och från HD:n, helst vill dessa båda ha 192Mb för att inte swappa alls under någon level.

 

Anledningen till den sista kommantaren i mitt senaste meddelande var den att U + UT fungerar inte alls i Direct3D om jag ställer in en fixerad storlek på swapfilen... (Missbildade texturer och färger)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...