Just nu i M3-nätverket
Gå till innehåll
Arre2

"Taggig" bild på TV:n när jag ser filmer från dato

Rekommendera Poster

Hello,

När jag skall titta på mina filmer på datorn men vill köra över bilden på TV:n istället (via kabel) så blir bilden "taggig" när jag kör "helskärm". Till saken hör att när jag kör filmen på helskärm på datorn så är allt finfint, det är först när jag växlar utenhet som problemet uppstår.

 

Har försökt med olika lösningar men hittills utan lycka. Hoppas det finns någon som läser detta som vet hur jag skall göra för att kunna njuta av mina filmer i soffan framför TV:n istället för på datorn...

Tack på förhand för hjälpen!

//Arre

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad har du för grafikkort? Det är väl en berättigad undran?

 

Taggig? Vad menar du? Interlace artefakter, pixel-effekter, ryckiga bilder?

 

/T

 

[inlägget ändrat 2003-06-16 14:43:40 av Monshi]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Helt klart berättigad fråga! :)

Har en relativt nyinköpt (4 mån) dator med ett GeForce4 (Ti4600) kort i.

 

Med "taggig" menar jag att konturerna blir liksom suddiga/taggiga. Bilden rycker inte i övrigt och det ser heller inte "pixligt" ut.

 

Och som sagt, på datorn fungerar det fint, det är BARA när jag kör över bilden till tv:n samt kör upp det på helskärm (att titta på tv när jag inte har helskärm går bra men då blir ju bilden så rackarns liten...) :)

 

//Arre

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ingen direkt idé om vad som kan orsaka det du upplever.

 

Det enda jag kan komm att tänka på är att antingen är upplösningen på filmen som är dålig för TV eller att du ställt in upplösningen på TVn fel.

 

Om du nyttjar helskärm via Overlay-helskärm (http://w1.876.telia.com/~u87618716/geforce_TV_guide-filer/image005.jpg), då blir upplösningen på TVn, inom några ramar, den som filmen har.

Om du istället nyttjar TVn som primär bildskärm och drar upp film-fönstret till max/helskärm så visas filmen i den upplösning som är inställd för TVn

 

Förstår du vad jag pratar om?

 

Du kan alltid ta en titt på min enkla start-up guide för TV-signal från GeForce kort.

http://w1.876.telia.com/~u87618716/geforce_TV_guide.htm

 

/T

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

T! Jag vet inte vem du är men du sure know your stuff....

 

Jag vet inte var det var men efter att ha följt din start-up guide (för att se till att jag fått med allt och att det var riktigt från början) så funkar det nu prima. Filmen visas på helskäm och bilden är inte det minsta "taggig".

 

Allt är perfekt och jag är så lycklig och tacksam! Guldstjärna i himlen till dig! Tack för hjälpen!

 

Mvh,

//Arre

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...