Just nu i M3-nätverket
Jump to content

Å.Ä och Ö i Owa


Nizze123456

Recommended Posts

Nizze123456

Hej,

Någon som har problem med det när man skickar mail från Outlook webaccess, att mottagaren inte kan läsa dessa tecken? Och vad det kan bero på?

//Nisse

 

Link to comment
Share on other sites

Någon som har problem med det när man skickar mail från Outlook webaccess, att mottagaren inte kan läsa dessa tecken?

Nej, det har jag inte råkat ut för. Dessutom kommer ju mailet alltid som "plain text" dvs, utan formateringar etc.

 

Det låter möjligtvis som någon konstig mimeinställning i exchangeservern.

 

[Esc]

 

Link to comment
Share on other sites

Nej, har heller inget problem med detta, och som Esc säger är det inställingarna, i exchangeservern eller så ett registerhack.

 

 

#Seppo

 

Link to comment
Share on other sites

Problemet kan både ligga på server- och/eller klientnivå och nedanstående lösningar har jag fått från Microsoft. Personligen tycker jag lite si och så om lösningen för klienten och har själv upptäckt att det går lika bra att installera om IE istället för att mixtra med ocx-filen, men valet är fritt.

 

 

On the server:

 

1. Open registry on the Exchange 2000 server and browse to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA , do you have a key called UseRegionalCharset? If you don't please create one as DWORD with the value 1. After this you must restart IISADMIN (this restarts Exchange and IIS) service.

 

2. Open Exchange System Manager, expand Global Settings and then click "Internet Message Formats".In the right pane, right-click "Default", and then click "Properties".Click the "Message Format" tab. Under "Character sets", click "Western European (ISO-8859-1)" in the "MIME" and "Non-MIME" boxes.

 

3. Start, run and type winmsd, right-click system summary and choose "Save as system information file…"

 

 

Detta kan även vara felet på en klient med IE 5-6 och av alla versioner

 

On the client:

 

dhtmled.ocx should be located in "C:\Program Files\Common Files\Microsoft Shared\Triedit" and in "C:\WINNT\system32\dllcache"

 

in some cases were customers have had this file within the C:\WINNT\system32 we have seen issues with ÅÄÖ. The IE clients can be new or old doesn't matter.

 

If you have the dhtmled.ocx within the C:\WINNT\system32 directory then rename it to dhtmled.old. Then restart IE and try again.

 

If you have the same issue then reboot the client and try again using OWA with ÅÄÖ

 

 

/ Martina

 

Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...