Just nu i M3-nätverket
Jump to content

Vajsing med CreateObject i XP


Adam Gustafsson

Recommended Posts

Adam Gustafsson

Gick igenom webStudios eminenta ASP-skola all kod fungerade perfekt fram tills det var dags att lära sig skapa filer/mappar och redigera filer på hårddisken. Då händer ingenting plötsligt.

 

Kör XP Pro med IIS installerad och så fort som jag försöker få ASP-koden att skapa en liten harmlös textfil så står IE bara där och tuggar. Ingenting händer - förutom hår som rycks loss från min skalle.

 

Jag behöver lite tips i det här fallet. Jag antar att det har med rättigheter att göra, men har inte så grymmekoll på det. Det hela slutar med att jag får felmeddelandet "HTTP 403.9 Åtkomst nekad: För många användare är anslutna Internet Information Services".

 

Är det någon vänlig själ som vill hjälpa mig. Har gett mig faen på att den här gången ska jag lära mig ASP, men sånt här är ett slag under bältet.

 

Assistans mottages hjärtligen.

 

Adam G.

 

 

Link to comment
Share on other sites

Om du har antivirus program installerat, prova att avaktivera "Script Blocking", det borde hjälpa.

 

[EDIT]Du kan behöva starta om datorn efter att du har avaktiverat det, jag har behövt göra det nån gång.[/EDIT]

 

/Jocke

 

"Shit! What? Rollers. No? Yeah. Shit!" - Blues Brothers

 

 

[inlägget ändrat 2003-04-08 19:19:58 av jockesoft]

Link to comment
Share on other sites

Adam Gustafsson

Klockrent. Har bara hunnit testa det lite grann, men nu verkar det fungera utan problem.

Stort tack, eller som de säger i Stockholm: Stort tack.

 

/Adam

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...