Just nu i M3-nätverket
Jump to content

Svajande bild


Fredrik Stark

Recommended Posts

Fredrik Stark

Hejsan hoppsan,

jag har fått problem med svajande bild... inte flimrande, utan svajande...

När jag kör med låg uppdateringsfrekvens (60Hz-75Hz) så svajar bilden i sidled. Man blir sjösjuk av att kolla på det... Har jag kört i 85Hz-100Hz så har det inte varit märkbart förutom på kanter på fönster t.ex. har vibrerat lite.

 

(edit: jag glömde ju skriva hur det är nu)

Nu när jag kör 85-100Hz så är bilden mestadels stilla, men man ser en svag röd kant runt fönster osv, med jämna mellanrum så börjar bilden vibrera i sidled. Oerhört irriterande...

 

Jag har ett ASUS 7700 och en Sony Multiscan E400.

 

Är det knas på grafikkortet eller monitorn. Eller är det något helt annat?

 

[inlägget ändrat 2003-03-01 12:41:34 av Fredrik Stark]

Link to comment
Share on other sites

Låter juh som yttre störning, testa skärmen i ett annat rum till att börja med vetja?

 

.wey

 

Link to comment
Share on other sites

CJ Björkdahl

Weyland skrev:

"Låter juh som yttre störning, testa skärmen i ett annat rum till att börja med vetja?"

 

hehe.. Deja vu?

 

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Min skärm betedde sig likadant tills jag anslöt den och datorn till jordade uttag, sen försvann det.

 

Något starkt magnetfält i närheten, högtalare t.ex.?

 

Link to comment
Share on other sites

CJ Björkdahl

Javisst. Det kan vara ett magnetfält. Men det kan också vara så att skärmen har blivit kass.

 

MVH

pedagogen

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...