Just nu i M3-nätverket
Jump to content

Hjälp om adsl


El Toro

Recommended Posts

För första gången skaffar jag mig ett adsl-modem

(Dlink dsl-300G) för att kunna använda mitt abonnemang hos bostream. Aldrig har jag känt mig så hopplös när efter att ha gjort inställningar i modemet får jag inte ansluta mig till bostream. När jag vill ansluta mig då får jag antingen felet 678: fjärrdator svarar inte eller återringer modemet igen efter 5 sekunder.

Jag har pratat med Bostream och Dlink och får jag ingen som helst lösning på det här problem.

Tacksam om någon känner igen problemet och kan hjälpa mig!

/El Toro

 

Link to comment
Share on other sites

Är modemet godkännt av Bostream. När jag bytte leverantör ifrån Telia så fick dom lov att ändra lite inställningar på stationen för att jag skulle kunna köra med mitt "Telia-modem".

 

// jumpman

 

Link to comment
Share on other sites

Dilbert4000

Hej!

Tyvärr har jag samma upplevelse. Jag har precis liksom dig skaffat D-LINK DSL-300G och Bostream. Ingen av dem kan ge någon vettig support. Det enda lösning som de kan erbjuda är att man istället får ett äldre modem som heter D-LINK DSL-300I.

 

Det är faktiskt rätt uselt att ett företag som D-Link ,som enlig min mening och tidigare erfarenheter har mycket bra produkter, har en så bristande support. De är ibland näst intill otrevliga.

 

Nu skyller Bostream och D-Link på varandra och ingen av dem verkar veta varför DSL-300G inte fungerar. Trots att Bostream säger att det skall fungera! Tydligen är detta inget ovanligt problem hos Bostream eller hos D-Link.

 

Jag skulle väldigt gärna vilja få höra från någon som har löst problemet.

 

 

 

 

 

Link to comment
Share on other sites

Dilbert4000

Jag har prövat med olika lösningar och inställningar. Utan att vilja påstå att jag vet exakt vad som gäller så har jag nu fått det att fungera näst intill felfritt.

 

När jag har provat så har jag använt mig av 2 st datorer. En med win 98 och en med XP.

 

Status just nu:

 

1) XP datorn fungerar oftast bättre än 98 datorn. Så XP verkar vara det som man "måste" ha installerat trots att 98 skall fungera.

 

2) Jag använder INTE den ikon som skapas av programmet "rapppoe" när jag kopplar upp mig utan jag går diret in i Internet explorer.

 

3) Innan jag "startar" modemet så ser jag till att min dator är igång.

 

4) I inställningen för WAN så har jag gjort följande:

 

DNS - Enable

 

Angivit mitt användarnamn och lösen för Bostream.

 

5) I inställningen för "Bridging" så har jag valt

Enable

 

6) Glöm inte att gå till admin och "Commit" och sedan "Reboot". Det måste göras för att få inställningarna att fungera.

 

Som sagt, det här är vad jag har gjort just nu. Jag vet inte om det är rätt eller om det är helf fel spår. Men det fungerar åtminstone.

 

Jag skulle uppskatta om det fanns fler tips att få.

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...