Just nu i M3-nätverket
Jump to content

Problem med xp och win98


Rolgy

Recommended Posts

Har provat att koppla ihop två datorer, en med xp och en med win98. Har satt fasta ipnummer på båda. Testat med både korsad kabel och med hub. Datorerna har ingen kontakt. Har en känsla av att det är nåt med modemet att göra. Det vill ansluta när jag försöker nå nätverket. Modemet sitter i xp-datorn (vanligt telefonimodem, USB). 98:an kan pinga sig själv men inte xp. xp:n kan pinga vare sig själv eller 98:an "Begäran gjorde timeout".

Någon som har en aning om var man kan börja nysta?

 

//Roger

 

Link to comment
Share on other sites

Kolla så att båda datorerna har kontakt, alltså att de fysiskt sitter ihop och att korten "blinkar".

 

I Xp måste du antagligen gå in på TCP/IP egenskaper välja Avancerat gå till WINS-fliken och längst ner ändra så att NETBios är aktiverat över TCP/IP.

 

Testa det och om det inte funkar kom igen...

 

Link to comment
Share on other sites

Jepp, korten funkar, NETBios aktiverat över TCP/IP men ändå vill det sig inte. Vet inte om detta kan vara till någon hjälp, men när jag stänger av hubben och ansluter till internet så kommer den vanliga "Anslut till..." och så får man klicka anslut osv. Om hubben är igång, alltså datorerna är sammankopplade, så får jag inte möjlighet att ansluta till internet, det kommer bara upp en ruta "Ansluter till..." Kanske irrelevant?

 

Link to comment
Share on other sites

Efter mycket fix och trix har jag nu fått datorerna att pinga varandra, men det går inte att se dem i Nätverket. Jag kommer till Nätverket, men när jag klickar Visa datorer i nätverket händer det intet...

Formatering och ominstallation verkar vara sista utvägen, eller vad tror ni?

 

/Roger

 

Link to comment
Share on other sites

Hej igen!

 

Har kommit på en grej som kan vara värd att testa.

 

Högerklicka My Network Places -> Properities

I fönstret som kommer upp går du på Advanced i menyn längst upp. Sedan Advanced Settings.

 

Här kan du välja i vilken sökordning datorn (operativet) skall använda de olika "uppkopplingarna".

Du vill väl ha nätverket överst alltså flyttar du det högst upp. Du kan även ändra hur den skall söka protokollen (tror jag).

 

Hoppas detta löser frågan ännu mer.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...