Just nu i M3-nätverket
Jump to content

XP och w2k kan inte se varandra


Erki

Recommended Posts

Jag har två datorer. En med XP Home och en w2k anslutna till router D-link DI-801 och därifrån ett ADSL-modem till Telia. Internetuppkopplingen fungerade direkt från bägge maskinerna men jag kan inte se den andra datorns utdelade mappar eller skrivare. Maskinerna får Ip-adress 192.18.0.100 resp .101 och jag kan pinga åt bägge håll. Inställningarna i datorn med w2k tror jag är rätt. XP däremot är helt nytt för mig och jag är lite osäker på vad som blivit fel.

 

Ingen ovanlig fråga men jag hittar inget här på Eforum som direkt passar in på problemet.

 

Link to comment
Share on other sites

Bosse-i-skogen

Ett tips är att ordna nätverket från XP maskinen. "Guiden konfiguera nätverk". Jag gjorde så och det fungerade direkt mellan två XP datorer. XP och 2000 är väl snarlika?

 

Bosse

 

"Mappen är tom, vill du kontrollera innehållet?"

 

"Det du inte gör idag kan du göra imorgon... utom att besöka http://www.bamh.just.nu det måste du göra idag!"

 

 

Link to comment
Share on other sites

I detta fall är w2k udda. När man kör guiden på XP avslutas den med att man skapar en diskett med ett program som ska köras på den andra datorn. Startar man med w2k får man ett felmeddelande att programmet bara kan köras under w98 och ME. Se direkthjälpen för andra OS. Problemet är inte löst.

 

Link to comment
Share on other sites

En liten bit på vägen. Med google hittade jag ett tips om att aktivera NetBios. Inte så trevligt kanske men det löste halva problemet. Nu kan jag se XP maskinen från w2k. Andra vägen hade varit bättre. Jag vill i första hand komma åt skrivare och filer på w2k datorn.

 

Poäng till den som löser det.

 

Link to comment
Share on other sites

Som du redan noterat, aktivera netbios på båda datorerna för tcp/ip - alternativt installera netbui eller ipx/nwlink om du inte känner för att köra fildelningen över tcp/ip...

 

...sedan är det bara att testa om det fungerar, dela ut en mapp på ena datorn - prova anslut från den andra datorn via UNC-sökvägen:

 

\\datornamn_eller_ip_adress\mappen_du_delade_ut

 

Skrives förslagsvis i start->kör eller via utforskarens verktyg->anslut nätverksenhet.

 

-

 

För skrivare, dela ut skrivaren - kör start->skrivare på andra datorn och välj att ansluta nätverksskrivare, skriv in unc-sökvägen till den: \\datornamn\skrivarutdelningsnamn

 

Att bläddra efter resurser i 'nätverket' anser jag vara meningslöst...

 

--

.Wey

 

Future Hero Next Generati0n

 

[inlägget ändrat 2003-02-15 00:42:57 av Weyland]

Link to comment
Share on other sites

En liten bit på vägen. Efter att ha installerat NWLink IPX/SPX/NetBIOS Compatibelt Transport Protocol på XP datorn (det var redan installerat på datorn med w2k)ser jag w2k datorn när jag väljer Anslut nätverksenhet i utforskaren på XP. Jag ser dock inga utdelade mappar. Samma sak med skrivaren. Jag ser datorn men inte skrivaren.

 

Kan det vara något med användarinställningen på w2k datorn. Nu har jag testat med att ge rättigheter till en utdelad mapp till Alla, Anonymous, Nätverk. Oavsett vad jag skriver vid Anslut nätverksenhet får jag upp Datorn men kan sedan inte bläddra vidare till en utdelad mapp.

 

Att mapparna är utdelade ser jag både i Utforskaren, hand under mappen och via Datorhantering, Delade resurser.

 

[inlägget ändrat 2003-02-15 19:01:03 av Erki]

[inlägget ändrat 2003-02-15 19:04:10 av Erki]

Link to comment
Share on other sites

Problemet löst.

 

Gästkontot på w2k-datorn var inaktiverat.

 

Nu har jag kanske onödigt mång protokoll igång, ska testa att ta bort några och se vad som händer.

 

[inlägget ändrat 2003-02-15 22:42:48 av Erki]

Link to comment
Share on other sites

Hmm, gästkontot bör allt fortsätta vara inaktiverat tycker jag - iaf om du är ansluten till internet på något vis oxå :)

 

--

.Wey

 

Future Hero Next Generati0n

 

Link to comment
Share on other sites

Hur löser jag då det lämpligen. Jag har tidigare aldrig funderat över inställningarna för konton. För att klarlägga uppbyggnaden:

 

ADSL-Modem

|

|

Router DI- 804

| |

| |

Adam Bertil

w2k XP Home

|

|

Skrivare

 

Kan jag på w2k datorn sätta att Gästkontot bara ska få läs/skrivrättigheter till en bestämd disk (som är utdelad egentligen en bestämd katalog med underkataloger).

 

Är det kanske bättre att i w2k datorn skapa en ny användare med begränsade rättigheter och från XP datorn logga in som den.

 

Några andra alternativ. Tips på lämplig läsning för att lära sig hur man hanterar användarrättigheter.

 

En annan fråga. Är det nödvändigt med en mjukvarubrandvägg på klienterna när jag har en router med inbyggd firewall. Sedan jag kopplade in routern har inte ZoneAlarm larmat för annat än de uppkopplingsförsök jag gjorde från Bertil innan jag lade Bertil till TrustedZone.

 

Link to comment
Share on other sites

1. Båda burkarna ska vara i samma arbetsgrupp.

2. Fil o skrivardelning ska vara aktiverat på båda burkarna.

3. Lägg upp konton med samma namn o lösen på båda burkarna.

4. Se till att brandväggen inte är aktiverad på XP burken.

 

Detta ska funka om TCP/IP inställningarna är ok. Vilket de verkar vara.

OBS! Det kan ta lång tid innan burkarna syns i nätverket. Återkommer om jag glömt något.

 

 

Link to comment
Share on other sites

Allt fungerar nu. Det var kontoinställningarna som jag fick ändra. Jag har nu fått allt som jag vill. Den användare som jag jag normalt loggar in med på Xp-maskinen har Mina Dokument och alla Outlook inställningar delade med och lagrade på w2k maskinen vilket gör att jag kan hoppa emellan hur jag vill. Allting synkat direkt då det inte finns något att synkronisera.

 

En ny fråga. Är det möjligt att ställa in min router DI-804 att behålla inloggningen till Telia Adsl eller måste jag fortsätta att använda ett inloggningsprogram. Jag kör i dag med ICC, fungerar bra men är kanske onödigt.

 

Link to comment
Share on other sites

Gå in i Web Configuration och välj Advanced Features, klicka på Time Client. Där finns en ruta för att välja Automatically Update Intervall plus några fler inställningar.

Det borde väl hålla anslutningen öppen genom att uppdatera tiden från en Time Server.

 

Link to comment
Share on other sites

Jag fick det först inte att fungera. Inställningarna ville inte sparas. Det visade sig att jag har något fel i inställningarna i webläsaren på w2k maskinen. Jag får meddelande att sidorna från routerns webgränssnitt innehåller fel. Något sådant fel får jag inte på XP maskinen. Inställningarna för TimeClient gjorde jag där. Jag har inte hunnit jämföra vilka uppdateringar jag har instaleerat på de olika maskinerna. Kör IE 6.0 på bägge

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...