Just nu i M3-nätverket
Jump to content

MOHAA vill inte riktigt vara med.


Zwappy

Recommended Posts

Jag tänkte att man skulle ta och testa Medal of Honor. Problemet

är bara att jag inte kan spela det. När jag har valt det första

uppdraget på kartan (Arzew eller nått liknande) och banan börjar

att ladda och den röda stapeln nästan är full så flimrar skärmen

till och spelet bara dör, jag kommer ut till windows igen (XP

pro). Consolen är kvar och så här ser slutet av meddelandet ut:

 

stitched 0 LoD cracks

...loaded 6 faces, 0 meshes, 0 trisurfs, 0 flares

R_LevelMarksLoad: maps/briefing/briefing1.dcl not found

^~^~^ Add the following line to the *_precache.scr map script:

 

cache models/fx/bh_paper_lite.tik

^~^~^ Add the following line to the *_precache.scr map script:

 

cache models/fx/bh_paper_hard.tik

----- CL_Shutdown -----

Called FadeSound with: 0.000000

------- S_StopAllSounds (stop music) -------

------- S_StopAllSounds Complete-------

------- Sound Shutdown (full) -------

------- Sound Shutdown Complete -------

RE_Shutdown( 1 )

Shutting down OpenGL subsystem

...wglMakeCurrent( NULL, NULL ): success

...deleting GL context: success

...releasing DC: success

...hiding window

...destroying window

...window successfully destroyed

...resetting display

...shutting down QGL

...unloading OpenGL DLL

-----------------------

----- Server Shutdown -----

---------------------------

Tried to read from a zip file textures/effects/woodpuff1.tga

that was not open

-------------------------------

 

 

Nån som har sett nått liknande och kan tipsa mig om vad som kan

vara fel.

 

(btw. jag har dom senaste detonator drivisarna, kommer inte ihåg

siffrorna och det blir ingen skillnad om jag patchar spelet.

Jag har även provat ominstallation av både windows och spelet)

 

 

Snälla, hjälp mig någon, jag vill spela spelet.......

_________________

Moderkort: MSI KT3 ULTRA-ARU

Processor: AMD Athlon XP 1900+

Minne: 512Mb PC2700 DDR-RAM

Grafik: 3DBlaster GeForce4 Ti4400 128MB

 

 

Link to comment
Share on other sites

Hejsan jag har hafft samma problem som du! Jag hade Medal_of_Honor_Allied_Assaut_Spearhead_Expansion_Pack installerat!!

Jag tog bort expansion packet och installerade om MOHAA. sedan funkade det!

Lycka till

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...