Just nu i M3-nätverket
Jump to content

Problem med lineingången på ett SB Pci 128


Leab

Recommended Posts

Hej, jag försöker spela in från LP för att göra CD-skivor. Problemet jag har är att det blir inget inspelat via lågnivå ingången på ljudkortet.

Har provat både ljudinspelaren, Cooledit och Wave repair.

Jag har testat med en mikrofon på mikingången och det fungerar i ovanstående 3 program! Jag har även kopplat in en bärbar CD-spelare på kabeln och kör in signalen i stereoförstärkare, det fungerar utan problem så kabeln är också OK! Misstänker att jag inte lyckats aktivera lineingången på kortet trots att jag valt kortet för inspelning under egenskaper.

Vore tacksam ifall någon kan komma med tips!

 

Använder Win2K

Mvh

Leif

 

Link to comment
Share on other sites

Hur har du kopplat skivspelaren?

Den måste gå via en förstärkare med ingång för denna (singnalen från skivspelaren är lite "speciell"). exempelvis en sterio förstärkare.

 

Link to comment
Share on other sites

Mr Andersson

Om du kopplat skivspelaren direkt till ljudkortet kan du glömma det. Signalen från en skivspelare måste modifieras något. Koppla skivspelaren till Phono på förstärkaren och sen från förstärkarens line-out till ljudkortets line-in.

 

 

 

Link to comment
Share on other sites

Självklart har jag kopplat skivspelaren till min förstärkare, jag misstänker att problemet har att göra med aktivering/avaktivering av linjeingången på ljudkortet. Mikrofoningången fungerar ju! Kopplar jag kabeln till micingången så hörs det lite svagt, jag har ju även spelat in röst med mikrofon och det funkar.

Frågan återstår, hur aktiverar man linjeingången på kortet i win2k??

 

Link to comment
Share on other sites

Plocka fram Play control och välj Egenskaper i Alternativ-menyn. Klicka sedan på Inspelning så ser du vilka volymkontroller du har till förfogande. Kanske behöver du där markera vilka som ska visas i Recording control. Jag har ett nyare ljudkort än ditt, men hos mig är det Analog mix (Line/CD/Aux) som är för inspelning från yttre källa.

 

Link to comment
Share on other sites

Kopplar jag kabeln till micingången så hörs det lite svagt

Förstår jag dig rätt? Om du kopplar line out-mic in får du en svag signal...

Om det stämmer blir den ju ännu svagare (kanske omärkbar) om du kopplar line out-line in.

Då borde du undersöka line out signalen på förstärkaren.

Koppla tex din tidigare nämnda cd spelare till line in(på datorn) för att utesluta problem med förstärkaren.

 

 

Link to comment
Share on other sites

Nu börjar det bli rörigt!

 

Vad jag försöker säga är att förstärkaren, kabeln som hör till Stereon är OK!

 

På ljudkortet fungerar både micingången och spk out.

 

Line in fungerar dock inte, när jag spelar in från stereon så ska man ju kunna monitorera nivån för att kunna ställa in mätarna innan man börjar inspelningen (i Wave Repair), men det är helt tyst, finns ingen insignal från ljudkortet trots att förvald inspelningsenhet är rätt inställt.

Tyvärr har jag ingen möjlighet att koppla in min lilla CD-spelare eftersom kabeln bara har 3,5mm plugg i ena änden, det är RCA i andra.

Signalen på line out från stereon är helt OK eftersom jag kan spela in signalen på mitt kassettdäck utan problem. Det verkar ju som om ljudkortets line in är trasig eller inte är aktiverad.

 

Så slutligen är min fråga:

Var aktiverar man line in? Eller är det bäst att prova ett nytt ljudkort?

 

Mvh

Leif

 

 

Link to comment
Share on other sites

  • 4 weeks later...

Om du ska spela in från vinyl till CD så ska du ha ett riktigt ljudkort. Billiga ljudkort brukar ha ett ganska rejält egenbrus och det är ganska onödigt att lägga extra brus till en inspelning i en annars "brusfri" miljö.

 

Eftersom det råder oklarheter kring ditt ljudkorts hälsotillstånd så kan det vara dags att skaffa ett nytt i alla fall. Gör sedan ett besök på www.kjell.com och köp på dig en bunt passande kablar, så att du inte står där med en kabel som har fel kontakter i ena änden. Köp gärna några fler än du behöver. Förr eller senare har du i alla fall färre än nödvändigt. Har man börjat koppla ihop grejorna med varandra så fortsätter man.

 

Bra ljudkort? Terratec DMX6 duger åt mig.

 

Link to comment
Share on other sites

  • 1 month later...

Nu har jag provat under en längre tid att få det att fungera men det fungerar fortfarande inte.

 

Jag har provat W2k med både ett SB Live 4.1 och ett SB PCI 128 mot 2 olika förstärkare via tapeutgången och det fungerar inte. (CD och LP)

 

Oxå testat WinME och 2st ljudkort, Ess 18xx och SB PCI 128

mot 2 olika förstärkare via tapeutgången och det fungerar inte. (CD och LP)

 

 

Till sist har jag också testat Win95 och Win98 i en tredje dator och 2 olika ljudkort, SB PCI 128 och SB AWE32 med samma resultat. (CD och LP)

 

Alltså 3 olika datorer med totalt 4 olika ljudkort och 4 olika OS.

Felet består i att nivåmätarna i de program jag testat visar nästan ingenting, i Waverepair når de bara upp till -15 db trots att de nivåreglage som har med inspelningsvolymen både i Windows och i de olika ljudprogrammen jag testat står på max. Det blir ju självklart också mycket brus i ljudet.

Har även pratat med Creatives support som inte har någon hjälp att ge.

Om någon här på forumet har någon idé är jag mycket tacksam.

 

Hälsningar

Leif

 

Link to comment
Share on other sites

Ok, jag har inte satt mej in i situationen riktigt, så mitt svar kan bli lite knasigt...men:

 

Funkar Line In på ljudkortet överhuvudtaget?...ta en vanlig CD-spelare (lr vad som hälst) och koppla in den och prova att spela in...

 

Funkar detta så kan vi utesluta problem med ljudkortet iaf...och då är vi ett steg närmare målet...

 

/Eminos

 

Link to comment
Share on other sites

Hej Eminos.

Om jag ansluter min lilla CD-spelare så blir resultatet detsamma. När jag ställer in ljudet på max från CD-spelaren och ställer reglagen i inspelningsprogrammet på max så når signalen bara upp till -15db vilket ju är alldeles för lågt.

Jag har nu provat min vanliga dator med ett SB 4.1 Live

och min dator med Win95 och SB Pci 128.

Förvirrad blir man.

 

Mvh

Leif

 

Link to comment
Share on other sites

Ok, då vet vi att det inte är din LP som ger för lite signal, eftersom din CD ger lika mycket...:)

 

Är det samma resultat på alla OS, Ljudkort, Datorer osv?

 

En sak som jag kom på nu är kX-drivers...det är drivrutiner som utvecklas för musiker som fungerar med alla SB kort i princip...

 

Prova dessa, och återkom med resultatet sedan..

 

http://www.kxproject.com

 

/Eminos

 

Link to comment
Share on other sites

...det är samma problem med alla ljudkort OS och datorhårdvara.

 

Det var jäkligt konstigt...

 

Det som återstår är att prova med kX-drivrutiner, och med en annan LP-spelare...det är det enda som jag kommer på...

 

/Eminos

 

Link to comment
Share on other sites

Hej, jag har 2 datorer jag har testat KX-drivarna på en 95'a och en W2k. Det verkar inte fungera på Win95. Tyvärr är det den datorn jag helst vill använda för detta jobb då jag kan ha den alldeles intill stereon.

Det gick att installera drivarna på W2k men sedan förstår jag inte hur man använder dem.

/Mvh

Leif

 

Link to comment
Share on other sites

Du har kopplat från din förstärkare till ljudkortets Line In, lr?

 

I kX Manager:

 

Du väljer 'AC97', sedan väljer du Line In som inspleningskälla på denna sida...

Byt sida till 'Record' (den med den röda pricken)...där drar du upp AC97-volymen till max, och trycker på den gråa lilla pluppen aldeles under, så att den blir blå...

 

Nu ska du kunna spela in i tex Cool Edit...prova...

 

Nej, det är riktigt...kX funkar bara på NT-baserade OS...

 

/Eminos

 

Link to comment
Share on other sites

Jovisst, jag har kopplat in förstärkaren till line in på SB kortet och ställt reglagen för line in på max både i Windows och i SB's eget mixerprog.

 

Var hittar jag KX-manager?? Den finns inte under start/program/Kxprojekt iaf där finns bara uninstall, reinstall och install Aureal A2D engine. Finns inte heller på skrivbordet.

Mvh

Leif

 

Link to comment
Share on other sites

och ställt reglagen för line in på max både i Windows och i SB's eget mixerprog.

 

Dessa behöver du inte längre använda...

 

Var hittar jag KX-manager?? Den finns inte under start/program/Kxprojekt iaf där finns bara uninstall, reinstall och install Aureal A2D engine. Finns inte heller på skrivbordet.

 

Hmm...det ska startas automatiskt med Windows, och ligga i Tasktray...prova att avinstallera SB-drivrutinera och SB-programvaran...installera sedan om kX-drivrutinera...

 

För att starta kX Manager manuellt skriver du "kxmanager" i Start/Kör(Run)...

 

/Eminos

 

Link to comment
Share on other sites

Hej, tog bort SB drivarna och ominstallerade Kx, då hittar Windows ny maskinvara vid omstart. När jag väljer styrenheter för ljud osv så kan jag se flertalet Creative - Kx ljudkort problemet är att mitt kort inte finns med (ct4750). Windows meddelar bara att "denna drivare är ej kompatibel med ditt kort" oavsett vilket kort i listan jag markerar. Provade ändå att installera CT4760 och då frös hela datorn så nu har jag avinstallerat Kx, det är tydligen omöjligt att få igång det, så nu har jag installerat de rätta drivisarna igen.

Att få igång programmet manuellt genom körkommandot fungerar inte alls.

Mvh

Leif

 

Link to comment
Share on other sites

Nu blev jag osäker...kan du kolla på www.kxproject.com om ditt ljudkort stöds överhuvud taget...?

 

Jag kommer inte in där, av nån anledning..?!

 

/Eminos

 

[inlägget ändrat 2003-03-02 14:47:40 av Eminos]

Link to comment
Share on other sites

Nej jag kan inte se att mitt kort stöds, varken CT4810 eller CT4750 finns med i listan.

Det nämns också någonting om att installera en patch ifall man har ett speciellt VIA chipset, men felsymptomen som beskrivs har jag ej så det kanske är bäst att inte installera patchen?

 

Helst skulle jag vilja använda min Win95-dator för att spela in LP-skivorna och då faller ju hela iden med Kx-drivarna eller hur?

Nu åker jag hem till en kompis för att prova min W95-burk hemma hos honom där vi vet att det fungerar med hans dator.

Mvh

Leif

 

Link to comment
Share on other sites

Nej jag kan inte se att mitt kort stöds, varken CT4810 eller CT4750 finns med i listan.

 

Du kan köpa ett SB Live! kort väldigt billigt idag...det fungerar "garanterat" med detta kort och kX-drivisar...

 

Det nämns också någonting om att installera en patch ifall man har ett speciellt VIA chipset, men felsymptomen som beskrivs har jag ej så det kanske är bäst att inte installera patchen?

 

Spelar nog ingen roll, så länge du inte kan installera drivisarna, så hjälper inte patchen...:(

 

Helst skulle jag vilja använda min Win95-dator för att spela in LP-skivorna och då faller ju hela iden med Kx-drivarna eller hur?
´

 

kX funkar inte på Windows 95...men varför kör du ett så gammalt OS egentligen?

 

Ett SB Live! kort skulle förmodligen fungera med vanliga drivisar oxå, men kX är bättre...:)

 

Nu åker jag hem till en kompis för att prova min W95-burk hemma hos honom där vi vet att det fungerar med hans dator.

 

Ok, du ska alltså prova en annan LP/förstärkare?...bra...

 

/Eminos

 

Link to comment
Share on other sites

Heureka! Jag har funnit det!

Det var det jag allra minst anade, KABELN mellan förstärkaren och line in på kortet är det nåt knas med.

 

Kopplade in min burk hos kompisen och det fungerade, när vi satte dit min kabel sjönk signalen.

 

Äntligen.

/Leif

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...