Just nu i M3-nätverket
Jump to content

SP 6A Högkrypterad


Daily

Recommended Posts

Kan någon vänlig själv tala om för mig hur jag skall bära mig åt för att få tag på Sp6a-128-bit till våran NT4-server på svenska. Jag har letat runt och finner inget.

Jag måste nämerligen ha IE 6 för ett program skall funka och den kräver Sp6a eller nyare.

 

Link to comment
Share on other sites

Måste det vara svensk version? Engelsk har jag hittat:

 

http://www.microsoft.com/ntserver/nts/downloads/recommended/SP6/128bitX86/default.asp'>http://www.microsoft.com/ntserver/nts/downloads/recommended/SP6/128bitX86/default.asp

 

På mitt jobb hade vi ett omvänt problem. Service pack 6 gick inte att installera med Internet Explorer (5.5) för hög kryptering. Lösningen till det problemet finns här:

 

http://www.microsoft.com/ntserver/nts/downloads/recommended/SP6/128bitX86/default.asp

 

Och vad jag förstod så måste SP6 finnas för att kunna installera IE6.

 

Link to comment
Share on other sites

  • 2 weeks later...

Packa upp filen med växeln -x

Gå in i underkatalogen update och leta rätt på filen update.inf.

Öppna filen i notepad och leta rätt på sectionen

 

[CheckSecurity.System32.files]

 

SCHANNEL.DLL

SECURITY.DLL

NTLMSSPS.DLL

 

Sätt semikolon (;) framför

; SCHANNEL.DLL

; SECURITY.DLL

; NTLMSSPS.DLL

 

spara filen och kör uppdateringen utan problem.

 

 

 

Link to comment
Share on other sites

Vilken klippa du är!

 

En liten fråga bara ... är det den svenska 56-bitas jag skall packa upp och göra dessa ändringar i?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...