Just nu i M3-nätverket
Jump to content

Knäppande och konstrande...


Cariad

Recommended Posts

Helt plötsligt började mitt inbyggda (AC97) ljudkort uppföra sig väldigt konstigt.

För någon del av en sekund blir ljudet svagare i ena högtalaren med jämna mellanrum, och det knäpper lite då och då.

 

Det enda jag kan tänka mig att jag ändrat sedan det fungerade är att jag tagit bort fläkten på grafikkortet och ersatt den med en kylfläns, samt installerat två fläktar i chassit.

 

Jag har testat att installera om Windows (total rensning), men problemet uppstår ändå.

Jag misstänker att det har något med DirectX att göra (ja, jag har testat att dra upp och ned acc. i dxdiag).

 

Som mest märks det när man spelar en låt i Winamp 3, och trycker på pause. Då knäpper det hela tiden. Om man däremot trycker på stopp så knäpper det inte ett dugg.

Link to comment
Share on other sites

Magnus Lindqvist

Funderar lite : Har du bra jord? Får du stötar om du tar på kabelkontakten som kommer från ljudkortet? Jag hade likande problem då jag kopplade till min reciever. Löste det med att köra trådlöst istället.

 

// Magnus

 

 

--Hard work pays off in the future. Laziness pays off now.--

 

Link to comment
Share on other sites

Har faktiskt ingen jord alls...

Och nej, inga stötar får jag heller (som tur är). ;)

 

Om man kör trådlöst får man väl en hel del kvalitétsförsämringar?

Nåväl, jag tror mer på ett codecproblem eller liknande.

 

Jag har de senaste drivrutinerna från Realtek (6 dec 2002).

 

Link to comment
Share on other sites

Jord är VÄLDIGT bra att ha om man vill ha sin dator hel och fungerande ett tag...

 

Förr i tiden kunde man få skojjiga ljud i ljudkortet om korten satt för nära varan så de störde varann. Kul när det lät i högtalarna bara för att HDn jobbade.

 

3l33t

 

Link to comment
Share on other sites

Jo, viss är det bra med jord, men när man sitter på tredje våningen och det bara finns jord på 1:a, så är det lite jobbigt om man ska behöva dra om hela elnätet.

 

Att komponenterna skulle sitta för nära varandra är nog inte problemet i detta fall, då det fungerade förrut, och jag har inte placerat om några komponenter.

Plus att ljudkortet som sagt är inbyggt på moderkotet, så det är inte direkt omplacerbart ;)

 

Link to comment
Share on other sites

Jag hällde jord i min pc, men den slutade fungera då.. Kan inte bero på jorden, utan måste helt enkelt varit dåliga komponenter som inte klarade omställningen till "jordad" pc.

 

Vanlig fet matjord har jag upplevt funkar bäst, gärna med ett par maskar i som kan gräva luftgångar så det blir bra cirkulation också. (Viktigt för processorn, även popärvetenskapligt benämnd som CPU = calculation per unit)

 

Ljudkorten gillar lite sandigare jord, och bör därför avskiljas från moderkortet (mk) med en pappskiva (psk) el dyl.

 

Se upp med kablarna bara, maskarna har en förmåga att vilja para sig med röda kablar (röka) (de sänder väl ut Extrasexuella Signaler på Distans = ESD) därför är det viktigt med ESD skydd (en liten gummihätta som träs över kablaget).

 

Detta är några snabbtips för hemmabyggaren, viktiga att tänka på för en lyckad implementation av hemma PC i hemmet (hPCh).

Hoppas ni nybörjare har haft stor nytta av de förkortningar jag tagit upp här i forumet.

 

Tänk på det att det är bättre att undra och fråga än att inte undra alls men ändå fråga.

 

Mvh

 

G

 

 

Link to comment
Share on other sites

För någon del av en sekund blir ljudet svagare i ena högtalaren med jämna mellanrum, och det knäpper lite då och då.

Får väl förmoda att du kollat så att det inte är själva högtalaren som är knäpp?

 

 

Link to comment
Share on other sites

Ja, självklart. ;)

Jag misstänkte oxid på högtalarkontakterna först, men...

 

Datorn är kopplad till en förstärkare, men jag har testat att koppla in ett par hörlurar direkt till ljudkortet, och samma problem uppstår då. Så det är där problemet ligger.

 

Link to comment
Share on other sites

Detta problem låter bekant men tyvärr kan jag inte hjälpa dig, för jag kommer inte ihåg hur jag löste det hela :(

Men det var något med antingen drivrutinen eller winampen som strulade till det hela.

 

Link to comment
Share on other sites

Jag tror på drivrutinerna.

Problemet är värst i Winamp 3, men märks även i Winamp 2 samt Windows Media Player (fast inte alls i samma utsträckning).

 

Frågan är hur man ska lösa det, och varför det uppstod helt plötsligt?

 

Drivrutinerna som följde med Windows (XP SP1) krånglar, samt de allra senaste från Realteks hemsida.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...