Just nu i M3-nätverket
Jump to content

AGP-strukturacceleration


cochese

Recommended Posts

På MadOnion rekommenderar de att man aktiverar AGP-strukturacceleration (görs i diagnosverktyget för DirectX) för att höja prestandan. Detta kan jag inte göra, det står Inte tillgänglig och aktivera-knappen är "gråad". Ska jag uppdatera drivrutinerna till moderkortet? (har jag inte gjort någon gång)

 

 

Någon som vet hur jag ordnar detta så vore jag tacksam!

 

P3 800MHz, 640 MB RAM, Radeon 8500LE 128 MB

Link to comment
Share on other sites

Gav inte så mycket, DirectDraw och Direct3D är aktiverade. Mitt kort borde stödja AGP-strukturacceleration.... mer hjälp...någon...

 

Link to comment
Share on other sites

Stefan Eklinder

Cochese!

 

Vad har du för version av DirectX?

 

Den senaste har 8.1 och kan hämtas på:

http://www.microsoft.com/directx

 

Ska jag uppdatera drivrutinerna till moderkortet? (har jag inte gjort någon gång)

 

Är chipsetdrivarna för gamla så är det kanske dags att uppdatera dessa, men jag tror inte det hjälper.

 

Har du inga alls så är det säkert något du kan börja med att installera.

 

---

/Stefan Eklinder

 

If you can’t make it, fake it.

 

 

 

Link to comment
Share on other sites

Jag har directX 8.1 och har precis installerat VIA:s 4in1 drivrutiner till moderkortet men inget har hjälpt.

 

Jag kanske har fel men det verkar som det är väsentligt för prestandat att aktivera AGP-strukturacceleration...

 

I inställningar till bildskärmen i fliken SMARTGART står min AGP-speed på off men även om jag ändrar och startar om datorn så står den på off...kan det ha inverkan tro

[inlägget ändrat 2002-12-08 16:45:46 av cochese]

Link to comment
Share on other sites

  • 2 years later...
Max-Payne_SWE

Hjälp!!!!! jag har en AMD 64 3000 + och ett Radeon 9800 PRO och 512 mb minne och ett Neo 2 Platium moderkort.....MEN då jag ska köra 3Dmark 2005 så på andra testet komm er det ett fel medelande sen så kollade jag DXDIAG (diagnosverktyget för direct X) sen så går jag på bildskärm DÅ står AGP-struktionsacceleration på INaktiverad och Activera knappen är GRÅ hur FÅR jag det ATT FUNKA har FOrmaterat om datasatanet men de Hjälper inte????? får SUPER damp...har testat byta drivrutiner det hjälper ej har bytt till X700 grafikkoret med de Hjälper INTE!......sen så har jag testat grafikkoret i en annan dator och de står då på den där agp-struktursacceleration med samma drivrutiner.......men det FUnkar INTE heller FÖR MIG! HJÄLPPPPPPPP snäLlLlLLAAAAA PLZZZZZZ Och datorn e Sprillans NY...har byggt den sjä'lv om det nu då spelar någon roll!!har fått de där förut men har bara formaterat om skiten men i Helv*te att de funkar ! HJÄLP! SNÄLLA!

 

[inlägget ändrat 2005-11-30 17:00:34 av Max-Payne_SWE]

Link to comment
Share on other sites

Installera/uppdatera moderkortets chipsetdrivare. Hittas hos Via, Nvidia eller vem det nu är som har tillverkat ditt chipset. Bland annat agp-porten måste ju få sin drivrutin och denna finns med bland chipsetdrivarna, och först efteråt är det ett bra läge att uppdatera grafikkortet med dess senaste drivare.

 

Denna tråd är gammal nu och den senaste versionen av DirectX är idag 9.0c, se till att ha även den installerad...

 

Link to comment
Share on other sites

Stefan Eklinder

 

 

Tråden, gammal sådan, flyttas till Grafikkort

 

 

---

C:\Eforum\Stefan Eklinder> moderator DrData|

 

"Vad händer om du blir halvt ihjälskrämd, två gånger?"

 

- Steven Wright

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...