Just nu i M3-nätverket
Jump to content

DI-604 + ComHem


joema

Recommended Posts

Jag har ett problem! Jag har nyligen köpt en Bredbandsrouter (DI-604, Bredbandsrouter med inbyggd switch), för att kunna sammankoppla mina 2 datorer till ett nätverk där båda ska kunna dela på bredband från ComHem. Har förnyat IP.

 

Från Bredbandsmodemet går en kabel till Routern och sedan går en Nätverkskabel till respektive dators nätverkskort från Routern. Jag givit datorerna unika namn och lyckas också komma in i den webbaserad konfigurations programmet. Följer instruktionerna i dokumenten på supportsidan, men de hjälper inte. Fastän jag frigör och förnyar IP:t i winipcfg och jag har också tagit bort proxyinställningarna i Explorer. Är det några inställningar i det webbaserad konfigurations programmet som måste ställa in?

 

Jag har lyckats att pinga bägge datorerna. Men när jag ska surfa ut så fungerar det inte.

 

Jag använder IC Login för att logga in på ComHem, men den kan inte heller hitta Internet. Tacksam för lösningar & tips.

Link to comment
Share on other sites

Henrik Jacobsson

i konfiguration av routern har du då valt copy mac adress till routern??? från din PC

 

prova och se vad som händer efter detta.

 

Link to comment
Share on other sites

Har du gjort rätt inställningar i Windows då? Att den ska använda ex. 192.168.0.1 (routerns IP) som gateway?

 

Har du testat att bara skriva in IP-adressen till en server, i fall att det skulle vara DNS:en som krånglar?

Testa att pinga 10.0.0.1 (DNS1), 10.0.0.2 (DNS2) och 10.0.0.6 (loginserver).

 

Link to comment
Share on other sites

  • 2 weeks later...

Hej igen. Har inte lyckats få det att fungera än. Inne i Setup Wizard: Select Internet Connection Type (WAN) to connect to your ISP. Vet inte vilken man ska välja. Vet någon vilken man ska välja? Har prövat de flesta. Tacksam för svar.

 

När jag kör winipcfg så har Dator1 IP:nr 192.168.0.119 och Dator2 har IP:nr 192.168.0.128 Standard-gateway: 192.168.0.1 på bägge datorerna, dvs samma som routern. Nätmasken är 255.255.255.0 på bägge datorerna.

 

När jag pingar 10.0.0.6(loginserver), 10.0.0.1(DNS1) och 10.0.0.2(DNS2) så får jag bara begäran gjorde time-out. Det går bra att pinga den bägge datorernas IP-adresser och routerns (192.168.0.1).

 

Så här ser det ut i i loggen på fliken Status:

 

*Restarted by 192.168.0.119

*DOD:triggered internally

den 17 november 2002 12:35:45 DHCP:discover()

den 17 november 2002 12:35:49 DHCP:discover()

den 17 november 2002 12:35:57 DHCP:discover()

den 17 november 2002 12:36:13 DHCP:discover()

 

Vad betyder detta?

 

>> Har du gjort rätt inställningar i Windows då? Att den ska använda ex. 192.168.0.1 (routerns IP) som gateway? >>> Var gör jag detta?

 

>> Har du uppdaterat firmware till 1.62b2? >>> Ja, det var den som var standard.

 

>> DI-604 installations instruktioner för Svenska ISP >>> Ja, den har jag. Men ComHem är inte nämnt iden.

 

Link to comment
Share on other sites

Nej, jag får det inte till att fungera. Lyckas få igång mitt interna nätverk och kan spela hjärter bland annat. Men det här med ComHem och Proxy fattar jag inte. Det fungerar ju inte hur jag än gör. Behöver hjälp.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...