Just nu i M3-nätverket
Jump to content

IBM TP600


slackie

Recommended Posts

Hej,

 

Har en IBM thinkpad 600 som råkade ut för en elektronisk skada i samband med laddning i bilen.

 

Följden har blivit den att batteriet inte laddas när man kör med laddare (annan än den som användes i bilen) utan datorn utnyttjar enbart batteriets ström. Likaså laddas batteriet heller inte när batteriet blivit helt urladdat.

 

"Visst din klant, du har ju bränt den interna nätgrejsomojängen" tänker ngn nu, så längt är jag också med. Men det som förvånar mig är varför datorn startar och kör felfritt när man tar loss batteriet och kör med laddare???

 

Billaddaren som användes är orginal IBM och har tidigare används utan några som helst problem.

 

Undrar om det är ngn som vet om detta är ngt man kan återgärda själv?

Link to comment
Share on other sites

Jag är inte så insatt i bärbara datorer, men problemet låter bekant.

Troligtvis har du brännt ett sk, "laddrelä" eller en krets som ska växla mellan batteri eller nätström. kan även vara så att själva kontakten i den bärbara är igensatt med skräp eller helt enkelt gått sönder. Det brukar finnas bläck i kontakten (i datorn) som brukar ha kontakt när man drar ut laddkabeln och på så sätt signalerar att strömmen ska tas från batteriet.

Mitt tips är att kolla kontakten ordentligt, därefter får du nog lov att lämna in burken. Även om man är händig med datorer, skulle inte jag rekommendera att skruva ner en bärbar dator. De kan vara kluriga att öppna och lossar man på skruvar måste dessa sen låsas med locltite, annars kommer de att lossna efter ett tag. Det mesta som är jobbigt att öppna brukar vara svårare att stänga.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...