Just nu i M3-nätverket
Jump to content

Linux Start.


Speedolino

Recommended Posts

När jag ska installera program så får jag det här meddelandet:

 

checking for a BSD-compatible install... /usr/bin/install -c

checking whether build environment is sane... yes

checking whether make sets ${MAKE}... yes

checking for working aclocal-1.4... missing

checking for working autoconf... missing

checking for working automake-1.4... missing

checking for working autoheader... missing

checking for working makeinfo... missing

checking whether build environment is sane... yes

checking whether to enable maintainer-specific portions of Makefiles... no

checking for gcc... no

checking for cc... no

checking for cc... no

checking for cl... no

configure: error: no acceptable C compiler found in $PATH

 

 

Var hittar jag dom filerna?

 

Link to comment
Share on other sites

De liger på nå'n av cd-skivorna.

Under development.

Kör ett program som heter något som Install Packages från Start-menyerna, och välj allt som har med development/programming att göra.

 

Det var väl RH 8.0 du hade ?

 

/TN

 

Link to comment
Share on other sites

Nu har jag installerat de filerna som saknades.

Men nu får jag det här meddelandet:

 

configure: error: Library requirements ( esound >= 0.2.27 bonobo-a

ctivation-2.0 >= 1.0.0 eel-2.0 >= 2.1.0 glib-2.0 >= 2 gnome-desktop-2.

0 >= 2.0.3 gnome-vfs-2.0 >= 1.9 gtk+-2.0 >= 2.0.5 libart-2.0 >= 2.

3.10 libbonobo-2.0 >= 2.0.0 libbonoboui-2.0 >= 2.0.0 libgnome-2.0 >=

2.0.1 libgnomecanvas-2.0 >= 2.0 libgnomeui-2.0 >= 2.1.0 librsvg-

2.0 >= 2.0.1 libxml-2.0 >= 2.4.7) not met; consider adjusting the PKG_CONFIG_

PATH environment variable if your libraries are in a nonstandard prefix so pkg-c

onfig can find them.

 

Någon som är bra på sånt??

 

Link to comment
Share on other sites

Om jag vill installera GNOME 2.0, vilka filer är det som jag ska ladda ner på GNOME.org??

Det finns massor av filer att välja mellan.

 

Mycket tacksam för all hjälp jag fått!

 

Link to comment
Share on other sites

Om jag vill installera GNOME 2.0, vilka filer är det som jag ska ladda ner

Alltså du har väl RedHat8.0 (iaf i början av tråden) i den distrubitionen ingår det GNOME 2.0, ju.

I vilken förövrigt Nautilus är en 'core component'.

 

Får du inte GNOME att fungera ? Den installeras väl default av RedHat.

 

Jag ska nog kolla upp ett och annat på min burk när jag kommer hem.

 

/TN

 

Link to comment
Share on other sites

Gnome 2 ingår i Red Hat 8.0. Det gör även Nautilus 2.0.6. Varför installerar du inte från cd:n? Annars kan du söka efter rpm-paket på rpmfind.net

 

Link to comment
Share on other sites

Jo GNOME 2.0 är med i RedHat 8.0 inklusive Nautilus.

 

Kolla med 'Röda Hatten'-> System Settings -> Packages

 

För att installera GNOME är det bara att kryssa i och stoppa i de olika CD-skivorna allt eftersom.

 

För att byta mellan tex KDE och GNOME

Välj 'Röda Hatten'-> Extras->System Settings -> Desktop Switching Tool

 

 

/TN

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...