Just nu i M3-nätverket
Jump to content

100Mbit Problem


Darki

Recommended Posts

HAr ett problem som jag inte har kunnat lösa efter timmar av inställningar, modifieringar och omstarter. Har två datorer kopplade direkt till varandra via korsad nätverkskabel och på båda sitter det 100Mbits kort. Även kabeln har jag försäkrat mig att den klarar 100Mbit. Ena datorn, (PII 400Mhz, Windows Me 196RAM) skickar som det ser ut till den andra datorn i 100Mbit. Andra datorn (PIII 766Mhz Windows XP 256RAM)Skickar i "snigelfart" till PII. Det tar alltså flera minuter att tex skicka en fil på 20Mb. HAr även testat att installera Windows Me på PIII men det har inte hjälpt. Har kört med bara TCP/IP protokoll och ändrat till andra men inget hjälper. Skulle vara tacksam om det finns någon som haft eller vet om detta problem eftersom jag snart ger upp med nätverket!!! Tack på förhand, Fernando

Link to comment
Share on other sites

Den ena datorn är inställd på halv duplex. Sätt antingen till auto eller full duplex. Ibland kan det dock hända att nätverkskort av olika fabrikat inte kan komma överens om duplex i auto läget.

 

Link to comment
Share on other sites

Christian Wallin

Ja vänder du kablen och problemet "växlar" burk så har du ju hittat en felkälla, händer inget så vet du att kabeln rockar.

 

Elementär felsökning tror jag det kallas :)

 

Link to comment
Share on other sites

Växlar den burk om jag vänder på kabeln... beror det på att det är fel på kabeln då? VAd menar du med att kabeln "rockar"?? Är ganska ny inom detta så jag kan inte så mycket...

 

 

Link to comment
Share on other sites

 

Tips

 

gå in på nätverkskorten dvs på båda datorerna, sätt båda på full duplex och speed 100 Mb

pinga sedan från båda datorerna och kolla vad du får fös svarstid i ms

 

MVH/Matte.

 

Link to comment
Share on other sites

Christian Wallin

Sorry om jag skrev kryptiskt.

 

Angående att vända kabeln:

Du skrev att ifrån den ena datorn så gick det långsamt till den andra men tvärtom gick det bra.

Om du då testar att vända på kabeln och märker att det helt plötsligt går snabbt åt motsatt håll så kan man ju misstänka att kabalen är en felkälla.

 

Rockar betyder typ.. "fungerar utmärkt"

 

 

[inlägget ändrat 2002-09-12 21:34:02 av Crille, MVP (www.brainbench.com)]

Link to comment
Share on other sites

  • 2 weeks later...

Prova även att sätta bägge korten i halv duplex. Kan hjälpa. Eventuellt.

 

Här är en annan tråd med liknande fråga.

//eforum.idg.se/viewmsg.asp?EntriesId=327063

Tyvärr ser det inte ut som att Weyland fick löst problemet.

 

\\Anp

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...