Just nu i M3-nätverket
Jump to content

Går inte schemalägga i XP utan lösenord?


Enghult

Recommended Posts

Hej!

Jag försökte schemalägga en backuprutin i XP, men den funkade inte.

Visade sig att man måste logga in med ett lösenord och sedan ange det lösenordet för den schemalagda aktiviteten.

Blankt lösenord accepteras för den schemalagda aktiviteten, men när den sedan skall köras får man ett felmeddelande att den inte kunde köra aktiviteten p.g.a att inget lösenord angavs.

 

För mig känns det lite överkurs att logga in med lösenord hemma.

Någon som vet om det går att lösa på något smidigt sätt, eller måste jag helt enkelt logga in i XP med ett lösenord?

Givetvis har jag rättighet som administratör.

Link to comment
Share on other sites

En vild gissning, men det kan ju vara värt ett försök. Ombootning krävs. Kör "secpol.msc" från "run" i start-menyn. Gå till Local Policies, Security Options. Ändra "Accounts: Limit local account use of blank passwords to console logon only" till "disabled".

 

Link to comment
Share on other sites

Hej!

Testade ditt (developer) förslag och det verkar fungera hur fint som helst!!

Tackar!!

... på XP pro alltså. På XP home funkade det inte. Där får jag nog testa något annat.

 

 

Jag hoppas dock att det inte blir mer problem då, som Don Tomas tydligen har haft när han inte använt lösenord.

 

 

 

[inlägget ändrat 2002-08-28 20:38:45 av Martin Enghult]

Link to comment
Share on other sites

Jag hade problem när jag försökte logga in på en annan dator, via fjärrskrivbord, som inte var lösenordsskyddad. Det gick inte.

Men developers förslag, vild gissning ?, kanske fungerar med fjärrskrivbordet också...

 

TN

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...