Just nu i M3-nätverket
Gå till innehåll

2 os på varsin hd men åtkomst till bara en.


Bergh

Rekommendera Poster

Det är så att jag har två hårddiskar i RAID funktion och en tredje gammal hd som slave på den vanliga IDE kontakten. Förut kunde jag välja vilket system jag ville köra, hade ett os på den gamla hd också. Nu ville jag formatera den gamla hd och tänkte ta bort den och bara köra på RAID hd. Sagt och gjort så vid omstart vill man att den ska boota från RAID hd men den hittar ej diskarna. Får upp meddelande att den Array är funktionsbar, har fått lägga in os på den gamla igen, får tillgång till de andra hd men den bootar bara från den gamla. Gått in i BIOS och försökt med alla kombinationer vid bootmenyn men icke.

 

Hur gör jag för att den ska starta os från min Array och inte från den gamla?

Tack för hjälp.

Länk till inlägg
Dela på andra webbplatser

Du kan juh börja med att berätta vilka os du haft och vilket som låg och ligger på vilken volym samt vilka filsystem vi pratar om ;)

 

Länk till inlägg
Dela på andra webbplatser

 

 

Kör Win XP på både RAID hd och den gamla hd. NTFS på båda.

Den gamla ligger på C +(H)och RAID är partionerad som D o H men har ändrats till D och E.... Hmm. :-/

Kunde välja os innan men nu bootar den direkt till xp på C enheten.

Vet inte om dessa upg hjälper en del men man kan ju hoppas, annars blir det väl snart en total ominstallation av hela ski-en.

Tack igen.

 

 

Länk till inlägg
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...