Just nu i M3-nätverket
Jump to content

Varför syns indexsidan inte??


Cia

Recommended Posts

När jag skall kolla på min nyupplagda hemsida, ser jag i status fältet att alla filerna laddas ned,- fast IBLAND syns dom inte. Hemsidan "är helt vitt". Har ni varit med om liknande någongång?? Vad gör jag för fel?? Beror det på mitt frameset? Jag har uppdelad framesetet i 2 delar, och det verker som det är frames.html som inte vill visa sig i indexfilen ibland. Tacksam for hjälp... Jag har lagt upp koden på denna sida: http://hem.passagen.se/cia_magnusson/jobbig.html

Link to comment
Share on other sites

Raden:

 

<frameset rows="105,1*,23" border="0" frameborder="NO" framespacing="0" cols="*">

 

Du kan inte skriva 1*, det har du även skrivit på två andra ställen.. Antingen skriver du ett siffervärde eller en asterisk.

 

 

- Väga Vägra Ramverk

 

 

 

 

Link to comment
Share on other sites

I och för sig så går det bra att använda asterisk i samband med siffra. Betydelsen är i vilket förhållande man ska dela upp ej låst utrymme.

Detta blev väldigt svårförståeligt. Ett exempel:

<frameset cols="1*, 500, 2*">

Då ska fönstrets bredd utöver 500px delas upp på en del (33%) till vänster och två delar (67%) till höger.

En länk om standard för frames:

http://www.w3.org/TR/html4/present/frames.html

 

Annars så saknas ett citationstecken i frame-taggen för frames.html i filen index.html.

Står: frameborder=0"

Skall vara: frameborder="0"

 

 

Hälsningar Mats

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...