Just nu i M3-nätverket
Jump to content

LILO ???


Erik Thörnblom

Recommended Posts

Erik Thörnblom

Hej,

 

Har installerat Windows 98 på min linux maskin så jag kör dubbelt... Men jag installerade Linux först och vid LILO så skriv jag dos. men den säger att den inte hittar något eller så, eftersom jag inte har installerar något på min dos part. När jag senare installerade windows och den startade om datorn, så kom inte LILO upp, utan jag behöver boot disk för att starta LINUX (RH 6.0). Hur gör jag nu för att installera LILO, eller få det att fungera?

 

Tacksam för svar,

 

 

//Erik

Link to comment
Share on other sites

Martin Storsjö

I linux, som root, ska du skriva "lilo". Då installeras det som du har i /etc/lilo.conf i mbr:en, och allt fungerar som det ska!

 

// Martin

Link to comment
Share on other sites

Gör som ovanstående exempel vid LILO

 

mount root=/dev/(din linux root partion)

Ex. hda1, etc...

 

När du installerade win98 så skrev den över MBR, och då även LILO.

Bäst är att inte installera LILO i MBR, utan i den partion du har som root (/).

Gör den sedan bootbar i fdisk (linux fdisk), då är det lättare att avinstallera

linux, eller ominstallera w98 utan att gå igenom denna procedur igen.

Vill du veta mer så kan du maila mig (deejam@hem2.passagen.se)

 

Om du bara vill få igång linux som vanligt så skriver du om lilo,

med kommandot 'lilo', funkar inte det iaf så får du mixtra lite med

/etc/lilo.conf

 

// tajson

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...