Just nu i M3-nätverket
Jump to content

VGA-ingång på TV:n?


brorsan

Recommended Posts

Hej! Var ner och köpte mig en ny TV, ett demo-ex. Säljaren hittade inte instruktionsboken, så jag fick en för modellen under, han sa att det var exakt samma funktioner, skillnaden var bara en tredje scart-kontakt. Skulle sätta upp TV:n nu, och döm om min förvåning när jag hittade en d-sub kontakt på baksidan av TV:n märkt VGA :) Nån som vet hur detta funkar, är det bara att köra TV:n som "skärm" på datorn eller? Det står inget i instruktionsboken efterssom den gäller modellen under :(

TV:n jag köpte var en Finlux MZ82F7

Link to comment
Share on other sites

testa och se... Men börja på lägsta möjliga upplösning, med lägsta möjliga frekvens och var beredd att stänga av TVn då bildrör kan ta skada av att arbeta i fel frekvens.

 

Är det en VGA-kontakt som den i datorn (hona) eller en som i sladden (hane)

 

Tittade på deras hemsida, men hittade inte den modell du skrev. Däremot andra modeller som påstod sig ha VGA-anslutning.

 

Skicka en fråga till deras kundtjänst och hoppas de är ett sådant företag som svarar...

 

Ser för övrigt att den del av deras modeller har spel (Tetris, Yatzy, Masken, Solitaire...). Kul grej... Har din?

 

 

 

/T

 

Link to comment
Share on other sites

Jupp, den har spel, 4 stycken :) Var packad med lull-lull, en otroligt utförlig instruktionsbok inlagt i TV:n, menystyrd. Picture in Picture, och grymt ljud, nästan bättre än min prologic-anläggning :) Menyerna var i samma stil som windows, j*vligt läckert :) Det är en 32" 100Hz wide. Ett rktigt fynd för 8kkr, men så var det en prissänkt utgående modell oxå.

 

VGA-kontakten var en hane, men som jag fattat det så ska windows känna av TV:n som en bildskärm, ska prova och får se vad som händer :)

 

.:def:.

http://pirates.dyndns.org

Tillfälligt nere

 

[inlägget ändrat 2002-01-04 18:18:39 av def80]

Link to comment
Share on other sites

Provade köra TV:n på VGA nu, och det funkade, nästan :( Bilden var knivskarp, men allt var mycket gröntonat. Någon som har någon aning om vad det kan bero på? Grafikkortet är ett antikt ATI 3D Rage Pro (integrerat på en IBM). Jag kollade kabeln jag använde, den hade inte alla stift, kan det spela nån roll?

 

 

.:def:.

http://pirates.dyndns.org

Tillfälligt nere

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...