Just nu i M3-nätverket
Jump to content

Problem med mappar och annat bös


Fogdeholm

Recommended Posts

I Utforskaren (som jag använder mkt) behöver man numera bara enkelklicka på en mapp för att den ska öppna sig och heller inte, som i gamla versioner av Windows, dubbelklicka på en öppnad mapp för att stänga den, utan måste numera klicka på plustecknet. Detta är något jag tycker suger och trodde naturligtvis att detta skulle ändras när jag i mappalternativen valt att "Dubbelklicka för att öppna en mapp (enkelklicka för att markera)" och alltså valt bort "Enkelklicka för att öppna (peka för att markera)". Ändå verkar det vara det senaste som gäller...

Dessutom kan jag inte få statusraden att stanna kvar i utforskaren. Jag väljer "Visa statusfält", men nästa gång jag kommer in i Utforskaren är fältet borta igen...

Hur löser jag mina två ap-problem?

 

Kanske kan du svaret på min fråga...?!

/Peter

Link to comment
Share on other sites

Då skall vi se...

 

Statusraden:

1) Tryck Win+E för att öppna en generell utforskare, välj att visa statusraden, stäng fönstret. Tryck Win+E igen - voila.

2) Gå till Start->All programs->Accessories->Windows Explorer. Visa statusraden, stäng. Starta igen - och det skall fungera.

3) Start->My Computer. Visa statusraden, stäng fönstret. My Computer.

 

Nu borde det fungera.

Annars finns värstingvarianten. Om du får problem när du vill utforska direkt i en delunderbibliotek...

Tryck Win+E, visa statusraden. Tools->Folder options->View->Apply to All folders. Klart.

 

Hmm det där med mapparna är värre - det vet jag inget sätt att fixa. Valet enkelklick7dubbelklick gäller enbart för mappar på skrivbordet eller til höger i utforskaren - inte i trädstrukturen till vänster. men vad är det som stör dig?? Det går ju snabbare nu att få fram strukturen, och att klicka en gång på för att stänga en gren är ju mindre arbete än att dubbelklicka??

 

Link to comment
Share on other sites

Jag känner igen det där, iofs från W2K, men XP är ju så pass likt: Det handlar nog om att du i verktyg/mappalternativ kryssar bort alternativet "kom ihåg inställningar för visning för varje mapp"

 

Där kan man också återställa visningsinställningarna för alla mappar och även återställa samtliga mappars layout till den man har öppen för stunden.

 

 

 

Link to comment
Share on other sites

  • 2 months later...

Hur löser man samma problem med statusraden fast i IE ???

 

Har postat detta problem tidigare men inte fått det att fungera. Även sett andra som har detta problem.

 

 

 

 

 

Link to comment
Share on other sites

  • 1 year later...

Hej,

har samma problem, har kryssat i rutan för att datorn ska komma ihåg inställningarna och även prövat poohbears metod(inte värstingvarianten...), men inget av detta fungerar... Ett riktigt I-landsproblem, men nog så irriterande...

 

Tacksam för svar!

Kalle

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...