Just nu i M3-nätverket
Jump to content

Groupshield 5.0 på en MS Exchange Server 5.5?


Albrektsson

Recommended Posts

Tjena alla.

 

Är i fasen att installera McAfee Groupshield Exchange 5.0 på en MS Exchange Server 5.5 SP4. Men enligt GS-manualen så ska 5.0 inte installeras alls på en Exchange 5.5. Men enligt McAfees egna hemsidor med system krav så är lägsta kravet Exchange 5.5 med SP3+. Någon därute som kör GS på Exchange 5.5 och kan verifiera att det fungerar?

 

/Johan

Link to comment
Share on other sites

Hej!

Exchange 5.5 stöder inte version 5.0 av Groupshield. Till Exchange 5.5 behöver du version 4.5.

 

Jag har själv satt upp både GS 4.5 och 5.0 men jag har inte defacto testat om 5.0 stöder Exchange 5.5. Men enligt deras egna produktspecifikationer på hemsidan så är det två olika versioner för två olika plattformar.

 

Micke

 

Link to comment
Share on other sites

  • 2 weeks later...

Om du skall installera något nytt virus program på Exchange servern, bör du titta på antigen, från www.sybari.com det är bland de bästa på marknaden.

(välj inget från CA, undermålig (ingen) support

Lycka till

Michael

 

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...