Just nu i M3-nätverket
Jump to content

Problem med SSD


willewonkaa
 Share

Recommended Posts

willewonkaa

Hej alla datorkunniga!

 

Köpte nyligt en dator från shark-gaming och den har funkat väldigt bra i spel men har nyligt stött på några problem som jag inte riktigt hittat en lösning på. Vid påstart av datorn ser jag i aktivitetshanteraren att 100% av min disk används, detta pågår tills ungefär 30 minuter efter påstart (om jag startar ett spel direkt så brukar det gå snabbare tills problemet löser sig automatiskt). När jag kollar vilka processer som verkar ta upp detta utrymme ser jag att det är "System" och/eller "Windows Store". Detta tycker jag är väldigt konstigt eftersom dom bara tar upp ungefär 0,2-0,8mb/s tillsammans vilket lett till att jag misstänker att något är fel med min SSD. Kan även tillägga att allt eftersom detta problem blivit värre har jag börjat höra ett knackande ljud från datorn. När jag lyssnar noga så kan jag utesluta att ljudet troligtvis kommer från vattenpumpen. (Har googlat detta problem och är mest troligt bara luftbubblor i vattenledningarna) Frågan är vad problemet kan vara när Windows laggar så mycket och endast 0.2-0.8mb/s diskanvändning tar upp 100% av min SSD.

 

Edit: Testade nyss att ladda ner "Crystaldiskinfo" och enligt den så är min ssd "hälsostatus" på 87%

 

Hårdvara:
SSD: Shark Gaming 1TB SSD 1024,2 GB SATA/600 | SATA/600
Processor: Core i7-10700F 4.8GHz
Grafikkort: Geforce RTX 3070
Ram: Patriot 16gb
 

Edited by willewonkaa
Link to comment
Share on other sites

Kolla vad Resursövervakaren rapporterar i stället för den är mer detaljerad än Aktivitetshanteraren. Du når den t ex från fliken Prestanda i Aktivitetshanteraren.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...